Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Chrome - Adware/Malware w przeglądarkach

santiraf 24 Cze 2016 03:50 723 8
  • #1 24 Cze 2016 03:50
    santiraf
    Poziom 11  

    Przeglądarka zaczęła otwierać nowe zakładki/okna niechciane.
    • Przeinstalowałem przeglądarki
    • Przeskanowałem antywirusem AVG AntiVirus Free Edition
    • Przeskanowałem antywirusem Avast Free Antivirus
    • Przeskanowałem programem Dr.Web Scanner SE for Windows v9.1.3.11270 (log w załączniku)
    • Przeskanowałem programem ComboFix (log w załączniku)
    • Przeskanowałem programem Malwarebytes Anti-Malware (log w załączniku)
    • Przeskanowałem programem AdwCleaner
    • Uruchomiłem program FRST (oba logi w załączniku)

    Nie mogę sobie sam z tym syfem poradzić :(
    Proszę o pomoc
    Logi.zip Download (393.69 kB)

    0 8
  • Pomocny post
    #2 24 Cze 2016 06:35
    krzychupar
    Poziom 41  

    Odinstaluj jednego antywirusa, może być tylko jeden.
    Nie używaj ComboFixa.

    Otwórz notatnik i wklej:
    Task: {01041582-48D6-47FD-A936-9A9008370099} - System32\Tasks\{5D5B0444-5AAE-4051-A81A-A7BDE10066CE} => pcalua.exe -a C:\Users\USER\AppData\Local\Temp\VSD627.tmp\DotNetFx35Client\DotNetFx35ClientSetup.exe -d C:\Users\USER\Desktop\install -c /lang:enu /passive /norestart
    Task: {5F594D95-A4B0-4835-9D77-9CA45979AC83} - System32\Tasks\{B32B9B5C-516D-4E6B-AF09-4C57AC3AACCE} => pcalua.exe -a G:\SETUP.EXE -d G:\
    Task: {BB45A02F-971A-42B7-B1FB-EB1A98EC7599} - System32\Tasks\{22FE847D-59A1-48A2-9F31-082BFE90F7E9} => pcalua.exe -a D:\CM\CMScout\Uninstall.exe
    Task: {CDF5A197-ABBF-4B34-81DC-BBDD1E70E57C} - System32\Tasks\{8D71A9AD-2BD8-464D-890F-146EBFF03661} => pcalua.exe -a G:\SETUP.EXE -d G:\
    HKLM\SOFTWARE\Policies\Microsoft\Internet Explorer: Ograniczenia <======= UWAGA
    HKU\S-1-5-21-3424618521-1837088735-2641086748-1000\SOFTWARE\Policies\Microsoft\Internet Explorer: Ograniczenia <======= UWAGA
    HKU\S-1-5-21-3424618521-1837088735-2641086748-1000\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank
    BHO-x32: Brak nazwy -> {B69F34DD-F0F9-42DC-9EDD-957187DA688D} -> Brak pliku
    Handler: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - Brak pliku
    FF Plugin: @microsoft.com/GENUINE -> disabled [Brak pliku]
    FF Plugin-x32: @microsoft.com/GENUINE -> disabled [Brak pliku]
    S3 catchme; \??\C:\ComboFix\catchme.sys [X]
    2016-06-23 21:19 - 2016-06-23 22:05 - 00000000 ____D C:\Users\USER\Doctor Web
    2016-06-23 21:17 - 2016-06-23 21:17 - 134685752 _____ C:\Users\USER\Downloads\Dr.Web CureIt!.exe
    2016-06-23 19:29 - 2016-06-23 19:29 - 00033638 _____ C:\ComboFix.txt
    2016-06-23 19:14 - 2011-06-26 08:45 - 00256000 _____ C:\Windows\PEV.exe
    2016-06-23 19:14 - 2010-11-07 19:20 - 00208896 _____ C:\Windows\MBR.exe
    2016-06-23 19:14 - 2009-04-20 06:56 - 00060416 _____ (NirSoft) C:\Windows\NIRCMD.exe
    2016-06-23 19:14 - 2000-08-31 02:00 - 00518144 _____ (SteelWerX) C:\Windows\SWREG.exe
    2016-06-23 19:14 - 2000-08-31 02:00 - 00406528 _____ (SteelWerX) C:\Windows\SWSC.exe
    2016-06-23 19:14 - 2000-08-31 02:00 - 00098816 _____ C:\Windows\sed.exe
    2016-06-23 19:14 - 2000-08-31 02:00 - 00080412 _____ C:\Windows\grep.exe
    2016-06-23 19:14 - 2000-08-31 02:00 - 00068096 _____ C:\Windows\zip.exe
    2016-06-23 19:11 - 2016-06-23 19:29 - 00000000 ____D C:\Qoobox
    2016-06-23 19:10 - 2016-06-23 19:27 - 00000000 ____D C:\Windows\erdnt
    2016-06-23 19:10 - 2016-06-23 19:10 - 05659224 ____R (Swearware) C:\Users\USER\Downloads\ComboFix.exe
    2016-06-23 19:10 - 2016-06-23 19:10 - 05659224 _____ (Swearware) C:\Users\USER\Downloads\ComboFix (1).exe
    2016-06-24 03:27 - 2016-05-24 21:29 - 00000000 ____D C:\AdwCleaner
    EmptyTemp:

    Plik zapisz pod nazwą fixlist.txt i umieść w folderze gdzie znajduje się FRST.exe
    Uruchom FRST i kliknij w Fix/Napraw.

    0
  • #3 24 Cze 2016 14:08
    santiraf
    Poziom 11  

    Po wykonaniu tych czynności przestały wyskakiwać okna i nowe zakładki. Dziękuję. Pojawił się niestety inny problem. Teraz na przeglądarce Google Chrome gdy próbuję otworzyć dowolny film na www.youtube.com on się "mieli" od kilkudziesiąt sekund do kilku minut (ok 2-3) przed otwarciem. Na nieużywanym na co dzień IE problem nie występuje.
    Na wszelki wypadek odinstalowałem też MbAM myśląc, że to on mi blokuje ale nic to nie pomogło.
    Przeinstalowanie samego Chrome'a też nic nie zmieniło.

    W załączniku fixlog
    Fixlog.txt Download (6.95 kB)

    0
  • #4 24 Cze 2016 14:18
    Acorus 20
    Spec od komputerów

    Pokaż nowe logi z FRST. Sprawdź na nowym profilu.

    0
  • #5 25 Cze 2016 01:58
    santiraf
    Poziom 11  

    Acorus 20 napisał:
    Sprawdź na nowym profilu.

    Przepraszam ale nie rozumiem :(

    Oto nowe logi:
    FRST.txt Download (47.06 kB) Additi..txt Download (48.8 kB)

    Sprawdziłem dzisiaj będąc w pracy na innym Internecie i problem nie występował. Po powrocie do domu - występuje. W jakiś sposób jest to powiązane z moim ISP? Routerem? To, że zaczął występować w tym samym czasie co rozpocząłem walkę z tym syfem to przypadek? Nie ogarniam...
    Mam Internet ze światłowodu Orange 300 Mb/s router Orange FunBox 2.0

    Gdy zadzwoniłem do infolinii operatora to doradca nie był w stanie mi pomóc, a jeśli problem leży po stronie routera, to będą mogli mi go wymienić dopiero najwcześniej w niedzielę (padł im system do zgłoszeń i nie mogą sporządzić takiego na podstawie którego wymienią mi w salonie router)

    Reasumując problem występuje:
    - tylko na przeglądarce Google Chrome;
    - w sytuacji gdy Internet jest z routera Orange FunBox;
    - tylko ze stroną www.youtube.com

    EDIT:
    znalazłem coś takiego w sieci:
    http://forum.pasja-informatyki.pl/153126/youtube-nie-dziala-na-chrome
    Podobne ponieważ: Stoi na 0 s, nie da się nic przewinąć) ale...
    u mnie da się zamykać normalnie okno/kartę. Program/przeglądarka się nie zawiesza. Film się ostatecznie otwiera tylko, że po bardzo długim czasie.

    0
  • #6 25 Cze 2016 09:45
    Acorus 20
    Spec od komputerów

    Odinstaluj AVG, AVG Zen. Otwórz notatnik systemowy i wklej:

    Cytat:
    Task: {0AE2F44E-E72F-4729-AB42-289F60DDD7DF} - System32\Tasks\AVG_SYS_TASK_0415av_RUN => C:\ProgramData\Avg_Update_0415av\AVG-Secure-Search-Update_0415av.exe
    S3 MBAMSwissArmy; \??\C:\Windows\system32\drivers\MBAMSwissArmy.sys [X]
    2016-06-25 00:49 - 2016-06-25 00:49 - 00000000 __SHD C:\found.006
    EmptyTemp:


    Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.
    Uruchom jako administrator FRST i kliknij w Fix/Napraw.
    Reset Chrome: https://support.google.com/chrome/answer/3296214?hl=pl

    0
  • #7 25 Cze 2016 14:10
    santiraf
    Poziom 11  

    Wykonałem to. Problem dalej występuje.
    W trybie incognito jest ok.

    Odnalazłem taki oto wpis na forum googla z wczoraj:
    https://productforums.google.com/forum/#!topic/chrome/b0L7o_gJREk

    U mnie pokazuje się coś takiego:

    Cytat:
    chrome-extension://enhhojjnijigcajfphajepfemndkmdlo/cast_sender.js Failed to load resource: net::ERR_FAILED
    chrome-extension://fmfcbgogabcbclcofgocippekhfcmgfj/cast_sender.js Failed to load resource: net::ERR_FAILED
    3base.js:5266 Refused to get unsafe header "X-Walltime-Ms"h.Ne @ base.js:5266h.TD @ base.js:5280h.nG @ base.js:5263
    https://r8---sn-u2oxu-a01e.googlevideo.com/crossdomain.xml Failed to load resource: net::ERR_QUIC_PROTOCOL_ERROR
    https://r8---sn-u2oxu-a01e.googlevideo.com/generate_204 Failed to load resource: net::ERR_QUIC_PROTOCOL_ERROR
    https://r2---sn-u2oxu-a01e.googlevideo.com/crossdomain.xml Failed to load resource: net::ERR_QUIC_PROTOCOL_ERROR
    https://r2---sn-u2oxu-a01e.googlevideo.com/generate_204 Failed to load resource: net::ERR_QUIC_PROTOCOL_ERROR
    2base.js:5266 Refused to get unsafe header "X-Walltime-Ms"h.Ne @ base.js:5266h.TD @ base.js:5280h.nG @ base.js:5263
    watch:1 Deferred long-running timer task(s) to improve scrolling smoothness. See crbug.com/574343.
    https://r6---sn-u2oxu-a01e.googlevideo.com/generate_204 Failed to load resource: net::ERR_QUIC_PROTOCOL_ERROR
    https://r6---sn-u2oxu-a01e.googlevideo.com/crossdomain.xml Failed to load resource: net::ERR_QUIC_PROTOCOL_ERROR

    0
  • Pomocny post
    #8 25 Cze 2016 14:14
    Kolobos
    Spec od komputerów

    Odinstaluj Chrome, usun katalog profilu przegladarki z %LOCALAPPDATA%\Google\Chrome\User Data\ i zainstaluj Chrome ponownie.
    Wczesniej zgraj zakladki.

    0
  • #9 25 Cze 2016 15:00
    santiraf
    Poziom 11  

    Problem rozwiązany. Dziękuję ;)

    0