Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

spawarka POWERMAT 220 mig-mag uchwyt spawalniczy - powoduje złą prace spawarki

24 Cze 2016 04:06 2202 5
  • Poziom 6  
    Witam !
    Pół roku temu kupiłem spawarkę mig-mag 220"POWERMAT" jakiś czas wszystko było ok ale od niedawna zaczęła się dziwnie zachowywać mianowicie podczas spawania raz idzie dobrze czyli ładnie i płynnie spawa skwierczy też tak jak powinna i nagle jej odbija i zaczyna strzelać nie wtapia nie ma regularnej i ciągłej pracy i np. 2 cm spawu dalej znowu wraca do normy i kawałek dalej znowu się zaczyna. Z początku działo się to sporadycznie ale teraz stało się to normą.
    Moje pytanie jest takie:
    Czy przyczyną może być coś nie tak z uchwytem (przewodem) spawalniczym np. jakieś zużycie spirali (prowadnicy drutu) lub czy może ona jest zbyt długa lub za krótka coś innego ??
    Takie wrażenie mam czasem ze zależy to od tego w jakiej pozycji trzymam palnik albo jak przewód jest ułożony po ziemi.
    Pytam bo nie chce wydawać kasy na nowego bata bez pewności ze to coś zmieni a nie mam z kąt pożyczyć innego żeby sprawdzić czy to jest przyczyną
    zapomniałem dodać ze czasem podczas spawania w rączce uchwytu wyczuwalne jest jakieś tarcie jakby drut podczas posuwu zawadzał o coś.
  • Pomocny post
    Poziom 12  
    Moim zdaniem to wina napędu drutu. Otwórz spawarkę i włącz napęd (ja mam taki guzik) jak nie masz to po prostu wciśnij spust. I obserwuj bęben czy obraca się prawidłowo, jeśli tak to daj mu lekki opór ręką on powinien ciągnąć normalnie dalej. Jeśli wszystko jest ok z podawaniem drutu, to albo coś z gazem lub prądem spawania ale to już gruby temat
  • Poziom 6  
    Jutro na warsztacie sprawdzę to podawanie drutu ale nie wydaje mi się, żeby to była wina podajnika sprawdzałem czy drut płynnie wysuwa się z końcówki prądowej i raczej było płynnie :-/
    Cały czas zastanawia mnie dlaczego ułożenie przewodu i sposób trzymania palnika ma na to wpływ ?!

    A co gaz może mieć z ma z tym wspólnego??

    Cały czas chodzi mi po głowie czy to nie jest wina tej spirali??
    Możliwe jest ze sprężyna mogła się w jakiś sposób zużyć lub uszkodzić ???

    Dodano po 7 [minuty]:

    Miała miejsce jeszcze taka sytuacja że na przewodzie masowym zaraz przy zacisku topiła mi się izolacja i żyła przewodu wyglądała na przepaloną.
    musiałem ją przycinać i zarabiać na nowo. I tak już 2 razy.
    Nie wiem czy to normalne że tak się dzieje, a może to ma też coś wspólnego z moim problemem??!
  • Poziom 6  
    asgdran napisał:
    Moim zdaniem to wina napędu drutu. Otwórz spawarkę i włącz napęd (ja mam taki guzik) jak nie masz to po prostu wciśnij spust. I obserwuj bęben czy obraca się prawidłowo, jeśli tak to daj mu lekki opór ręką on powinien ciągnąć normalnie dalej. Jeśli wszystko jest ok z podawaniem drutu, to albo coś z gazem lub prądem spawania ale to już gruby temat



    Sprawdzałem napęd tak jak radziłeś i wszystko jest z nim ok.

    Ma ktoś jeszcze jakieś pomysły ??
  • Specjalista - spawarki
    28pilot napisał:
    Cały czas zastanawia mnie dlaczego ułożenie przewodu i sposób trzymania palnika ma na to wpływ ?!


    Pewnie wkład jest uszkodzony i drut się zacina lub połączeni przewodu prądowego z palnikiem jest wypalone... Uchwyt do przeglądu.
  • Poziom 6  
    rafal8916 napisał:
    Pewnie wkład jest uszkodzony i drut się zacina lub połączeni przewodu prądowego z palnikiem jest wypalone... Uchwyt do przeglądu.

    Po czym można rozpoznać ze to połączenie przewodu prądowego z palnikiem jest wypalone ???

    Wyciągnąłem ostatnio sprężynę z bata żeby ją obejrzeć i przyciąłem ją o jakieś 5mm i od tamtej pory wcześniejszy problem się nie pojawił ale wydaje mi się że łuk jest dużo mocniejszy i chyba bardziej topi spawany materiał a ustawienia amperażu i posuwu drutu są takie jak wcześniej
    I teraz nie wiem czy dobrze zrobiłem z tym obcinaniem spirali czy nie powinienem tego robic??