Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Logitech C270 - Kamerka przestała nagle działać

kranger 24 Cze 2016 13:40 402 4
  • #1 24 Cze 2016 13:40
    kranger
    Poziom 10  

    Cześć wszystkim

    Kamerka działała do czasu, pewnego dnia zmieniły się kolory, wyglądało to jakby kolory się odwróciły, a cały obraz był z nasyceniem różowym. Po ręcznym ustawieniu kolorów jakoś to wyglądało, jednak następnego dnia kamerka pokazywała już tylko czarny obraz. Sprawdzałem kamerkę na innych komputerach, na jednym z nich pokazała się obraz(parę klatek po czym na ekranie została ostatnia), jednak był on w kolorach zieleni i z pikselami.
    Próbowałem zmiany sterowników, instalacji oprogramowania logitech. Wszystko pod WIN10. System bez problemu wykrywa kamerkę, działa również mikofon.

  • #2 24 Cze 2016 21:23
    310artur
    Poziom 42  

    Wygląda że matryca kamery nie ma kontaktu z elektroniką. Widziałem takie "obrazki" w kamerze telefonu ale tam sama kamerka było obracana i na taśmie - uszkodzona taśma dała taki efekt. Co go powoduje u ciebie nie wiem bo nie widziałem kamerki w środku ale uszkodzenie mechaniczne.
    Podejrzewam że zadziałała na innym sprzęcie na skutek wstrząsu/poruszenia kablem przy sprawdzaniu.

  • #3 24 Cze 2016 22:02
    kranger
    Poziom 10  

    Problem w tym, że kamerka nigdy nie upadła. Spróbowałem siłowego rozwiązania jednak nadal nic, na pierwszy rzut oka w elektronice brak zimnych lutów. Troszkę się tego obawiałem liczyłem jednak, że to może być coś innego. Sprawdzę dokładniej luty, zobaczę też co pod soczewką się kryje. Dzięki za odpowiedz

  • #4 24 Cze 2016 22:07
    310artur
    Poziom 42  

    Jedyne co bym wykluczył to problem ze sterownikami. Zastanawia mnie jeszcze jej kabel. Niby to USB i skoro wyrywa i działa mikrofon to wydaje się że nie ale zastanawiam się jakby się zachowała gdyby coś podziało się z ekranem albo liniami zasilania. Jednak obraz to większy strumień danych i za pewne też większe zapotrzebowanie na prąd. Choć to raczej zły trop bo powinna chyba mieć wtedy problemy w komunikacji i znikać z systemu.

  • #5 02 Lip 2016 11:26
    kranger
    Poziom 10  

    Ok, problem rozwiązany. Tak jak wskazał @310artur, problemem była matryca. Po ściągnięciu optyki, podgrzałem delikatnie płytkę i działa. Dzięki za odpowiedz!

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME