Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

klimatyzacja nie działa Climatronic Zafira B z19dt

24 Cze 2016 22:10 5598 12
  • Poziom 9  
    Witam
    Ciśnienie w układzie 880 kPa, w teście ECC sprężarka pompuje do około 2500 kPa uruchamia wentylator na chlodnicy ale nie chłodzi do niskiej temperatury np 16C
    spalanie rośnie (tylko w teście) z 1,1 do 1,5 co sugeruje start sprężarki i wiatraka
    Układ szczelny ilość czynnika 475 gram
    Klima serwisowana co roku filtr kabinowy nowy
    Przewód HP gorący przewód LP chłodny ale nie zimny
    Osuszacz gorący
    Dmuchawa przetestowana ok
    Bezpieczniki i przekaźniki wymienione
    Pomysłów brak wiec jakiekolwiek rady mile widziane

    P.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 38  
    475 gram czasami nie za mało?
  • Poziom 9  
    Jest jeszcze mniej tzn 450 gr
    Te 475 gr podałem z pamięci ale na wlepce piszą ze dotyczy to innych silnikow a nie z19dt
    aha przed 2 laty wymieniałem skraplacz wiec osuszacz powinien być jeszcze ok
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 12  
    Cz podłączałeś manometry ,żeby sprawdzić ciśnienia podczas pracy?
    8,8 bar to ciśnienie gdy sprężarka nie działa?
    25 bar to pewnie ciśnienie na tłoczeniu,podczas pracy ,a wentylator startuje zapewne na najwyższym biegu?
    Prawdopodobnie masz zatkany układ,ale przede wszystkim podłącz manometry i podaj ciśnienia pracy.
    Czy przewód tłoczny nie jest oszroniony (ten idący do grodzi silnika) ?
  • Poziom 9  
    8.8 bara to cisnienie przy niepracujacym silniku
    wentylator nie startuje w ogóle uruchamia się tylko podczas testu klimy
    żaden przewód nie jest zimny czy oszroniony
    Niestety nie dysponuje takim sprzętem wiec konieczna wizyta u specjalisty od klimy
    PS gdzie może być ten zator ? Podczas deszczu szyby momentalnie zachodzą para i musze jeździć na dmuchawie
  • Poziom 12  
    Skraplacz ( chłodnica klimatyzacji)w jakim jest stanie ?
    Czy nie brakuje w nim lameli?
    Jeżeli nie działa wentylator,to zatrze się sprężarka.Wentylator musi działać przy włączonej klimie!
    Może masz uszkodzony rezystor obrotów wentylatora chłodnicy?
    Polej skraplacz zimną wodą ze szlaucha i jeżeli sprawdź czy klima działa poprawnie .
    To i tak tylko gdybanie ,gdy nie ma podstawowych informacji...
  • Poziom 9  
    Skraplacz wymieniałem 2 lata temu optycznie wszystko gra
    z tym rezystorem to może być jakiś trop ale na wtyczce przed nim nie ma napięcia na żadnym z 3 pinow
  • Poziom 9  
    no niestety nadal pat tzn w tescie wszystko gra

    testowanie przekaznikow wentylatorow
    1 tylko wentylator klimy - 1-szy bieg
    2 oba: wentylator klimy 2-gi bieg, wentylator silnika 1-szy bieg
    3 tylko wentylator silnika 2-gi bieg

    w tescie przekaznikow AC jest cos nie halo bo sprezarka startuje cisnienie rosnie a wentylator klimy sie nie zalacza choc powinien bo skraplacz az sie gotuje i to samo jest przy normalnej jezdzie

    ps raz wyskoczyl mi blad swiec zarowych p380-08 ale temperatura plynu chlodzacego rosla 50-60C

    jaki element powstrzymuje wentylator klimy przed startem ? poczas testow wentylatorow jest najprawdopodobniej pomijany ale podczas testow AC i normalnego trybu pracy blokuje wentylator, ponizej wyniki z pracy w trybie normalnym klima zalaczona

    update
    zalaczenie klimy przyciskiem AC nie powoduje startu sprezarki, skraplacz zimny spalanie bez zmian, przy tescie AC sprezarka startuje, skraplacz robi sie goracy ale z kolei wentylator klimy strajkuje ...
  • Poziom 12  
    Dopiero na końcu napisałeś,że wciśnięcie A/C nie załącza sprężarki...
    Rozumiem ,że tylko komputerem załączasz klimę?
    Czy na wyświetlaczu jest informacja o włączeniu klimy?
    W oplu powinny działać 2 wentylatory po załączeniu klimy.
    Czasem padają czujniki ciśnienia gazu.
    Czy komputer nie pokazuje żadnych błędów z klimy?
  • Poziom 9  
    Tak tylko test AC startuje sprężarke dopiero jak zdjalem grill widać ze skraplacz i osuszacz ostro się grzeją i tylko wtedy słychać klik jak sprzeglo łapie. Po aktywacji AC z panelu nie dzieje się nic.
    Czujnik ciśnienia 3piny idzie do wymiany
    Zero błędów na klimie. AC pokazuje się na wyświetlaczu.

    PS w akcie desperacji zmienilem nawet w opcomie typ sprezarki na bezsprzeglowa (ludzie majacy climatronica pisali ze taka trzeba ustawic) ale wtedy znika z opcji test AC i w ogole nie mozna odpalic sprezarki
  • Poziom 9  
    W warsztacie specjalizującym się w klimie krótka piłka tzn brak napięcia sterującego w cewce i do widzenia
    Następny krok wymiana czujnika ciśnienia i jestem ciekaw czy pomoże

    PS co odróżnia test opcomem od normalnego trybu pracy AC ?
    Pomijane są jakieś dane z czujników lub ECU ?

    No i niestety kicha czyli wymiana czujnika nic nie pomogła.
    Jakieś pomysły na co uczulic elektryka ?

    Czy to możliwe ze nie zaprogramowanie wyświetlacza/zegarow zdeaktywowalo klime ? Mechanik który je wymieniał upiera się ze nie ale na niemieckim forum znalazłem taką informację a car pass z mojego auta nie wchodzi do IPC

    najprawdopodobniej to jest to ! Jakis czas temu mialem wymieniane zegary (wyswietlacz padl) i mechanik wstawil jakies z niemieckiej taksowki ktora na moje nieszczescie miala klime manualna ... na domiar zlego nie mam kodu carpass zeby to zaprogramowac wiec trzeba do ASO ...
  • Poziom 9  
    niestety ASO (Szczecin) sie wypielo ... nawet jakby mechanik wydebil rachunek od sprzedawcy z allegro nie podadza carpassu ... da rade jakos to ominac czy zamowic na allegro nastepny wyswietlacz tym razem z carpassem ?
  • Poziom 9  
    winne byly zegary/wyswietlacz IPC ... mechanik wstawil takie same ale nie wylogowane i z kodowaniem C60 czyli klima manualna ... kupilem nastepne na ebayu zalozylem i klima ozyla ... teraz musze podkrecic licznik z 146 tkm na 250 tkm jakies pomysly ?



    Moderowany przez T5:

    Zasady działu
    Punkt 1C