Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

nie pojawia się okno Boot Menu - windows7

25 Cze 2016 14:32 1059 11
  • Poziom 6  
    Cześć, jako kobitka i komputerowy laik proszę Was o pomoc. Otóż:

    Mam latopa Sony Vaio NS31S z windowsem 7. Komputer nie chce się włączyć, po długim czasie oczekiwania pojawia się okno, gdzie wybiera się Tryb Awaryjny czy też Uruchom System Normalnie etc - jednak próbowałam każdej z tych opcji i ani razu system się nie uruchomił. Podczas ładowania po prostu się zatrzymuje i nic się nie dzieje nawet po kilku godzinach.

    Dlatego też chciałam przeinstalować na nowo windowsa 7, mam go na płytce. Jednak problem polega na tym, iż podczas uruchomiania komputera i przyciskania klawisza F8,F2, F11,F12, Esc czy też nawet Delete (próbowałam wszystkich opcji, które były podpowiedziane w sieci) - nie pojawia się okno Boot Menu, abym mogła wybrać płytę, która jest w napędzie, żeby zainstalować Windows. Płyta ta nie jest oryginalna, komputer chyba sam jej automatycznie nie widzi. Jednak wiem, że działa, bowiem kiedyś instalowałam już z niej system.

    Klawiatura na pewno działa, ponieważ gdy naciskam np. F8 to pojawia się np. okno : "wybierz system, który chcesz uruchomić" i do wyboru jest tylko windows 7, po czym i tak się on nie włącza.

    Czy ktoś ma jakiś pomysł? Jak uruchomić to Boot Menu?
    Będę wdzięczna za odzew;)

    PS po włączeniu laptopa pojawia się jedynie czarne tło i "biały migający myślnik". Nie ma napisu typu "press key to boot from cd" itd..
  • Spec od komputerów
    Czy po nacisnieciu F2 wlacza sie bios? Naciskaj jeszcze zanim wlaczysz zasilanie (zeby nie przegapic momentu w ktorym trzeba wcisnac klawisz).
  • Poziom 6  
    Tak, bios się włącza. Czy da się z niego odpalić jakos to okno Boot Menu?
  • Spec od komputerów
    Boot menu masz chyba pod F11, sprobuj naciskac tak samo jeszcze przed wlaczeniem i moze sie uruchomi.

    W biosie tez mozesz ustawic kolejnosc bootowania, jednak nie wiem jak to u Ciebie wyglada. Jezeli mozesz to zamiesc zdjecia wszystkich zakladek z biosu.
  • Poziom 17  
    A z dodatkowym klawiszem "FN" + funkcyjne próbowałeś?.
  • Spec od komputerów
    Co mas w Security i Main?

    Z tego co widac to teraz powinien bootowac z napedu, nastepnie z dysku.
  • Spec od komputerów
    Zamiesc zdjecia z Main i Scurity, a nie Exit
  • Poziom 6  
    Juz dodalam do poprzedniego postu.
  • Spec od komputerów
    Ubogie opcje, ale wszystko wyglada na poprawnie ustawione.

    Czy plyta z systemem startuje na innym komputerze czy tez nie? Kiedys mogla dzialac, ale teraz juz nie musi.
  • Poziom 26  
    Wszystko wygląda w porządku. Na pewno masz sprawny napęd optyczny? Zawsze można spróbować zbootować z "External device", jak to jest określone w BIOS'ie czyli np. z pendrive.