Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba L50 - martwa płyta główna

Prawiejakpro 27 Cze 2016 17:12 2199 9
  • #1 27 Cze 2016 17:12
    Prawiejakpro
    Poziom 9  

    Witam!

    Trafiła do mnie Toshiba L50 z martwą płytą główną. Problemy są podobne do przedstawionych w wątku(zwarcia mosfetów):
    https://www.elektroda.pl/rtvforum/topic3053811.html

    Wymieniłem oba SA14 AR T35M na AON7410 oraz jeden F8707G z obwodu zabezpieczenia zwarciowego.
    Po wymianie ww elementów nie ma już zwarć w tych miejscach, ale płyta nie wstaje. Po podłączeniu do zasilacza serwisowego zero reakcji (brak poboru prądu).

    Pozwolę sobie wykorzystać zdjęcia kolegi robzzz z wątku powyżej i przedstawić wybrane zmierzone rezystancje. Oprócz rezystancji przedstawionych na zdjęciu mam też niskie rezystancje między masą i cewkami przy GPU (40 Ohm).
    Toshiba L50 - martwa płyta główna

    Nie specjalnie mam pomysł co dalej mierzyć i jak zdiagnozować pozostałe usterki. Proszę o pomoc.

    0 9
  • #2 27 Cze 2016 17:18
    boro1234567
    Spec od komputerów

    Podaj napięcia z obu kluczy opisując na foto.
    Przetwornica główna pracuje?
    VIN obecne?

    0
  • #3 27 Cze 2016 17:50
    lisek
    Spec od monitorów

    Cytat:
    Po wymianie ww elementów nie ma już zwarć w tych miejscach, ale płyta nie wstaje. Po podłączeniu do zasilacza serwisowego zero reakcji (brak poboru prądu).

    To teraz kol. zobacz jaki masz charger_przełącznik zródeł zasilania (np. bq24735 ?)
    i wtedy po pisanych na tymforum rozwiązanich doprowadz do pojawienia sie napięć
    przetwornic.

    Przy okazji napisz co tam masz za układy na swojej MB.
    * (jeśli płyta VGSG rev.2.1) to powinny być:
    charger BQ24735
    KBC : IT8587E EXA
    PCH chipset HM86 (SR13J)
    stby TPS1225с
    cpu core ISL95812hrz
    TPS51363 ... +1.05V (PCH) i RAM ? / *powinny być 2.szt.

    0
  • #4 27 Cze 2016 19:04
    Prawiejakpro
    Poziom 9  

    Dobra, teraz mi trochę głupio. Podłączałem płytę do zasilacza wczoraj (19 V, ograniczenie do 1 A) i nie było żadnej reakcji. W tej chwili zrobiłem dokładnie to samo i płyta reaguje. Najpierw przypadkowo podłączyłem płytę z niezapiętym prockiem. Pobór prądu ~0,5 A, wiatrak rusza po czym się zatrzymuje i po kilkunastu sekundach znowu startuje i już się kręci. Po zapięciu procka wiatrak zakręcił się przez sekundę po czym stanął i brak poboru prądu - tak jakby się wyłączyła bo czegoś ze sprzętu jej brakowało.
    Czy mogę już spróbować poskładać komputer?
    Czy powinienem jeszcze coś pomierzyć? posprawdzać?

    Cytat:

    Podaj napięcia z obu kluczy opisując na foto.
    Przetwornica główna pracuje?
    VIN obecne?


    1. Napięcia na obu kluczach pod bezpiecznikiem "Q" równe 19 V, zarówno na D i S.
    2. Nie mam pojęcia jak to sprawdzić.
    3. Vin = 19V

    Cytat:
    To teraz kol. zobacz jaki masz charger_przełącznik zródeł zasilania (np. bq24735 ?)
    i wtedy po pisanych na tymforum rozwiązanich doprowadz do pojawienia sie napięć
    przetwornic.

    Przy okazji napisz co tam masz za układy na swojej MB.
    * (jeśli płyta VGSG rev.2.1) to powinny być:
    charger BQ24735
    KBC : IT8587E EXA
    PCH chipset HM86 (SR13J)
    stby TPS1225с
    cpu core ISL95812hrz
    TPS51363 ... +1.05V (PCH) i RAM ? / *powinny być 2.szt.



    Model płyty VGSG MB Rev: 2.1
    Co do tych układów to nie mam pojęcia jak je zlokalizować w celu odczytania modelu. Na płycie jest dużo scalaków i musiałbym skoczyć po lupę bo za małe literki są na większości. Jeśli to istotne to mogę spróbować odczytać.

    0
  • #5 27 Cze 2016 19:42
    lisek
    Spec od monitorów

    To z platformy PLF/PLR/CSF/CSR DSC Rev 2.1
    Toshiba L50 - martwa płyta główna
    za IRF... Link_ f8707 np. FDMC8884, P1203BV
    lub dowolny N-MOSFET 30V RDS(ON) 12miliohm

    T35M to RJK03E2DNS
    N-ch., 30V 16A Rds= 6.9 miliohm Link
    popatrz Link_ z Elektrody

    1
  • #6 27 Cze 2016 20:24
    boro1234567
    Spec od komputerów

    Prawiejakpro napisał:

    1. Napięcia na obu kluczach pod bezpiecznikiem "Q" równe 19 V, zarówno na D i S.

    Tranzystor ma 3 wyprowadzenia i tak opisz.
    Prawiejakpro napisał:
    2. Nie mam pojęcia jak to sprawdzić.

    Mierząc napięcie na cewkach.
    Prawiejakpro napisał:
    3. Vin = 19V

    Prawidłowe.

    0
  • #7 27 Cze 2016 22:52
    Prawiejakpro
    Poziom 9  

    Cytat:
    za IRF... Link_ f8707 np. FDMC8884, P1203BV
    lub dowolny N-MOSFET 30V RDS(ON) 12miliohm

    T35M to RJK03E2DNS
    N-ch., 30V 16A Rds= 6.9 miliohm Link
    popatrz Link_ z Elektrody


    f8708 wymieniłem na irf8707, więc powinno być ok,
    Czy uważa kolega, że AON7410 zamiast T35M jest dużym błędem?
    W zasadzie ma trochę wyższą rezystancję włączenia, więc będzie się bardziej grzał.
    Jaki układ zamontować zamiast niego? bo z dostępnością RJK03E2DNS będzie pewnie problem.

    Cytat:
    Tranzystor ma 3 wyprowadzenia i tak opisz.

    Klucze na bramach mają po 24 V, na drenach i źródlach po 19 V.

    Cytat:
    Mierząc napięcie na cewkach.

    Co do napięć na cewkach to zależy od tego co podłącze do płyty. Jeśli do płyty podłączam procesor, pamięć i baterie biosu to po podłączeniu do zasilania płyta zakręci wiatrakiem (przez sekundę) i się wyłącza. Obecne są napięcia 19 V na kluczach przeciwzwarciowych oraz 24 V na bramach, ale nie ma żadnych napięć na cewkach.

    Jak wyjmę procesor to po podłączeniu zasilacza płyta wstaje oraz kręci wiatrakiem i zatrzymuje go - na przemian co chwile. Dalej mam napięcia 19 V i 24 V na kluczach przeciwzwarciowych, a na cewkach pojawiają się różne napięcia z zakresu od 0,8 V do 5 V.
    Dodatkowo bez obecności procesora zapalają się jakieś diodki na drugiej części płyty.

    0
  • #8 27 Cze 2016 23:27
    lisek
    Spec od monitorów

    Zastępczy za TM35 czyli Link_ AON7410 ze swoimi Rds-ok.20-26 miliohm jest ok.
    Pełni podobną rolę w laptopach na platformie Quanta R23 (DA0R23MB6D)
    -tam masz charger OZ8618LN
    Podejdzie i AON7408/ AON7200 / Si4456DY / FDS6690AS 30V,10A, 12mOm.
    Każdy jak pisałem > popatrz w SM ,gdzie w charger masz zastosowany bq735
    * czy np.ISL6255

    Napewno masz ubity bq24735
    -pomierz napięcia na jego pin. i porównaj z danymi podawanymi na tym forum
    * np. jeden z kilkunastu o tym BQ735 Link

    Cytat:
    Obecne są napięcia 19 V na kluczach przeciwzwarciowych oraz 24 V na bramach, ale nie ma żadnych napięć na cewkach.

    0
  • #9 27 Cze 2016 23:52
    boro1234567
    Spec od komputerów

    Prawiejakpro napisał:
    Dalej mam napięcia 19 V i 24 V na kluczach przeciwzwarciowych, a na cewkach pojawiają się różne napięcia z zakresu od 0,8 V do 5 V.
    Dodatkowo bez obecności procesora zapalają się jakieś diodki na drugiej części płyty.

    Konkrety jakie napięcia , na jakich cewkach?

    0
  • #10 28 Cze 2016 17:47
    Prawiejakpro
    Poziom 9  

    Mierzę dalej, tym razem do pomiarów chargera podłączyłem też baterię. Tutaj mam odłączony procesor. Co ciekawe po odłączeniu zasilacza laboratoryjnego, płyta utrzymuje pracę na baterii.

    Spróbowałem więc odpalić płytę z podłączonym procesorem,pamięcią, baterią biosu i baterią od zasilania i komputer wstaje (pobór prądu 1,5A), Świeci się dioda ładowania oraz dioda power. Po chwili wentylator się wyłącza i pobór prądu spada do 0,7 A i gaśnie dioda power, dioda ładowania pozostaje włączona.

    Cytat:
    Konkrety jakie napięcia , na jakich cewkach?

    W momencie kiedy komputer pracuje (power led on) na cewkach występują następujące napięcia:
    Toshiba L50 - martwa płyta główna

    Zrobię jeszcze pomiary napięć na UC chargera, o które prosił kolega lisek

    Napięcia na chargerze:
    1 - ACN - 18,8
    2 - ACP - 18,7
    3 - CMSRC - 17,4
    4 - ACDRV - 23,1
    5 - ACOK - 3,0
    6 - ACDET - 2,42
    7 - IOUT - 0,27
    8 - SDA - 3,28
    9 - SCL - 3,28
    10 - ILIM - 3,13
    11 - BATDRV - 16
    12 - SRN - 16,13
    13 - SRP - 16,13
    14 - GND
    15 - LO - 0
    16 - REGN - 6,05
    17 - BTST - 15,84
    18 - HIDRV - 16,12
    19 - PHASE - 16,12
    20 - VCC - 17,1


    EDIT:

    Z Ciekawości podłączyłem płytę pod monitor zewnętrzny, wyświetla się komunikat :
    **RTC battery is low****
    press F2 zeby ustawic date i czas,

    Jako, że mam tylko płytę i nie podłączyłem klawiatury to bez złożenia kompa więcej nie zrobie.
    Napięcie na baterii biosu 3,2 V (pod obciążeniem) - więc dobre

    EDIT2:
    Podłączyłem klawiaturę usb, wszedłem w biosa i ustawiłem datę, komputer uruchamia się, a na monitorze wyświetla się logo toshiba i komputer się wyłącza.

    Myślicie koledzy, że jak to podkładam to będzie smigać? czy coś jeszcze jest uszkodzone ?

    0