Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra ZRK M2405s - nie działa lewy wskaźnik wysterowania

wujek-wladek 28 Cze 2016 12:57 999 2
  • #1 28 Cze 2016 12:57
    wujek-wladek
    Poziom 1  

    Witam wszystkich Forumowiczów! Smile

    Jakiś czas temu, w moje ręce wpadło kilka sztuk magnetofonów szpulowych. Jednym z nich jest M2405s, z którym mam pewien problem...
    Jest to jedna z ostatnich wersji magnetofonu, z dwoma pojedynczymi wskaźnikami wysterowania, znanymi np. z Arii.
    Problem wygląda w ten sposób, że wskaźnik lewego kanału nie reaguje na dźwięk. Postaram się opisać problem możliwie najdokładniej poniżej:
    W momencie włączania magnetofonu, wybierając przełącznikiem dowolną prędkość, oba wskaźniki 1 raz poruszają się.
    Po włączeniu odtwarzania w Stereo, oba kanały grają, regulacja głośności odbywa się dwoma potencjometrami, górny dla lewego głośnika, dolny dla prawego głośnika, działa prawy wskaźnik, natomiast lewy nie wykazuje żadnych oznak życia.
    Po włączeniu odtwarzania w Mono, regulacja głośności odbywa się tylko górnym potencjometrem (dla lewego kanału), grają oba głośniki, ale żaden wskaźnik nie działa (powinien tylko lewy)
    Po doprowadzeniu dźwięku, na dowolne gniazdo, i włączeniu nagrywania w trybie Stereo, oba kanały grają, regulacja głośności odbywa się dwoma potencjometrami, górny dla lewego głośnika, dolny dla prawego głośnika, regulacja nagrywania odbywa się dwoma potencjometrami górny dla lewego kanału, dolny dla prawego kanału, działa prawy wskaźnik, natomiast lewy, ponownie nie wykazuje żadnych oznak życia.
    Po doprowadzeniu dźwięku, na dowolne gniazdo, i włączeniu nagrywania w trybie Mono, regulacja głośności odbywa się tylko górnym potencjometrem (dla lewego kanału), regulacja nagrywania odbywa się tylko górnym potencjometrem (dla lewego kanału), grają oba głośniki, ale żaden wskaźnik nie działa (powinien tylko lewy)
    Wstawiłem w celu testowym działający wskaźnik z innego M2405s (W którym oba wskaźniki pracują prawidłowo - też pojedynczy) i efekt jest dokładnie taki sam...
    Sytuacja trochę mnie dziwi, ponieważ wskaźnik prawego kanału jest połączony pośrednio, przez lewy wskaźnik, więc gdyby sygnał nie dochodził, nie działałyby oba wskaźniki (na mój rozum)
    Wymieniłem w magnetofonie potencjometr nagrywania lewego kanału, ponieważ płytka była ułamana w połowie, i raz, że nie działał, a dwa, że 'suwak' wpadał do środka. Przed wymianą objawy były takie same przy odtwarzaniu, a przy nagrywaniu lewy kanał nie działał wcale (z głośnika nie było żadnego dźwięku)

    PS. Nie jestem elektronikiem, a w magnetofonach grzebię hobbystycznie Smile Mogłem coś nieprecyzyjnie opisać, albo źle nazwać, więc proszę o wyrozumiałość Smile

    1 2
  • #2 28 Cze 2016 13:37
    viayner
    Poziom 34  

    Witam,
    Tak na szybko, to ze wskazniki drga przy wlaczaniu zasilania to oznacza ze masz polaczenie z plyta drukowana - laduja sie kondensatory te w okolicach diod AAPxxx.
    Ja bym szukal na przelaczniku zapis odczyt, raczej nie w torze audio bo piszesz ze gra odczytuje i zapisuje OK.
    Sygnal do wskaznikow jest pobierany z emiterow ostatnich tranzystorow to jest ten sam sygnal co wyjsciowy na wzmacniacz mocy. I tu bym zaczal.
    Gdzie ty sie doatrzyles na schemacie ze wspanik prawego kanalu jest polaczony posrednio przez lewy wskaznik ?
    Pozdrawiam

    4
  • #3 28 Cze 2016 14:48
    marian1981.02
    Spec od sprzętu Unitra

    Pisałem na unitra klubie i zrobiłeś cokolwiek? To, że drga przy włączeniu, a potem ani drgnie to trochę dziwna sytuacja. No ale wszystko jest proste do sprawdzenia w kilka minut, tylko trzeba trochę ogarniać elektronikę.

    0