Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

PROBLEM WEKTA TK6 - POMOCY!!!!

myshaa 02 Jul 2005 00:44 8344 7
  • #1
    myshaa
    Level 11  
    Witam! Mam problem :) Instalacja 4-zylowa i jak to wszystko podlaczyc. Wydaje mi sie, ze zlokalizowalem wywolanie (1) "zielony" i mase (2) "bialy" . tzn z po wcisnieciu mojego numeru na centralce u mnie dzwoni. Nie mam jednak pewnosci, ze dobrze trafilem, bo gdy jeden z kolejnych przewodow "czerwony" podlaczam pod słuchawke (3) to slysze glos z dolu, ale jednoczesnie zalacza sie rygiel w drzwiach (bez wcisnietego przycisku otwierania drzwi). Takze rozne kombinacje jumper'ow nie przynosza rezultatu. Prosze o rade w jaki sposob zidentyfikowac, "co do czego", " ktory do którego" . Miernik wskazuje (domyslam sie ze bialy to masa):
    -bialy+czerwony=ok. 18V
    -biały+niebieski=ok. 6V
    -bialy+zielony= ok. 0V
    Pomozcie!! Pamietam ze w starym aparacie byl jakis kondensator, ktory laczy dwa przewody. Moze tu tez trzeba go zamontowac. i co z tymi jumper'ami?? Na pudelku pisze, ze zewrzec oba, na innych forach pisza, ze tylko jeden... o co chodzi??

    HELP!!!!!!!!!
  • #3
    canifos
    Level 11  
    w systemie 4 przewodowym wyzwalanie elektrozaczepu uzyskuje sie po zwarciu masy i mikrofonu wiec 2 jumpery zakładasz jak w opisie jeden koło drugiego
    zwarcie masy i mikrofonu powoduje załączenie zaczepu wiec jeden to masa drugi mikrofon
    przewód wywołania najłatwiej znaleźć w łączeniu na korytarzu (jesli takie jest) bo wywołanie jest indywidualnie a pozostałe przewody są łączone w wspólnie
    podłącz mase lub mikrofon pod zacisk 2 a pod 3 przewód który uważasz za słuchawke powinieneś mieć słyszalność z dołu jeśli nie to podmień przewód na zacisku 2 masa /mikrofon
    powodzenia jak coś to pytaj
  • #4
    myshaa
    Level 11  
    OKI. Zwory spiete. Sprawdzilem, ktory to wywolanie i mam go wpietego pod (1). Wiem tez (chyba) ktory to masa no i podlaczam ja pod (2), ale problem pojawia sie gdy podlaczam przewidywany przewod sluchawkowy (tylko przy nim slysze dol, ale caly czas zalaczony jest elektrozaczep. Dopiero jak odloze sluchawke, to sie wylacza. I co dalej?? Brak mi pomyslow. moze cos z aparatem???

    Dodano po 36 [minuty]:

    Oki juz prawie jest spoko. Do 1 wywolanie, do 2 masa, sluchawke podalczylem do 6 i przez 10uf/25v do 3 i dziala!!! Wszystko slysze otwieranie dziala (tylko jedna zworka zwarta - lewa, po zwarciu prawej zalacza sie elektromagnes przy drzwiach), tylko gdy podlacze mikrofon, to w momencie wcisniecia przycisku otwierania drzwi slysze w sluchawce sprzeganie - prawdopodobnie slyszalne tez na dole.. Co moze byc tego przyczyna???? W poprzednim aparacie tez tak bylo... moze byc wina centralki?? U sasiadow jest w porzadku....
  • #5
    mamery
    Level 1  
    Witam mam Unifon TK6,problem polega na tym,że wcześniej miałem inny,ale padl,do ze ściany wystaje zielony,pomarańczowy niebieski i 3 białe?,do starego domofonu podłaczony były tylko dwa niebieski i pomarańczowy?jak podłączyć nowy domofon unifontk6? pomocy
  • #6
    embros
    Level 24  
    Witam!
    Stary unifon działął prawidłowo? Jdeśli tak to obawiam się, że Masz system 2-wu przewodowy i ten unifon nie będzie działął.
    pozdrawiam
    piotrek
  • #7
    myshaa
    Level 11  
    HAHAHA! Poradzilem sobie. Jak wspomnialem wczesniej doszedlem ktory przewodzik jest wywolaniem i masa. Mialem podejrzenie co do dalszych (sluchawka i mikrofon), ale przy zwartej lewej zworce przy zwartym przycisku rygla w sluchawce slychac bylo straszny pisk.. Ostatecznie polaczylem
    1-wywolanie
    2-masa
    3- (-) kondensatora 22uf/25v
    4-mikrofon
    5-x
    6-sluchawka oraz (+) kondensatora
    I UWAGA NAJLEPSZE ; ZWORKA POSZLA MIEDZY SRODKOWE PINY! :)
    SCHEMAT dla niejkumatych
    x__x
    **** :)

    I wszystko gra!!!!!!!

    Temat uwazam za zamkniety - w sumie sam sobie pomoglem, ale punktów sobie nie moge przyznac. :(
  • #8
    quezacotl
    Level 10  
    Witam! Podpiąłem moją Wektę zgodnie z przedstawionym schematem i domofon dzwoni, słyszę osoby z dołu, mogę otworzyć drzwi ale osoby dzwoniące mnie nie słyszą. Co może być nie tak? Z góry dziękuję za pomoc.