Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LCD Sharp LC-39LD145V - Złe kolory

janomo 29 Cze 2016 15:08 5535 40
  • #1 29 Cze 2016 15:08
    janomo
    Poziom 24  

    Witam.
    TV trafił do naprawy z usterką: bardzo długo się włącza, miga dioda.
    Main: 17MB82-2
    matryca VES390UNDC-01.
    Wymieniłem pamięci U10 i U12 programując je tym: https://www.elektroda.pl/rtvforum/viewtopic.php?p=14997998#14997998
    TV po wymianie pamięci zaczął włączać się prawidłowo, ale przekłamane są kolory, tzn. twarze są niebieskawe, niby wszystkie kolory są na obrazie ale nie tam gdzie powinny. Czyli uznałem że wsad nie pasuje, ale w opisie wsadu z Elektrody jest że to dokładnie ta matryca. Ściągnąłem oprogramowanie ze strony Sharpa, zaktualizowałem przez USB i nadal to samo. Znalazłem wsad z innego TV z taką matrycą: https://www.elektroda.pl/rtvforum/viewtopic.php?p=15736706#15736706,, przeprogramowałem pamięci i nadal to samo. W trybie serwisowym nie ma możliwości zbyt wiele pozmieniać bo większość pozycji jest : "read ony". Włożyłem do TV stare pamięci, schłodziłem je i TV dość szybko wystartował, zaznaczam że starych pamięci nie programowałem, tylko wylutowałem i odstawiłem. Ale na starych pamięciach TV też ma zły obraz.
    Przeczyściłem ( dopiero wtedy ) złącza z main na matrycę - bez efektu.
    W tym momencie zabrakło mi pomysłów - może ktoś coś podsunie?
    Pozdrawiam

    Znalazłem coś takiego: https://www.elektroda.pl/rtvforum/viewtopic.php?p=14456804#14456804.. Ktoś w takiej samej płycie głównej miał problem po przeprogramowaniu pamięci z obrazem i zmieniał standard LVDS zwierając coś na logice, ale ja mam inną matrycę. Jak jeszcze można zmienić w tym TV standard LVDS?

    0 29
  • #2 29 Cze 2016 16:01
    M.Siekaj
    Poziom 4  

    Posprawdzaj matrycę a te kolory to w ustawieniach telewizora zmień.

    0
  • #3 29 Cze 2016 16:36
    janomo
    Poziom 24  

    M.Siekaj napisał:
    Posprawdzaj matrycę a te kolory to w ustawieniach telewizora zmień.

    A można by trochę jaśniej?

    0
  • #4 29 Cze 2016 16:59
    Andrzej4567
    Poziom 18  

    To raczej nie będzie sprawa wsadu U10 oraz U12. Czy na starych masz identycznie ten sam problem (w postaci tych samych złych kolorów) ? Czy tam nie ma też przypadkiem elektroniki przy matrycy, która może za to odpowiadać?

    0
  • #5 29 Cze 2016 18:40
    mirex
    Poziom 43  

    @janomo, zapytaj właściciela co temu telewizoru robiono, zanim trafił do ciebie. ;)

    0
  • #6 29 Cze 2016 20:30
    mailo
    Poziom 26  

    Tak trudno wejść w opcje serwisowe i zobaczyć jaka matryca jest ?

    1
  • #7 30 Cze 2016 08:41
    janomo
    Poziom 24  

    A więc po kolei, bo myślałem że jasno piszę ale chyba jednak nie...

    janomo napisał:
    Ale na starych pamięciach TV też ma zły obraz

    Na starych pamięciach z tego TV które w nim były też jest zły obraz.
    Co do logiki - patrzyłem na nią, jest klejona do matrycy, nic na nie niepokojącego nie widać, tzn. śladów lutowania, zalania czy wypalenia.
    Faktycznie, skontaktuję się z klientem żeby ustalić czy na pewno z TV nie było nic robione, ale twierdził że TV mu działał jak zaczekał ostatnio już dłuuugo aż się włączy. W środku nie było żadnych śladów ingerencji.
    Co do opcji serwisowych
    janomo napisał:
    W trybie serwisowym nie ma możliwości zbyt wiele pozmieniać bo większość pozycji jest : "read ony"
    wchodzę przez: Menu i 4725, nie widzę nigdzie możliwości zmiany ani informacji o matrycy. Są 3 pozycje Option, ale wszystkie pozycje które tam są nie ma możliwości zmieniania ich.
    Jakieś pomysły jeszcze?

    0
  • #8 30 Cze 2016 09:04
    mirex
    Poziom 43  

    @mailo napisał jednoznacznie - nie o zmianę chodzi, tylko o odczytanie co gada procesor, a co jest w naturze.

    Skoro obecnie jesteś pewien, że nikt nic nie robił, w szczególności nie było kombinowane z MB, ktoś się nie bawił w aktualizacje (choć moja wiara w opowieści klienta jest zawsze ograniczona), to już więcej wiadomo.
    Co słychać na T-CON? Co tam jest? Szukać mamy? ;)

    0
  • #9 30 Cze 2016 09:10
    mailo
    Poziom 26  

    Witam.

    Nie chodzi o zmianę ( bo się nie da zmienić ), ale napisanie jaka tam widnieje nazwa matrycy.

    0
  • #10 30 Cze 2016 10:06
    lisek
    Spec od monitorów

    Skoro mial problemy (Wl. Power on) to moze problem w zasilaczu 17IPS20P-R5 Link

    Cytat:
    twierdził że TV mu działał jak zaczekał ostatnio już dłuuugo aż się włączy.

    Cytat:
    Power Supply Vestel 17IPS20P-R5 for
    40L1343DG
    40L1347DG
    LC-39LD145E
    LC-39LD145K
    LC-39LD145V

    U100 CAP002DG
    U500 MP3394
    U202/U300 SG6742HR

    SM na ten model chassis :
    Link

    Taki filmik (patrz od 7:5x) widok Menu Service Link_ 17MB82 Flashing Led Repair _32"


    Wsady sne po opisie
    17mb82-2 (23133910) czyli 8-digit na stickerze, pod matryce

    0
  • #11 30 Cze 2016 11:41
    Andrzej4567
    Poziom 18  

    Sprawdzić w trybie model matrycy należy, ale nie sądzę żeby było niewłaściwe to ustawienie. Czy nie w pamięciach U10 I U12 jest to zapisane? Pisał autor, że podstawiał te pamięci (wsady tych pamięci), od tego modelu i z tą samą matrycą. Ja to bym radził jeszcze raz zaprogramować te pamięci, ale nowe (najlepiej tego samego producenta). Wsad na elektrodzie jest pewny, pochodzi ode mnie, a zanim zapisze go na dysku, to sprawdzam go (odczytując dwa lub trzy razy), robię odczyt przy napięciu zasilania 3V, oraz 3,3V.

    Dane płyty 17MB82-2 10085159 23114137 500 39"

    0
  • #12 30 Cze 2016 14:36
    janomo
    Poziom 24  

    A więc co dalej...
    Klient zaklina się że nic nie było robione, żadnej próby naprawy, aktualizacji...
    Przez klika dni dłużej się włączał, pomigał - pomigał i zaskoczył. W niedzielę już bardzo długo migał zanim się włączył, ale jak zastartował to działał dobrze, obraz był prawidłowy.
    W trybie serwisowym nie widzę nic co by tyczyło się matrycy, podam co widać:
    PCF: 39_VESUNDC01__169FHD__D_N_NO_S_NO_ER_02_82_ (02)
    PTF: 39_VESUNDC01__169FHD__D_N_NO_S_NO_ER_02_82_ (V.0.04.2)
    PQF: pq_full_hd (02)
    AQF: AQ_6W_PEQ^ (V0000001)
    82_24423114289NDPL466_1D939_M400010C06BV2V037

    Na logice przyklejonej do szkła matrycy są IC: CM2801B i CM501
    Na tym module jest nadruk z numerem: V390HJ1-XC01, a na naklejce: V390HJ1-P02 Rev.C1
    producent Chimei

    Co do pamięci.
    W tego typu płytach głównych ( 17MB82... ) wymieniałem pamięci wielokrotnie ( kilkadziesiąt razy na pewno ) i kiedyś miałem problemy z pamięciami producentów innych niż Winbond, ale gdy zastosowałem pamięci Winbond za każdym razem było OK. Co do pamięci to w tym TV były oryginalnie pamięci produkcji cFeon, ja zakładam pamięci Winbond i zamiast QH16 wkładam 25Q32 Winbonda, ale sprawdziłem wielokrotnie że działają TV prawidłowo.

    0
  • #13 30 Cze 2016 14:45
    lisek
    Spec od monitorów

    Ja bym popatrzył na Main za "dobrą pracą " przetwornic DC-DC (np. scalera, zasilanie Eeprom)

    Cytat:

    W niedzielę już bardzo długo migał zanim się włączył, ale jak zastartował to działał dobrze, obraz był prawidłowy.

    0
  • #14 30 Cze 2016 14:50
    janomo
    Poziom 24  

    lisek napisał:
    Ja bym popatrzył na Main za "dobrą pracą " przetwornic DC-DC

    Niby tak, ale TV migał jak go klient przyniósł, a po wymianie pamięci startuje za każdym razem szybko i bez problemów. Jak włożyłem stare pamięci to znów migał i nie chciał się włączyć. Kiedyś przeczytałem na Elce jakąś wypowiedź że czasem udaje się odczytać pamięć schładzając ją. Więc schłodziłem tutaj pamięci i TV wystartował na starych pamięciach ( nie wkładałem ich w programator, tylko wylutowałem ) ale też ze złymi kolorami.

    0
  • #15 30 Cze 2016 15:51
    Andrzej4567
    Poziom 18  

    Trudno jednoznacznie powiedzieć gdzie jest przyczyna złych kolorów. Ale jednoznacznie można powiedzieć, że stare kostki są złe (przy podgrzaniu ich startował). Idąc dalej tym tokiem myślowym wiemy, że do ostatka kolory na nich były dobre, nawet jak się włączał z opóżnieniem i z dużymi problemami. Czy te uszkodzone orginalne kostki mogły coś uszkodzić ? raczej nie. Wynikałoby z tego, że wystarczy założyć orginalne, zaprogramować i powinno być OK.

    Załóż za U10 nie 25Q32 , tylko pojemność jaka powinna być, czyli 16Mb

    0
  • #16 30 Cze 2016 15:59
    janomo
    Poziom 24  

    Po podaniu sygnału z testera monitorów przez złącze VGA, na ekranie zamiast kolorów RGB mam kolory: yellow, cyjan i magneta. Może to coś pomoże?

    0
  • #17 01 Lip 2016 12:40
    Macosmail
    Poziom 33  

    Ja tylko dodam, że ten TV występował w dwóch wersjach :
    17MB82-2
    23114137
    CMO VES390UNDC-01

    oraz

    17MB82S
    23172408
    AUO VES390UNDUNDA-01

    0
  • #18 01 Lip 2016 16:59
    janomo
    Poziom 24  

    Próbowałem wstawić pamięć 25l16.... ale w TV ciągle tylko miga dioda, widocznie problem jest w tym że procesor sprawdza ID producenta pamięci ( opisane tutaj https://www.elektroda.pl/rtvforum/viewtopic.php?p=15662354#15662354 ) a ja mam dokładnie co do joty taki procesor na main. Próbowałem jeszcze kilka różnych ( niektórych przypadkowych ) softów z płyt 17MB82-2 i -S - bez efektu. Zastanawiam się na kupnem płyty głównej, ale raczej stawiam że problem jest na logice. Widać na logice punkty opisane SDA I SCL, widzę również IC 8 pinowy z bardzo dziwnymi symbolami, ale podłączenie nóżek pasuje do pamięci 24C...
    Czy jest możliwe że płyta główna przestawiła coś na logice i nie można tego teraz przywrócić ( wiem że "wydziwiam" ale już nie wiem czego się czepiać )?

    0
  • #19 01 Lip 2016 17:43
    mirex
    Poziom 43  

    janomo napisał:
    widzę również IC 8 pinowy z bardzo dziwnymi symbolami

    Nie ma dziwnych symboli. :) Trzeba je tylko podać i się oświeci. ;)
    janomo napisał:
    Czy jest możliwe że płyta główna przestawiła coś na logice i nie można tego teraz przywrócić ( wiem że "wydziwiam" ale już nie wiem czego się czepiać )?

    A skąd wiesz, jaki był powód uszkodzenia wsadu/dów na main? Może to nie tylko uszkodzenie samej pamięci, a jakieś cuda z zasilacza? Inne przepięcia?
    janomo napisał:
    Próbowałem jeszcze kilka różnych ( niektórych przypadkowych ) softów

    Od Hitachi 39HXC02 na tej płycie i tej matrycy też?

    Odpuść dokąd nie będziesz miał pewnych SPI Flash.

    0
  • #20 01 Lip 2016 19:27
    donej
    Poziom 6  

    A może tak zamieścić fotkę obrazu, bo ja nie znam takich kolorów jak yellow, cyjan i magneta. :)

    0
  • #21 01 Lip 2016 19:44
    mailo
    Poziom 26  

    Zamieścić to wypada oryginalne wsady z tego TV ;)

    0
  • #22 01 Lip 2016 19:51
    mirex
    Poziom 43  

    Było do szkoły chodzić. :) Ewentualnie jakąś ...pedię uruchom. Monitor kolorowy chyba masz. ;)

    janomo napisał:
    na ekranie zamiast kolorów RGB mam kolory: yellow, cyjan i magneta

    Znaczy się w odpowiedniej kolejności, jak powyżej? R=Y, G=C, B=M? ;)

    0
  • #23 02 Lip 2016 09:23
    janomo
    Poziom 24  

    A więc po kolei:
    - na logice IC który wygląda na pamięć to U2 i ma symbole: GT4128 A2ZLI 303
    - zasilacz daje poprawne napięcia, co do przepięć to nie pasuje opis klienta że najpierw włączał się dłużej tzn. jakby 2 - 3 razy dłużej migała dioda, po kilku dniach już było trzeba czekać bardzo długo,
    - od Hitachi nie próbowałem - sprawdzę,
    - wgrywałem zawartość pamięci https://www.elektroda.pl/rtvforum/viewtopic.php?p=14997998#14997998 - podobno pewna i dokładnie z tego TV, dodatkowo przez USB aktualizowałem ściągniętym ze strony Sharpa więc raczej pewny soft
    - kolory: zamiast niebieskiego - żółty, zamiast zielonego - ciemno różowy, zamiast czerwonego - jasno niebieski,
    - standardowy test pasów kolorowych ( chyba nie muszę po kolei wymieniać jakie mają być kolory? ), interferencji nie ma - to aparat tak "cyknął",
    - no i wsady odczytane z pamięci które były oryginalnie w tym TV

    0
  • #25 02 Lip 2016 10:02
    mailo
    Poziom 26  

    Witam.

    Jeśli to są oryginalne wsady posiadają taki cfg:

    Code:

    PCF: 39_VESUNDC01__169FHD__D_N_NO_S_NO_ER_02_82_ ( 02 )
    PTF: 39_VESUNDC01__169FHD__D_N_NO_S_NO_ER_02_82_ ( V.0.0.2 )

    0
  • #26 02 Lip 2016 10:12
    janomo
    Poziom 24  

    mailo napisał:
    Jeśli to są oryginalne wsady posiadają taki cfg:

    U mnie w trybie dokładnie coś takiego odczytałem, czyli wsady są ok.
    mirex napisał:
    A nie można było tak od razu?

    Można by, tylko ja już mam "złe" nastawienie do tego TV.
    Czyli cały problem może być w zawartości pamięci znajdującej się na module logiki?
    Tylko skąd zdobyć taką zawartość? Zapisać FF?

    0
  • #27 02 Lip 2016 10:20
    lisek
    Spec od monitorów

    Cytat:
    Tylko skąd zdobyć taką zawartość? Zapisać FF?

    Nie.

    T-con masz opisany jako T-Con : V390HJ1-XC01 ?
    -kontroler CM2801B
    -Eeprom T-Con GT24C128
    Jak na foto Link

    To dla "siostrzanej" matrycy ( V390HJ1-L02 / SEL390V7-S00D) > gorszy sort)) , z tym T-con
    V390HJ1-XC01 na CM2801B,..... ,wzm.oper. G1577 Link
    *? CM501 gamma (G5562A_ EDS-5562_5562A/ MAX17126B) * w zał.Link
    Cytat:
    VGH-26.4
    VAA-17.6
    VGL- (-7.8 ) z minusem
    VCOMS-
    VREF-16.9
    VAAM-0.12
    V12V-12.1V
    V1V2-1.18
    VDD-3.23
    VGHPRP1-29.7V

    0
  • #28 02 Lip 2016 12:38
    janomo
    Poziom 24  

    lisek napisał:
    T-con masz opisany jako T-Con : V390HJ1-XC01 ?

    Taki symbol dokładnie jest na płytce, na naklejce jest V390HJ1-P02.
    Napięcia zgadzają się prawie idealnie z podanymi powyżej, tylko VGH i VGHPRP1 mam o około 1 V większe. Nie potrafię doszukać się nigdzie VAAM.
    lisek napisał:
    To dla "siostrzanej" matrycy ( V390HJ1-L02 / SEL390V7-S00D) > gorszy sort)) , z tym T-con
    V390HJ1-XC01 na CM2801B,..... ,wzm.oper. G1577 Link
    *? CM501 gamma (G5562A_ EDS-5562_5562A/ MAX17126B) * w zał.Link

    A z tym o co chodzi bo nie wiem?

    0
  • #29 03 Lip 2016 08:49
    lisek
    Spec od monitorów

    Opisałem jakie układy masz na tym T-con, zaś w nawiasie ich odpowiedniki

    O zmianie systemu Jeida/Vesa w CHIMEI Innolux V390HJ1-P02 czytaj zał. , str.10/z 24

    0
  • #30 04 Lip 2016 09:55
    janomo
    Poziom 24  

    Dzięki Lisek za informację. Pin 7 matrycy ( przełączanie Jeida/Vesa ) jest do masy. Odłączyłem go od masy i obraz się zmienił ale nie o to chodzi. Nadal kolory złe - więc ta zła kolorystyka to nie kwestia zmiany systemu Jeida/Vesa.
    No cóż, bardzo tego nie lubię ale będzie chyba trzeba wycofać się z naprawy, bo nie mam pewności że wymiana płyty głównej pomoże.
    Chyba że ktoś coś jeszcze podpowie?

    0
  Szukaj w 5mln produktów