Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peiying PY 2C127 - Uszkodzony wzmacniacz samochodowy

JDragon 30 Cze 2016 20:08 1515 0
  • #1 30 Cze 2016 20:08
    JDragon
    Poziom 12  

    Witam, jakiś czas temu dostałem do naprawy od kolegi uszkodzony wzmacniacz samochodowy Peiying PY 2C127, był już wcześniej na gwarancji (teraz jak i wcześniej "palił" bezpieczniki), jeszcze napisali w nocie jakie tranzystory się uszkodziły, więc też je podejrzewałem.
    Słusznie, wylutowałem wszystkie, sprawdziłem i diagnozą były dwa mosfety w przetwornicy oraz jeden tranzystor bipolarny w końcówce mocy. Wymienione i wszystko działało bardzo ładnie, aż znów zaczął palić bezpieczniki.
    To samo, z tym, że jeden w przetwornicy i jeden w końcówce mocy (inny kanał), dobra polutowałem włączam (przez rezystor 10Ohm w bezpieczniku) i napięcie na rezystorze w bezpieczniku koło 12V czyli coś nie tak, swoją lekkomyślnością uruchomiłem wzmacniacz z myślą, że może kondensatory się tak długo ładują i jest ok, a tu przysmażył się jeden z tranzystorów w końcówce, nic dziwnego, tranzystory były nawzajem pozamieniane (npn z pnp) wylutowałem wszystkie tranzystory i posprawdzałem, złe zamieniłem (o dziwo nie były popalone, mimo ukruszenia kawałka obudowy.. ale działały i działają)
    Uruchomiłem przez rezystor, nie działa dałem sobie spokój, następnego dnia sprawdziłem układ od przetwornicy, polutowałem całą najprostszą aplikacje układu na osobnym PCB i układ okazał sie sprawny.
    Sprawdzając całą płytę główną wzmacniacza zobaczyłem zamienione diody prostownicze (przy którymś sprawdzeniu i wylucie wreszcie je zamieniłem)
    Dziś uruchamiam wzmacniacz przez rezystor, po chwili jest na nim napięcie (koło 6V), ale dioda zielona Power zaświeciła się i zgasała
    Podłączyłem wzmacniacz pod mały zasilacz 12V 1A (od routera) ze zwartym bezpiecznikiem i dioda zapaliła się, zgasła i już nie chciała się więcej zapalać

    Czyli to na czym teraz stoje:

    -Tranzystory Bipolaarne w końcówce mocy 2SA5198 2SC1941 x2 - Sprawne
    -Tranzystory MOSFET w przetwornicy IRF3205 - Sprawne
    -Układ sterujący przetwornica TL494CN - Sprawny
    -Tranzystory od kompensacji prądu (małe pomiędzy dużymi w końcowce mocy) 2SC1815 - Sprawny

    Z uszkodzonych elementów to po zamienieniu tranzystorów końcowych przypalił się jeden z rezystorów końcówki mocy, ale nie spalił, oczywiście go wymieniłem.


    Dzisiaj podłączałem go pod aku przez żarówkę 12V i gdy załączam REMOTE dopiero po ok 3sek sie zaświeca (dopiero po 3sek. w przetwornicy jest zwarcie)

    Brak jakiegokolwiek schematu, na PCB nie ma napisanych napięć, nic.

    Jakieś pomysły co może być uszkodzone? Według mnie na 100% jest przetwornica uszkodzona, na kolektorach nie ma napięć. Na 12 pinie TL494CN jest napięcie 12V przez 2 sec po załączeniu remote, później jest 6V (z tego co pamiętam to za mało do zasilania tego układu, spowodowane to jest małą wydajnością prądową zasilacza 1A, gdyby nie on, podejrzewam, że TL miałby całe zasilania, lecz miejsce małej impedancji spaliło by się)

    Pozdrawiam i dziękuję za pomoc.

    Zdjęcia:

    Peiying PY 2C127 - Uszkodzony wzmacniacz samochodowy Peiying PY 2C127 - Uszkodzony wzmacniacz samochodowy Peiying PY 2C127 - Uszkodzony wzmacniacz samochodowy

    0 0