Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

jak podłączyć tuner fm samsung k600TR

04 Lip 2016 10:03 816 13
  • Poziom 37  
    Witam,
    jak sprawdzales ze nie ma na wyjsciu zadnego sygnalu ? moze poprostu funkcja mute dziala.
    Zarowno AM i FM nie dziala ? A antena podlaczona ?
    To dodatkowe zlacze sluzy jak nazwa wskazuje do polaczenia w siec zdalnego sterowania i w tym wypadku nie ma znaczenia.
    Pozdrawiam
  • Poziom 30  
    Tak, jedyne co mi przychodzi na myśl to mały sygnał z prowizorycznej anteny i właczona funkcja "mute".
  • Poziom 12  
    no wyjście sprawdzałem podłączając po prostu wzmacniacz, jedyne co wychodzi to bardzo delikatny brum dokładnie tak jakby było mute i miałem takie domysły że w zdalnym sterowaniu może coś musi być złączone aby je wyłączyć. Nie mam jak sprawdzić bo z tego zestawu mam tylko tuner. Jako antena jest drucik ze zdjęcia ale liczyłem że nawet jak nic nie złapie to będzie szum a tu nic.
  • Poziom 30  
    A co to za drucik:
    jak podłączyć tuner fm samsung k600TR
  • Poziom 12  
    Na zdjęciu jeszcze był to po antenie i jak oglądałem w poszukiwaniu widocznych uszkodzeń i złożyłem to go przygniotłem ale zaraz potem wywaliłem go

    Dodano po 4 [minuty]:

    Wydaje mi się że to te dwa tranzystory przy samym wyciu z jakiś względów nie przewodzą będę kombinował jak macie jakieś pomysły to piszcie. I gratuluję spostrzegawczości
  • Poziom 37  
    Witam,
    ktore tranzystory ? jezeli sa w torze audio to dotkniecia bazy powinn "generowac" brum.
    To w koleczku to kondensator kolo filtrow MPX.
    Pozdrawiam
  • Poziom 12  
    To nie tranzystory ale na + tych dwóch malutkich kondensatorów mam sygnał. Raczej nie wyschły bo są dobrej firmy jak by coś miało wyschnąć to 100 elementów wcześniej wymieniać je ? Czy jakoś inaczej je sprawdzić bo na (-) nic nie ma, albo coś zwiera sygnał za nimi albo nie przewodzą :/

    Dodano po 7 [minuty]:

    Za kondensatorem jest zwarcie sygnału do masy gdzie go szukać ?

    Dodano po 10 [minuty]:

    Dobra zrobię inaczej gdzie zaczyna się sygnał na tej płytce oraz gdzie ma masę resztę usunę i podłączę własny filtr
  • Poziom 37  
    Witam,
    Masz tam sygnal bo to wyjscie z dekodera stereo - filtry MPX a te tranzystroy to bufor. Szukaj pokolei od miejsca gdzie wystepuje jeszcze sygnal do wyjscia.
    A tak na marginesie nic nie zwiera wyjsc ? moze kabel ?
    Pozdrawiam
  • Poziom 12  
    Problem był taki:
    Ktoś kiedyś w nim grzebał bo mu te wyjście się odlutowało albo kombinował jak ja i tak przylutował wejście kanału lewego oraz prawego że były one odizolowane od płytki.
    Natomiast masa cóż gdy podłączam ją tam gdzie być powinna nic się nie dzieje ale gdy podłącze ją przy samym krzemie (3410 7H5) wszystko gra pięknie. Postanowiłem stamtąd puścić mostek (przez kondensator 474j100 jak doradzicie inny to zmienię) odizolować starą masę i powinno być ok. Co koledzy o tym sądzicie ? Bo oryginalnie idą tam jakieś tranzystory itp.

    No to sprzątamy :)
  • Poziom 37  
    Witam,
    moze poszukaj schematu i zobacz co tak naprawde zwierasz i jaki to ma wplyw.
    Ja bym poszukal dlaczego nie ma polaczenia przy gniezdzie, moze pekl laminat, tu bum zrobil zworki itp.
    Pozrawiam
  • Poziom 12  
    Dzięki zapomniałem zamknąć temat, tuner działa i gra bardzo ładnie we współpracy z Diorą. Gra już tyle godzin że jak by miał się spalić to raczej już by to zrobił a stałe napięcia usuwa kondensator (gdyby takie były). Kolumnę zrobiłem własną bo stwierdziłem że mi praktycznie nie wyjdzie z takimi dwiema wielkimi skrzyniami i walnąłem skrzynkę z otworem taką jak mi było wygodnie. I tu jestem zaskoczony bo grają lepiej niż się bym spodziewał po obliczanej kolumnie. Wiem że te dvd pod tym głośnikiem wraz z resztą mogłoby wpadać w rezonans ale głośnik jest na tyle ciężki że nic nawet nie brzęczy. A w zasadzie pod pacem nie czuć drgań. Otwór jest nietypowo z góry przy tylnej ściance. Głośniki nie będą się ,,gryźć" bo stereo jest wyłączone.