Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Modecom FreeWay HD MX2 - Brak podświetlania ekranu

szymonraszke 05 Jul 2016 14:08 1176 6
  • #1
    szymonraszke
    Level 16  
    Znajomy twierdzi, że wyłączył sobie podświetlanie ekranu w nawigacji. Otóż problem polega na tym, że nawigacja po włączeniu nic nie wyświetla (ciemny ekran), ale są dźwięki przy włączeniu, jest dźwięk przy naciskaniu itd. Gdy Wcisnę reset z tyłu obudowy na chwilę pojawia się ekran startowy nawigacji i potem znów ekran gaśnie. Czy ktoś wie jak rozwiązać ten problem ?
  • #2
    kiko80
    Level 27  
    A próbowałeś latarką poświecić w wyświetlacz może wtedy będzie coś widać i w opcjach pogrzebać lub przywrócić ustawienia fabryczne, lub padnięty wyświetlacz.
  • #3
    mariuszp19
    Level 34  
    Może czujnik natężenia oświetlenia (z tyłu obudowy) jest zasłonięty i ekran przygasa?
  • #4
    szymonraszke
    Level 16  
    Po podświetleniu latarką nadal nic nie widać, a czujnik z tyłu nie jest zasłonięty.
  • #5
    Freddy
    Level 43  
    Rozbierz i sprawdź czy tasiemka od LCD jest prawidłowo połączona.
    Dokonaj pomiarów zasilania podświetlenia i innych przetwornic.
  • #6
    jajacekpl
    Level 24  
    Podłącz do kompa przez MyMobiler - będziesz miał na ekranie to, co na nawigacji i myszką wejdziesz w opcje podświetlenia.
    Ale obstawiam problem sprzętowy - softwarowy raczej by zniknął po resecie
  • #7
    koala106
    Level 39  
    Zainstaluj ponownie firmware dostępne na stronie Modecoma i będziesz mieć sprzęt jak z fabryki.
    Sytuację przerabiałem na paru urządzeniach, w których dało radę podświetlenie ograniczyć praktycznie do zera i objawy podobne były.