Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czy te kondensatory są zepsute?

05 Lip 2016 16:50 717 8
  • Poziom 16  
    Czy te kondensatory są zepsute?

    Mam głośniki Creative A220 i kręcąc potencjometrem od głośności pojawiają się brzęczenie i piski. Jeśli prawie całkowicie ściszę głośniki lub prawie całkowicie dam na maska to jest absolutna cisza.

    Ale jak jest pomiędzy to niezależnie czy głośniki są podpięte do komputera to pojawia się takie buczenie, albo cichy, wyskoki pisk, albo piski o zmieniającej się częstotliwości.

    Rozkręciłem głośnik, ale tam właściwie tylko jest ten potencjometr. Rozkęciłem więc moduł z głośnikiem basowy i wzmacniaczem i to zdjęcie na górze jest z wnętrza.
    Czy ten kondensatory na zdjęciu, takie ciemniejsze, są zepsute? Nie są jakieś wybrzuszone, ale wyglądają jak przypalone...
  • Moderator Akustyka
    MasMas napisał:
    ale wyglądają jak przypalone...
    To jest klej. Nie możemy powiedzieć że są sprawne, albo nie. Jednakże szukaj usterki gdzieś indziej.
  • Poziom 29  
    Tu problemem jest wytarty bądź zabrudzony potencjometr.
    Wyczyść, dognij pazur ślizgacza, jeśli nie będzie poprawy to potencjometr do wymiany.
  • Poziom 16  
    Szkoda, że klej :P Tzn i dobrze i szkoda.

    Ok czyli wadliwy potencjometr może takie objawy dawać? W jaki sposób się to dzieje? Przecież gdyby był zepsuty i jego opór jakoś pływał to by było ciszej i głośnej a nie były by dziwne piski i burczenie?

    Od razu mówię, że się nie kłócę. Nie znam się, ale chcę zrozumieć. Skąd te piski od petencjometru? W wadliwym potku robi się u niego jakaś pojemność, która tworzy generator RC czy jak?

    A potencjometr wymienię. To jest tak tanie, że szkoda bawić się z naprawą.
  • Poziom 16  
    Wymieniłem dzisiaj ten potencjometr na całkiem nowy i kompletnie nic to nie zmieniło... Tak samo buczy i piszczy jak było.
  • Poziom 43  
    MasMas napisał:
    Wymieniłem dzisiaj ten potencjometr na całkiem nowy i kompletnie nic to nie zmieniło... Tak samo buczy i piszczy jak było.
    CZy sprawdziłeś, czy nie są gdzieś urwane przewody masy?
  • Poziom 16  
    Nie widziałem, żeby gdziekolwiek było coś urwane, więc raczej nie. Wtedy chyba by też nie grało tak dobrze, tak mi się wydaje? No ale tak czy siak nie są urwane.

    Ten zestaw składa się z 2 głośników i centralnego pudełka z zasilaczem, wzmacniaczem i basem. I zauważyłem, że nawet jak nie podepnę tych głośników do pudełka, ale samo pudełko do prądu to buczy trochę podobnie (tylko ciszej) - prawdopodobnie transformator.
    Może się to przenosić na dźwięk? (Choć to tylko buczenie, nie wyjaśnia pisków).