Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Czy te kondensatory są zepsute?

05 Jul 2016 16:50 792 8
  • Level 16  
    Czy te kondensatory są zepsute?

    Mam głośniki Creative A220 i kręcąc potencjometrem od głośności pojawiają się brzęczenie i piski. Jeśli prawie całkowicie ściszę głośniki lub prawie całkowicie dam na maska to jest absolutna cisza.

    Ale jak jest pomiędzy to niezależnie czy głośniki są podpięte do komputera to pojawia się takie buczenie, albo cichy, wyskoki pisk, albo piski o zmieniającej się częstotliwości.

    Rozkręciłem głośnik, ale tam właściwie tylko jest ten potencjometr. Rozkęciłem więc moduł z głośnikiem basowy i wzmacniaczem i to zdjęcie na górze jest z wnętrza.
    Czy ten kondensatory na zdjęciu, takie ciemniejsze, są zepsute? Nie są jakieś wybrzuszone, ale wyglądają jak przypalone...
  • Moderator of Acoustics
    MasMas wrote:
    ale wyglądają jak przypalone...
    To jest klej. Nie możemy powiedzieć że są sprawne, albo nie. Jednakże szukaj usterki gdzieś indziej.
  • Level 30  
    Tu problemem jest wytarty bądź zabrudzony potencjometr.
    Wyczyść, dognij pazur ślizgacza, jeśli nie będzie poprawy to potencjometr do wymiany.
  • Level 16  
    Szkoda, że klej :P Tzn i dobrze i szkoda.

    Ok czyli wadliwy potencjometr może takie objawy dawać? W jaki sposób się to dzieje? Przecież gdyby był zepsuty i jego opór jakoś pływał to by było ciszej i głośnej a nie były by dziwne piski i burczenie?

    Od razu mówię, że się nie kłócę. Nie znam się, ale chcę zrozumieć. Skąd te piski od petencjometru? W wadliwym potku robi się u niego jakaś pojemność, która tworzy generator RC czy jak?

    A potencjometr wymienię. To jest tak tanie, że szkoda bawić się z naprawą.
  • Level 16  
    Wymieniłem dzisiaj ten potencjometr na całkiem nowy i kompletnie nic to nie zmieniło... Tak samo buczy i piszczy jak było.
  • Level 43  
    MasMas wrote:
    Wymieniłem dzisiaj ten potencjometr na całkiem nowy i kompletnie nic to nie zmieniło... Tak samo buczy i piszczy jak było.
    CZy sprawdziłeś, czy nie są gdzieś urwane przewody masy?
  • Level 16  
    Nie widziałem, żeby gdziekolwiek było coś urwane, więc raczej nie. Wtedy chyba by też nie grało tak dobrze, tak mi się wydaje? No ale tak czy siak nie są urwane.

    Ten zestaw składa się z 2 głośników i centralnego pudełka z zasilaczem, wzmacniaczem i basem. I zauważyłem, że nawet jak nie podepnę tych głośników do pudełka, ale samo pudełko do prądu to buczy trochę podobnie (tylko ciszej) - prawdopodobnie transformator.
    Może się to przenosić na dźwięk? (Choć to tylko buczenie, nie wyjaśnia pisków).