Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Chiński agregat - UPS (?) - piec CO

elwood2000 07 Lip 2016 14:07 2841 36
  • #1 07 Lip 2016 14:07
    elwood2000
    Poziom 8  

    Panowie/Panie,

    Przeglądnąłem forum, ale nie znalazłem odpowiedzi.

    Mam w domu piec Junkersa ACU HIT - niestety mam też sporo wyłączeń prądu, z reguły krótkich, parogodzinne (i one mnie nie martwią), ale zdarzają się również większe awarie zasilania i np jestem załatwiony na 1-2 dni (co może być krytyczne w zimie). Na reszcie sprzętu AGD mi nie zależy, tylko na ogrzewaniu.

    Mam w domu agregat prądotwórczy tagred 2500W AVR - zwykły chińczyk, ale jakoś działa. Niestety nie działa piec po podpięciu do niego. Wyszukałem, że kwestia jakości (pełności) sinusoidy.

    Zastanawiałem się, czy sprawy nie załatwiłoby podpięcie pieca do agregatu przez jakiś np UPS. Nie zależy mi na podtrzymywaniu pieca przez UPS itp, UPS miałby pełnić tylko rolę "ulepszacza" parametrów prądu, żeby piec działał. Jest awaria, wyciągam agregat, uruchamiam, podpinam UPS i podpinam do niego piec - w założeniu wystarczy, żadna automatyka itp., niepotrzebne. Włączą prąd - przełączam ręcznie w odwrotnej kolejności.

    Czy takie coś ma działać? Jaki UPS (albo inne urządzenie) trzeba by do niego kupić? Niestety, budżet w tym roku mocno ograniczony - UPS nie musi być nowy, może mieć zajechane baterie itp - aby tylko całość działała.

    0 29
  • SterControl
  • #2 07 Lip 2016 14:28
    A.Gieronimo
    Poziom 35  

    UPSowi też się nie spodoba prąd a agregatu, niestety.
    Musisz mieć UPSa z pełną sinusoidą, np. Smart UPS 1000, nie tak drogo.
    Ale może dojść kolejny problem, jeśli to piec z podajnikiem to prąd udarowy podczas włączania podajnika może się UPSowi nie podobać.

    Możesz puki co wykonać test, obciąż agregat zwykłą 100W żarówką (nie żadnymi ledami czy świetlówkami) i dopiero podłącz do pieca i sprawdź czy odpali.

    0
  • #3 07 Lip 2016 14:35
    elwood2000
    Poziom 8  

    A.Gieronimo napisał:
    UPSowi też się nie spodoba prąd a agregatu, niestety.
    Musisz mieć UPSa z pełną sinusoidą, np. Smart UPS 1000, nie tak drogo.
    Ale może dojść kolejny problem, jeśli to piec z podajnikiem to prąd udarowy podczas włączania podajnika może się UPSowi nie podobać.

    Możesz puki co wykonać test, obciąż agregat zwykłą 100W żarówką (nie żadnymi ledami czy świetlówkami) i dopiero podłącz do pieca i sprawdź czy odpali.


    A jak wygląda w takiej sytuacji sprawa braku/złej kondycji akumulatorów? UPS nie sprawdza, czy są OK?

    0
  • #4 07 Lip 2016 14:38
    A.Gieronimo
    Poziom 35  

    Musi mieć choć trochę sprawne żeby się włączył.
    Sprawdź z tą żarówką:!:

    Ale dla jasności, UPS nie "wyprostuje" napięcia z agregatu, nie tędy droga.

    0
  • SterControl
  • #5 07 Lip 2016 14:44
    elwood2000
    Poziom 8  

    A.Gieronimo napisał:
    Musi mieć choć trochę sprawne żeby się włączył.
    Sprawdź z tą żarówką:!:

    Ale dla jasności, UPS nie "wyprostuje" napięcia z agregatu, nie tędy droga.


    Na pewno sprawdzę, dzięki. A są jakieś inne, niskokosztowe, drogi?

    0
  • #6 07 Lip 2016 15:09
    A.Gieronimo
    Poziom 35  

    Jedyna niekosztowna to żarówka.

    0
  • #7 07 Lip 2016 15:11
    elwood2000
    Poziom 8  

    A.Gieronimo napisał:
    Jedyna niekosztowna to żarówka.


    Parę stówek mogę zainwestować, ale więcej to już słabo.

    0
  • #8 07 Lip 2016 17:40
    atlantel
    Specjalista Automatyk

    elwood2000 napisał:
    Mam w domu agregat prądotwórczy tagred 2500W AVR - zwykły chińczyk, ale jakoś działa. Niestety nie działa piec po podpięciu do niego. Wyszukałem, że kwestia jakości (pełności) sinusoidy.

    Napisz dokładnie jakie objawy na kotle:
    czy pompa pracuje?
    czy brak zapłonu gazu?

    0
  • #9 07 Lip 2016 18:34
    elwood2000
    Poziom 8  

    atlantel napisał:

    Napisz dokładnie jakie objawy na kotle:
    czy pompa pracuje?
    czy brak zapłonu gazu?


    Piec się w ogóle nie uruchamia, tzn. zaczyna, ale wywala error na wyświetlaczu i to by było na tyle.

    0
  • #11 07 Lip 2016 18:46
    elwood2000
    Poziom 8  

    atlantel napisał:
    Prawdopodobnie błąd zapłonu!
    Wstaw na listwie zaciskowej kotła między zaciski PE, a N rezystor około 50 kiloomów.


    Dzięki, spróbuję. A nie przydałoby się też trochę wyrównać skoki napięcia, które - jak się domyślam, bo nie mam jak zmierzyć - na pewno są na agregacie? Zdecydowanie nie jest on najwyższych lotów. Szkoda byłoby sfajczyć piec agregatem.

    0
  • #12 07 Lip 2016 19:06
    A.Gieronimo
    Poziom 35  

    elwood2000 napisał:
    atlantel napisał:
    Prawdopodobnie błąd zapłonu!
    Wstaw na listwie zaciskowej kotła między zaciski PE, a N rezystor około 50 kiloomów.


    Dzięki, spróbuję. A nie przydałoby się też trochę wyrównać skoki napięcia, które - jak się domyślam, bo nie mam jak zmierzyć - na pewno są na agregacie? Zdecydowanie nie jest on najwyższych lotów. Szkoda byłoby sfajczyć piec agregatem.


    Toć po to ma być ta żarówka 100W, ustabilizuje agregat.
    Rezystor nie ma nic do tego, oczywiście wstaw go i sprawdź (łącznie z żarówką).

    0
  • #13 08 Lip 2016 11:16
    elwood2000
    Poziom 8  

    atlantel napisał:
    Prawdopodobnie błąd zapłonu!
    Wstaw na listwie zaciskowej kotła między zaciski PE, a N rezystor około 50 kiloomów.


    W instrukcji montażu mojego kotła znalazłem zapis, że "Przy sieci 2-fazowej:
    aby zabezpieczyć odpowiedni prąd jonizacji, zamontować rezystor (Nr kat. 8 900 431 516) pomiędzy przewodem N a podłączeniem ochronnym."

    Tu się jeszcze zastanawiam, czy ten rezystor ma być podłączony tylko wprzypadku 2 faz (z agregatu), czy też można go tam zostawić również przy standardowym zasilaniu (instalacja 3 fazowa).

    50kOhm nie będzie za dużo? Z tego co znalazłem (nie mogę znaleźć jaką rezystancję ma ten z numerem junkersa), wystarcza 10kOhm, ale mam instalację na różnicówce, więc pewnie trzeba będzie więcej.

    0
  • #14 08 Lip 2016 13:09
    jesion40
    Poziom 27  

    elwood2000 napisał:
    Wyszukałem, że kwestia jakości (pełności) sinusoidy
    Jak "wyszukałeś"? Obawiam się, że wątpię. Bardziej prawdopodobny jest błąd prądu jonizacji (wykrywania płomyka) przez brak podłączenia zasilania z agregatu na korpus pieca.
    A.Gieronimo napisał:
    UPSowi też się nie spodoba prąd a agregatu, niestety.
    To zależy od UPS. Nie wszystkie są takie wybredne.
    A.Gieronimo napisał:
    Musisz mieć UPSa z pełną sinusoidą, np. Smart UPS 1000, nie tak drogo.
    Z sinusoidą owszem, ale ten się nie nadaje - będzie grymasił na napięcie z UPS.
    A.Gieronimo napisał:
    Ale dla jasności, UPS nie "wyprostuje" napięcia z agregatu, nie tędy droga.
    Wyprostować nie wyprostuje, ale wygeneruje ładną sinusoidę. Owszem, tędy droga!
    atlantel napisał:
    Prawdopodobnie błąd zapłonu!
    Wstaw na listwie zaciskowej kotła między zaciski PE, a N rezystor około 50 kiloomów.
    Właśnie! - To zapewne ten problem!
    elwood2000 napisał:
    A nie przydałoby się też trochę wyrównać skoki napięcia, które - jak się domyślam, bo nie mam jak zmierzyć - na pewno są na agregacie
    Piec nie jest taki wymagający, już bardziej pompa
    elwood2000 napisał:
    Tu się jeszcze zastanawiam, czy ten rezystor ma być podłączony tylko wprzypadku 2 faz (z agregatu), czy też można go tam zostawić również przy standardowym zasilaniu (instalacja 3 fazowa).
    Nie chodzi o ilość faz. Na korpusie pieca, który jest podłączony do przewodu ochronnego masz ok. 0V. Aby popłynął prąd jonizacji na elektrodę jonizującą trzeba podać napięcie ok. 230V. Przy zamienieniu żył normalnej sieci podajesz N zamiast L i kicha - prąd jonizacji nie płynie. Przy zasilaniu z agregatu i/lub UPS musisz zadbać o to, żeby jedną z "pływających" końcówek sprowadzić do poziomu ziemi - w praktyce łącząc z przewodem ochronnym - a drugą podać jako L na piec. W efekcie będziesz miał napięcie między elektrodą a korpusem pieca.
    elwood2000 napisał:
    50kOhm nie będzie za dużo? Z tego co znalazłem (nie mogę znaleźć jaką rezystancję ma ten z numerem junkersa), wystarcza 10kOhm, ale mam instalację na różnicówce, więc pewnie trzeba będzie więcej.
    Nie za dużo. Prąd jonizacji jest minimalny, rzędu 1µA.

    Wracając do UPS - gdyby się okazało, że trzeba poprawić kształt czy ogólniej parametry napięcia to owszem, UPS to może załatwić, ale musi to być UPS online double conversion np. APC SURT 2000XLI. Sam go w takim celu używam. On różni się od proponowanego powyżej tym, że cały czas napięcie zasilające wykorzystuje tylko do ładowania akumulatorów a jednocześnie generuje napięcie wyjściowe zupełnie niezależne (co do kształtu, napięcia a nawet częstotliwości) od wejściowego.

    1
  • #15 08 Lip 2016 13:16
    A.Gieronimo
    Poziom 35  

    Musiał by być ups "on-line", żeby cokolwiek wygenerował a to się nie zmieści w planowanym budżecie.
    Oczywiście z akumulatora może generować pełny sinus ale to co innego.

    p.s. Właśnie doczytałem ostatni akapit ;) no ale spoko.

    0
  • #16 08 Lip 2016 13:47
    jesion40
    Poziom 27  

    A.Gieronimo napisał:
    Musiał by być ups "on-line", żeby cokolwiek wygenerował a to się nie zmieści w planowanym budżecie.
    Używki, z drobnymi felerami (np. uszkodzona obudowa) da się tanio kupić. Problem z akumulatorami - w SURT są bodaj 4 (razem 48V). Można podłączyć zewnętrzne ale 4.

    Można pomyśleć o przetwornicy + ładowarka (obsługa ręczna). Ale przede wszystkim sprawdzić jonizację!

    0
  • #17 08 Lip 2016 13:49
    elwood2000
    Poziom 8  

    jesion40 napisał:
    A.Gieronimo napisał:
    Musiał by być ups "on-line", żeby cokolwiek wygenerował a to się nie zmieści w planowanym budżecie.
    Używki, z drobnymi felerami (np. uszkodzona obudowa) da się tanio kupić. Problem z akumulatorami - w SURT są 4 (razem 96V). Można podłączyć zewnętrzne ale 4.

    Można pomyśleć o przetwornicy + ładowarka (obsługa ręczna). Ale przede wszystkim sprawdzić jonizację!


    Dzięki za wskazówki. Czy rezystor 51k Ohm 0,25W, 5% będzie OK?

    0
  • #18 08 Lip 2016 14:12
    A.Gieronimo
    Poziom 35  

    Będzie dobry, możesz montować.

    0
  • #19 08 Lip 2016 18:53
    Krzysztof Reszka
    Moderator Elektrotechnika

    atlantel napisał:
    Wstaw na listwie zaciskowej kotła między zaciski PE, a N rezystor około 50 kiloomów.

    Koledzy a co z ochroną Pporażeniową wprowadzacie pomiędzy N a PE opór nie znając nawet sieci naszego kolegi . Co w sprawie poprawnego działania RCD i jeszcze druga sprawa czy zagwarantujecie koledze poprawne działanie ochrony przepięciowej bo i taka może być , bo nasz kolega się nad tym nawet nie żachnął a wy mu coś takiego doradzacie.

    0
  • #20 08 Lip 2016 18:59
    Krzysztof Kamienski
    Poziom 43  

    Bo kto kupuje agregat chiński z przetwornicą ?? Zwykły generator ze zwykłą prądnicą daje przepiękną sinusoidę i jest tani i prosty w naprawie. A tu nalepa ,,INVERTER INSIDE IST" i ludziska kupują :D A propos tej jonizacji, też tego nie rozumiem? Elektroda kontrolująca jonizację czyli prawidłowy płomień, jest spolaryzowana wysokim napięciem ze sterownika pieca + 300VDC, przez wysokoomowy rezystor i podłączona na wejście wzmacniacza elektrometrycznego, stanowiący cześć sterownika pieca. Wszystko razem połączone jest z PN -obudowa pieca, sterownik, elektrozawory.....masa kontrolera jonizacji, czyli (-300VDC) tego wys.napięcia
    ....

    0
  • #21 08 Lip 2016 20:21
    atlantel
    Specjalista Automatyk

    Krzysztof Kamienski napisał:
    Bo kto kupuje agregat chiński z przetwornicą ?? Zwykły generator ze zwykłą prądnicą daje przepiękną sinusoidę i jest tani i prosty w naprawie.

    Tu problem nie leży w jakości sinusoidy tylko braku potwierdzenia zapłonu.
    Większość kotłów gazowych wymaga aby w odpowiednim miejscu był podłączony przewód neutralny i fazowy (zamiana objawia się błędem zapłonu)
    Kotły gazowe pracują w różnych systemach zasilania także IT!
    Producenci aby umożliwić pracę kotła zapewniają jako element akcesoryjny odpowiedni rezystor.
    Kocioł gazowy zasilany z agregatu lub UPS a (a więc IT) wymaga takiego rezystora.

    0
  • #22 08 Lip 2016 21:32
    Krzysztof Kamienski
    Poziom 43  

    atlantel napisał:
    Tu problem nie leży w jakości sinusoidy tylko braku potwierdzenia zapłonu.
    Większość kotłów gazowych wymaga aby w odpowiednim miejscu był podłączony przewód neutralny i fazowy (zamiana objawia się błędem zapłonu)
    Odpowiada Kolega jak polityk wyborcy, albo iluzjonista gawiedzi na jarmarku. Mam w ,,opiece" osiem wysokotemperaturowych pieców gazowych fmy Furnace do topienia złota opalanych propanem. Palniki inżektorowe dwustopniowe (dwa elektrozawory, a właściwie cztery dla zwiększenia bezpieczeństwa) sterowane są sterownikami typu Landis&Gyr (Siemens) Sterowniki te wyposażone w opcje fotokomórki gazowanej i mikroamperomierza. Zasilanie z sieci typu TT(!!), gdzie tylko cewka zapłonowa podłączana jest poprzez przekaźnik do obudowy palnika (iskra) na czas zapłonu, zainstalowany na zewnątrz kontrolera, jako moja modyfikacja tych pieców dla sieci TT. (schemat). Wiec ??

    0
  • #24 08 Lip 2016 21:55
    Krzysztof Kamienski
    Poziom 43  

    Zgoda, ale zauważ Kolego Szanowny, ze PE poza odniesieniem do cewki zapłonowej, do niczego tam potrzebne nie jest. I gdyby kolega polaczyl agregat odpowiednio, tez powinno to dzialac bez zadnych zmian. Natomiast zamiast rezystora, proponowal bym warystor 250VAC. Ten by też podawał PE w momencie zapłonu, bo by chwilowo zwierał. Shitt, dopiero teraz na to wpadłem, :cry: dzięki..

    0
  • #25 08 Lip 2016 22:31
    jesion40
    Poziom 27  

    Krzysztof Kamienski napisał:
    Mam w ,,opiece" osiem wysokotemperaturowych pieców gazowych fmy Furnace do topienia złota opalanych propanem. Palniki inżektorowe dwustopniowe (dwa elektrozawory, a właściwie cztery dla zwiększenia bezpieczeństwa) sterowane są sterownikami typu Landis&Gyr (Siemens) Sterowniki te wyposażone w opcje fotokomórki gazowanej i mikroamperomierza. Zasilanie z sieci typu TT(!!), gdzie tylko cewka zapłonowa podłączana jest poprzez przekaźnik do obudowy palnika (iskra) na czas zapłonu, zainstalowany na zewnątrz kontrolera, jako moja modyfikacja tych pieców dla sieci TT. (schemat). Wiec ??
    Ah! Oh!

    A ja mam tylko prosty piec gazowy, w którym na korpus podany jest przewód ochronny a na elektrodę kontroli płomienia wyprostowany przebieg z zacisku, na który moim (użytkownika) obowiązkiem jest podać L. Jak podam N to piec wyświetla błąd i nie działa. Koniec. Kropka.

    Jak podałem napięcie z UPS to jak wyżej - oba przewody były "pływające" nie wiem, jakie napięcie pojawiło się na elektrodzie ale najwyraźniej nie wystarczająco duże. Dopiero po połączeniu przez rezystor 100kΩ zacisku przewodu z UPS podłączanego do zacisku pieca opisanego N piec ruszył i działa bez problemu. Tyle w tym temacie. Jak będę miał do przetopienia trochę złota poszukam innych rozwiązań.

    Dodano po 6 [minuty]:

    Krzysztof Kamienski napisał:
    Bo kto kupuje agregat chiński z przetwornicą ?? Zwykły generator ze zwykłą prądnicą daje przepiękną sinusoidę i jest tani i prosty w naprawie. A tu nalepa ,,INVERTER INSIDE IST" i ludziska kupują
    Nieprawda. Przebieg na wyjściu prostego generatora (chińszczyzna z marketu), który posiadam jest mocno odkształcony, choć w inny sposób, niż przebieg na wyjściu kiepskiego UPS. Nie ma schodków, ale widać wyraźnie domieszkę harmonicznych, choć raczej niższych. Jednak piec powinien to przyjąć bez protestów, o czym pisałem wyżej. Natomiast UPS line-interactive nie - pewnie bardziej ze względu na odchyłki częstotliwości, zwłaszcza przy skokach obciążenia niż ze względu na odkształconą sinosoidę. W każdym razie nie akceptuje tego przebiegu i przełącza się na akumulatory. Dlatego stosuję UPS online - ten nie grymasi :D

    Dodano po 2 [minuty]:

    Krzysztof Kamienski napisał:
    gdyby kolega polaczyl agregat odpowiednio
    to znaczy jak?
    Krzysztof Kamienski napisał:
    Natomiast zamiast rezystora, proponowal bym warystor 250VAC. Ten by też podawał PE w momencie zapłonu, bo by chwilowo zwierał.
    Skąd? Dokąd? A przede wszystkim po co? Zwłaszcza po co wyważać otwarte drzwi?

    0
  • #26 08 Lip 2016 22:34
    Krzysztof Kamienski
    Poziom 43  

    jesion40 napisał:
    Jak podałem napięcie z UPS to jak wyżej - oba przewody były "pływające" nie wiem, jakie napięcie pojawiło się na elektrodzie ale najwyraźniej nie wystarczająco duże. Dopiero po połączeniu przez rezystor 100kΩ zacisku przewodu z UPS podłączanego do zacisku pieca opisanego N piec ruszył i działa bez problemu. Tyle w tym temacie. Jak będę miał do przetopienia trochę złota poszukam innych rozwiązań.
    Zgoda dla elektrody do pomiaru - kontroli jonizacji. A właśnie, co z cewka zapłonową ? Ma dwie elektrody, czy jedną? Bo w moich piecach (Ohh, Ahh), zastosowano zwykła świece samochodowe.

    0
  • #27 08 Lip 2016 22:49
    jesion40
    Poziom 27  

    N

    Krzysztof Kamienski napisał:
    A właśnie, co z cewka zapłonową ?
    Nic... Tam podawane jest o wiele wyższe napięcie i te paręset woltów w tę czy w tamtą nie robi różnicy. Świeczka się zapala, ale układ nie wykrywa jej płomyka i po chwili wyświetla błąd, zamyka dopływ gazu do świeczki i koniec zabawy :cry:

    0
  • #28 08 Lip 2016 23:05
    Krzysztof Kamienski
    Poziom 43  

    Nie zrozumieliśmy się. Zapytałem, że skoro PE ,,wisi," to gdzie jest ,,masa" dla iskry, bo to w koncu solidny impuls WN. Proszę zauwazyć, Kolego, że przy sieci TT, teoretycznie impuls zapłonu zamykał by się przez ziemię, uziom transformatora etc. Napisałem to dlatego, że mocno podejrzewałem, że bez przekaźnika łączącego w chwili zapłonu cewkę z PE, permanentnie ulegały uszkodzeniu delikatne wzmacniacze fotokomórek, tylko teraz, w wyniku tej dyskusji nasunęło mi się na myśl użycie warystora pomiędzy PE a N. na zaciskach sterownika.

    Dodano po 4 [minuty]:

    jesion40 napisał:
    zamyka dopływ gazu do świeczki i koniec zabawy
    Niestety, w moich palnikach jej brak. Odpalany jest główny płomień na tzw,,małym biegu"

    0
  • #29 08 Lip 2016 23:28
    jesion40
    Poziom 27  

    Krzysztof Kamienski napisał:
    Nie zrozumieliśmy się. Zapytałem, że skoro PE ,,wisi," to gdzie jest ,,masa" dla iskry, bo to w koncu solidny impuls WN.
    Ok, elektrody są dwie, osobno zapłonowa, osobno jonizacyjna. Ale to nie rozwiązuje sprawy, bo obie pracują względem dyszy, która jest połączona z korpusem, czyli PE. Niby mamy zonk, ale tylko pozornie. Układ WN do zapłonu generuje napięcie na trafo WN, którego wtórne uzwojenie podane jest pomiędzy elektrodę zapłonową a korpus. Tak więc ten impuls prądowy nie zamyka się przez PE.

    Trochę zgaduję, bo przyznam, że jak mi już piec ruszył na UPS to byłem całkowicie szczęśliwy i odniechciało mi się nawet wymiany trefnego opornika, który notorycznie się przegrzewa (dobrze znana, opisana w necie niedoróbka projektantów układu zapłonowego) nie mówiąc o dogłębnej analizie szczegółów działania układu zapłonowego :D

    0
  • #30 08 Lip 2016 23:46
    Krzysztof Kamienski
    Poziom 43  

    jesion40 napisał:
    WN, którego wtórne uzwojenie podane jest pomiędzy elektrodę zapłonową a korpus.
    Właśnie. Masa cewki WN była podłączona do N, a masa pieca, czyli dysza do PE. W poniedziałek usunę przekaźniki, a wstawię warystory. Będzie bardziej....elegancko.

    0