Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Renault Scenic 2001 - Zanikające fale UKF po włączeniu kamery MIO MiVue568

rekdasz 07 Jul 2016 21:38 906 2
  • #1
    rekdasz
    Level 10  
    Mam problem z oryginalnym radiem Scenica ( wersja na kasety ), w miejscach gdzie jest troszkę gorszy odbiór radia w głośnikach trzeszczy, aż do zaniku ( UKF na długich "jedynka" działa bez zmian ). Wystarczy, że wyjadę poza Kraków i mogę sobie pośpiewać sam. W chwili odpięcia wtyczki usb zasilającej kamerę "fale" powracają i radio gra jak dawniej. Zasugerowany doświadczeniami z cb radiem dodałem przed zasilaczem usb kamery filtr przeciwzakłóceniowy. Nic to nie dało, pod anteną zamontowałem wzmacniacz antenowy - efekt żaden.
    Zapytałem serwis MIO o co chodzi - uzyskałem odpowiedź :
    Problem dotyczy odbiornika radiowego który nie posiada dostatecznego systemu filtracji.
    Porady w niniejszej sprawie warto zasięgnąć u Producenta niniejszego urządzenia.

    Bardzo proszę o pomoc - co robić ?
  • #2
    ladamaniac
    Level 39  
    Wygląda na ściemę w wykonaniu Mio, prawdopodobnie sieje przetwornica w zasilaczu. Jak masz jakieś standardowe wejście do tej kamery, to podłącz inny zasilacz. Inna rzecz, radio pewnie nie było projektowane pod tego typu zakłócenia.
  • #3
    rekdasz
    Level 10  
    Zasilanie kamery leci kablem usb mini, różne zasilacze podłączałem. Dziwne jest to, że jak kamera działa na wewnętrznym akumulatorze nic złego się nie dzieje. Ona ma w sobie GPS ale to chyba nie problem.