Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS R510L - wentylator max obroty na starcie

07 Lip 2016 22:27 969 6
  • Poziom 2  
    Witajcie,

    zwracam się do Was z prośbą o pomoc przy rozwiązaniu problemu z laptopem ASUS R510L. Co się dzieje? Pewnego dnia laptop zaczął się uruchamiać z maksymalnymi obrotami wentylatora - w początkowej fazie próbuje "zaskoczyć" - tak jakby go "piłował" aż w końcu uzyskuje max RPM. Rozkręciłem sprzęt, wyczyściłem wentylator wraz z radiatorem - przedmuchałem sprężonym powietrzem.

    Usunąłem stare pasty termoprzewodzące i nałożyłem nowe. Wszystko prawidłowo podłączyłem, skręciłem, włączam... to samo! No nic, może padła regulacja obrotów w wentylatorze - zamówiłem nowy. Powtórzyłem operację powyżej - nadal to samo!

    Ustawiłem w BIOSie ustawienia domyślne - bez powodzenia. BIOS jest najnowszy możliwy ze strony ASUS'a. Zmieniałem też ładowarkę na inną.

    Reasumując: brak mi już pomysłów co może być przyczyną takiego zachowania.

    Na koniec jeszcze dodam, że laptop podczas działania na najwyższych obrotach wentylatora wyłącza się po ok. 3 minutach od uruchomienia. Na płycie głównej nie widać żadnych uszkodzeń. Czy ktoś z Was spotkał się z podobną sytuacją?


    Pozdrawiam serdecznie,

    Mariusz
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Spec od komputerów
    Jak ma się sprawa z temperaturami?
  • Poziom 2  
    Przy takich obrotach jakie ma teraz to nie przekraczają 40 stopni, lecz jak napisałem w pierwszym poście, po 3min następuje wyłączenie i ponowne włączenie laptopa.
  • Spec od komputerów
    Wykonaj reset CMOS. Podaj oznaczenie płyty.
  • Poziom 2  
    PN:60NB02FA - MB4000 (202) X550LA 13357052

    PT:N0CV1432MB0114731 69N0Q724A02(01)
  • Spec od komputerów
    Schemat na tą chwilę nieosiągalny. Jeśli reset CMOS nie poskutkował, to następnym krokiem będzie przeprogramowanie kości BIOS.
  • Poziom 2  
    Niestety reset CMOS nie poskutkował