Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dzwięk nie działa..MSI H170 Gaming M3

Ćwieku 09 Jul 2016 20:09 537 1
  • #1
    Ćwieku
    Level 1  
    Witam mam problem taki iż przeinstalowałem system przypadkowo na Windows Starter, odrazu po jego zainstalowaniu pozbyłem sie go i zainstalowałem Windows 7 Ultimate i w tym problem sie rozwija wszystko ładnie zainstalowałem sterowniki do wszystkiego odrazu mówie najpierw do czipsetu* i reszta. niemiałem dzwięku moge dodać ze płyta główna była wymieniana jakies 3tygodnie temu bo przyszła zepsuta ale zostala wymieniana na taką samą w sęsie ten sam model. Niemam pojecia co mogło doprowadzić do tego ze niemam dzieku sterowniki zaktualizowane są do najnowszej wersji niemoge sobie przypomnieć czy jak juz zainstalowałem Widnows Starter czy był dziek czy niebyło nie przypominam sobie tego :[. Przeczytałem kilkanaście tematów na ten temat i najprostsze zeczy sprawdziłem takie jak zle podpiete gniazdo popsute głosniki brak sterowników bądz nie odpowiednie sterowniki i nic mi niepomogło moge dodać ze jakimś cudem raz cos poklikałem i zrobilem ze byl dzwiek ale byl strasznie cichy glosniki byly na max-a ale dzwiek był strasznie cichy a potem jakimś cudem znikł prosze o pomoc.

    p.s nie wiem czy w dobrym dziale to dodałem z góry przpraszam
  • #2
    master-007
    Moderator on vacation ...
    Dźwięk nie jest wyciszony w mikserze głośności?
    Wrzuć screen z Menedżera urządzeń z rozwiniętą gałęzią kontrolerów dźwięku wideo i gier.
    Podaj architekturę systemu.
    System jest w wersji z Service Pack 1?
    Sprawdź czy problem wystąpi po uruchomieniu komputera z użyciem Linux LiveCD. Jeśli problem będzie występował, będzie to wskazywało na uszkodzenie sprzętowe.