Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RL39WBMS - Agregat startuje po kilku wł/wył.

11 Lip 2016 17:16 1446 23
  • Poziom 9  
    Witam

    Do tej pory z lodówką nie było problemu, aż któregoś ranka usłyszałem pstrykający wyłącznik termiczny na agregacie. Schłodziłem go, wystartował. Pochodziła z miesiąc, teraz startuje raz na 20 włączeń. Kondensator startowy wymieniony na nowy. Jak agregat nie wystartuje to pobór mocy mam 800W zamiast ok. 300W, bo silnik stoi w miejscu. Oczywiście po chwili bezpiecznik termiczny odłączy agregat.

    Nie mam doświadczenia w chłodnictwie - czy to umierający agregat? Nie mam schematu do modułu sterującego DA41-00022A, może to kwestia któregoś przekaźnika?

    Dane lodówki:
    Model: RL39WBMS
    Agregat: DK4A1Q-L1U
    Serial: 907941AY300091 H

    Dzięki
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 42  
    Nie mogłem znaleźć karty katalogowej sprężarki. Napodstawie zebranych inf doszedłem, że to mała tłokówka z silnikiem indukcyjnym na czynnik R600a. Klasyka, więc nie powinno być kondensatora startu, o którym napisałeś.
    Powi ien być za to koondensator pracy (run capacitor) mający tylko kilka uF. Podaj jego pojemność aby rozwiać wątpliwości.
    Ten kondensator nie ma praktycznie wpływu na start silnika. Za to odpowiada pastylka, czyli rezystor PCT.
    Poszukaj tej pastylki w obudowie przyłaczy el. sprężarki.
    Ten sposób rozruchu silnika ma jedną mało znaną cechę. Nie możliwy jest rozruch raz za razem! Dopuki pastylka nie wystygnie (zmniejszy swoją rezustancję) i przy okazji nie wyrównają się ciśnienia silnik nie ruszy! a kolejna próba rozruchu spowoduje zadziałanie termika.
    Dla wykluczenia wpływu termostatu przeprowadź próbę startu z bezpośrednim zasilenim spężarki.
    Jak, mimo wyczekania min 3 minut sprężarka nie wystartuje to prawdopodobnie jest uszkodzona mechaniczmie (zatarta) lub zaczopowany układ chłodniczy nie pozwala na wyrównanie ciśnień.
  • Poziom 9  
    Kondensator faktycznie ma oryginalnie 3.5 uF. Próbowałem z 5 i 8 uF, ale to nic nie zmienia. Załączam foto scheamtu z tyłu lodówki.

    Co do bezpośredniego podłączenia zasilania - agregat ma 3 piny, jeden u góry i dwa niżej po lewej i prawej. Na te 2 piny nasadzona jest wtyczka. Na pin u góry bezpiecznik termiczny (a może to ta pastylka...). Jak podłączyć bezpośrednio 230V?
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 42  
    cobaltus napisał:
    Jak podłączyć bezpośrednio 230V?

    Jeżeli mając schemat nie potrafisz tego zrobić, to sorry, ale odpuść sobie dla dobra Twojego i lodówki.
    Napiszę tylko, że silnik sprężarki podłączony bezpośrednio do sieci nie ruszy a może ulec spaleniu. Nic takiego nie proponowałem. Sądziłem, błędnie, że Twój poziom umiejętności napraw jest dużo wyższy niż się okazał.
  • Poziom 9  
    Schemat jak widzisz dotyczy połączeń elektrycznych i nie ma tam nic o sterowaniu. Nie jestem ekspertem od silników czy lodówek bo uczono mnie elektroniki, więc wolałem się zapytać kogoś mądrzejszego w tym temacie. Nie mam też pojęcia jak długo żyje agregat w takiej lodówce, czy może to kres jego życia i nie ma co tu się rozwodzić w temacie.

    Jeżeli masz ochotę pomóc, to z góry dziękuję. Jeżeli nie, to dojdę do potrzebnej wiedzy w ciągu najbliższej godziny, a jak to nie pomoże to lodówka pójdzie do recyklingu, bo jak zapewne rozumiesz trudno bez niej funkcjonować.

    Forum miało mi pomóc ocenić stan sytuacji, a nie mojej wiedzy, którą mało trafnie oceniłeś.
  • Poziom 42  
    Odłączyć złączkę con71 od strony sprężarki. Połączyć piny 3 z 5. Potem wtyczka zasilania lodówki do gniazda. Jeżeli sprężarka wystartuje normalnie to szukać dalej, Jeżeli nie, to złom.
  • Poziom 9  
    Wtyczka CN71 jest wpięta w module który znajduje się z przodu w panelu sterującym u góry lodówki (dla potomnych). Oczywiście sprawdzę, czy zwarcie pinu 3 i 5 ruszy agregat, ale po wczorajszej lekturze w temacie uważam, że jak nie ruszy to niekoniecznie jest to wina agregatu. Może być też winny PTC, który znajduje się we wtyczce na dwa dolne piny agregatu, bo na górny pin jest założony bezpiecznik przeciwprzeciążeniowy (bimetaliczny).

    Plan jest taki, że jak nie ruszy kilka razy z rzędu w krótkich seriach po 2-3 sekundy pracy, to podłączam bezpośrednio uzwojenie pracy agregatu do 230V i na krótko (1s) zwieram z uzwojeniem startu. Jak nie ruszy to pozostaje (chyba) sprawdzenie drożności drogi czynnika poprzez odczepienie agregatu od instalacji z czynnikiem i sprawdzenie czy powietrze (może azot?) podane na wejście układu pojawia się na wyjściu. Nie wiem, czy ta operacja nie jest już pójściem o krok za daleko w sensie kosztów zamiast kupienia nowej lodówki.

    Tu też pojawia się pytanie, czy agregaty można stosować inne niż to zrobił producent, jakieś popularniejsze, bardziej dostępne modele, czy tylko taki jaki w oryginale?

    Dzięki
  • Poziom 9  
    Jestem po próbach. Pierwsze zwarcie pinów 3 i 5 spowodowało uruchomienie agregatu. Po 3 sekundach rozłączyłem. Kolejne próby zwarcia niestety nie spowodowały startu. Podłączyłem 230V do uzwojenia pracy przez kondensator pracy (obecnie 5uF), i próbowałem wystartować dołączając na 1-2 sekundy uzwojenie rozruchowe. Niestety rozruchu brak mimo delikatnego iskrzenia przewodu.

    Być może agregat faktycznie ma już dosyć. Pytanie czy ma sens jego wymiana na jakiś odpowiednik, czy lepiej dać sobie spokój mimo że lodówka jest w idealnym stanie?
  • Poziom 42  
    cobaltus napisał:
    Po 3 sekundach rozłączyłem.

    Dlaczego?
    Wg mnie próba była za krótka. Przez kilkadziesiąt sekund pracy sprężarki nic złego nie powinno się stać. Najwyżej termik wyłączy silnik sprężarki. Ruszy też wetylator. Nie wiem jaki? Poszukaj go.
    Jeżeli po ok minucie sprężarka będzie dalej pracować, to jest ok. Wyłącz ją. Jeżeli kliknie termik to złom.
    cobaltus napisał:
    Kolejne próby zwarcia niestety nie spowodowały startu.

    Przeczytaj jeszcze raz post #2.
  • Poziom 9  
    Zmontowałem wszystko do stanu pierwotnego, podłączyłem zasilanie i lodówka ruszyła. Działa już ponad 4h. Teraz chodzi nonstop, ale jak już osiągnie zadaną temperaturę i agregat się wyłączy, to podejrzewam, że może się znów nie obudzić.

    Czytałem post nr 2 :) Zgadzam się z tym o czym piszesz o PTC, lecz gdyby agregat był sprawny, to ruszyłby po podaniu zasilania bezpośrednio na uzwojenie pracy i na chwilę na uzwojenie startu z pominięciem PTC, a jednak tak się nie stało.
  • Poziom 42  
    cobaltus napisał:
    Czytałem post nr 2

    Chyba niedokładnie. Szczególnie na temat wyrównania ciśnień.
    Wykpnana przrz Ciebie próba startu "na krotko" nie jest żadnym dowodem. Dlugo tłumaczyć. Pomyśl o rezystacji prowizorycznych styków. Leave it please.
    Sprawdź wreszcie rezystanję pastylki i jej styki.
  • Poziom 9  
    Dziś jest drugi dzień jak lodówka można by powiedzieć działa normalnie. Pobór mocy przy pracującym agregacie ok. 120W. Oczywiście znów na może miesiąc...

    Co do testów - byłem na urlopie i przez tydzień lodówka stała odłączona od prądu (przestała działać na 2h przed wyjazdem na lotnisko). Po tygodniu chyba ciśnienia się wyrównały..... ale i tak nie ruszyła.
    Można mówić o rezystancji styków przy próbach bez pastylki, ale to też niemożliwe, bo zostawiłem mostek pinu 3 i 5 CN71, a wtyczkę na agregacie obróciłem o 90 st., tak, że zarówno pin u góry miał zasilanie oryginalnie przez bezpiecznik termiczny, jak i pin z lewej (uzw. pracy) miał zasilanie przez wtyk i nawet kondensator. Po podaniu zasilania, słychać było delikatne burczenie uzwojenia pracy i kawałkiem przewodu podawałem na pin agregatu z prawej zasilanie z pinu pracy. Iskrzyło więc musiałby wystartować. Tym bardziej że był po tygodniu bez prądu. Start tego agregatu jest ewidentnie kwestią przypadku.

    Oczywiście dziwi mnie to, że teraz działa i jakoś agregat startuje, nie mniej jednak czas na nową lodówkę nadchodzi....

    Wydaje mi się, że nie ma co zaklinać rzeczywistości.
  • Poziom 42  
    cobaltus napisał:
    tygodniu chyba ciśnienia się wyrównały.

    Niekoniecznie, na pewno się podniosły w po stronie ssącej sprężarki bo dotarło tam ciepło.
    Przy zatorze, szczeg9lnie w kapilarze wyrównywanie ciśnień może trwać bardzo długo, choć nie tydzień.
    Jednak przypadkowe trudności rozruchu mogą świadczyć o uszkodzeniu, zużyciu części mechaniczej sprężarki.
    Także dobrze iż się szykujesz do zakupu.
    Pytanie czy nowej lodówki czy samej sprężarki.
    Ta obecna jest prosta i może być zastąpionazastąpiona inną o tej samej lub MNIEJSZEJ wydajności.
    Tylko czy reszta lodówki jest sprawna na tyle iżby nie szybko nie uszkodziła nową sprężarkę?
    Ryzyko wyboru należy do Ciebie.
  • Specjalista AGD
    Chłopaki, nie czepiajcie się sprężarki, ani przekaźnika rozruchowego - przyczyna tkwi w sterowniku, a dokładniej w wydajności przetwornicy.
  • Specjalista AGD
    jack63 napisał:
    Oświeć mnie na ten temat. Co to za przetwornica i jaki ma wplyw na rozruch sprężarki z PTC?

    Za niskie zasilanie podawane na sprężarkę.
  • Specjalista AGD
    Tam jest zasilacz impulsowy (przetwornica), a sprężarka zasilana poprzez triaka - dalej już chyba się domyślisz.
  • Poziom 42  
    Powiedzmy, ze się domyślam.
    Tożby te skośne nazdziwiali.
    Mówiąc szczeże traktuję lodówki w pracy jak pryszcz na tyłku i gdyby nie to forum nie wiedziałbym co ci obecni projektanci nawymyślali.
    Czemu ma to służyć?
  • Specjalista AGD
    jack63 napisał:
    co ci obecni projektanci nawymyślali.

    Ale diagnoza w takich przypadkach jest bardzo prosta :) Podłącza się sprężarkę na krótko, ale przez przekaźnik rozruchowy (niech będzie ptc) - jak wystartuje i działa, to sterownik do naprawy.
  • Poziom 9  
    Ciekawy wątek...
    Wg etykiety sprężarka działa na napięciu sieci. Ponadto zwarcie pinów 3 i 5 jednak spowodowało jednorazowy rozruch i pracę. Tak robiąc podłączam agregat właśnie na krótko z użyciem PTC. Bez PTC też próbowałem.

    Załączam zdjęcia - etykiety i wcześniejszego sposobu ręcznego rozruchu, czyli spięte 3 i 5, oraz start kawałkiem przewodu z pominięciem PTC.

    Zauważam też pewną zależność - jak się lodówkę zostawi w spokoju, to będzie jak wcześniej wspomniałem działać jakiś czas, ale gdybym ją teraz (kiedy słyszę że pracuje agregat) wyłączył to ponowne włączenie stoi pod wielkim znakiem zapytania i to niezależnie od czasu przerwy.

    Czy może ktoś dysponuje schematem elektroniki tej lodówki?
  • Specjalista AGD
    Witam
    Podłącz miernik pod kompresor to będziesz wiedział jakie jest napięcie i czego się czepić.Jeśli napięcie jest ok to do podmiany węzeł rozruchowy, wtedy będziesz miał pewność co jest walnięte.