Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fiat Punto 2 1.2 8v lpg smròd spalin nierówna praca duże spalanie

12 Lip 2016 20:36 1209 7
  • Poziom 7  
    Witam jestem od niedawna posiadaczem Fiata Punto II 1.2 8v 2004rok. Od początku zaczęły sie problemy z pracą silnika na benzynie i gazie. Silnik pracuje jakby gubił iskrę na którymś z cylindrów do tego śmierdzi spalinami a na biegu jałowym na wolnych obrotach z rury lecą czarne spaliny. Zmieniłem świece na NGK dobierane pod ten silnik, przewody wn. Wyczyscilem przepustnice silnik krokowy, czujnik położenia walu, map sensor i nic zero poprawy. Połączyłem się pod obd i pokazało błąd sondy lambda przed katem a dokładniej problem z grzałka sondy. Sondę wymieniłem na bosha i dalej to samo. Dodam że auto spala średnio 14.7l/100km benzyny i 10 gazu po trasie. LPG zwykły I gen. Ręce opadają już brak mi pomysłów co może być... czujnik temperatury cieczy też nowy... może cewki do wymiany? proszę o waszą pomoc.
  • Poziom 29  
    Dalej pokazuje błąd podgrzewania sondy? Jeśli tak to do kontroli przewody połączenia, bezpiecznik itp. Jeśli błędu nie ma i elektronicznie od strony OBDII jest w porządku to sprawdziłbym ciśnienie paliwa w układzie/. Nie wymieniaj podzespołów w ciemno jeśli program nie pokazuje ich usterki.Masz zapewne sterownik silnika IAW59F na przepustnicy? Często wykazują usterki w pracy na jedną-dwie świece
  • Poziom 7  
    Jutro przyjdzie obd bo zamowilem i sprawdze dokładnie sam co pokaże komputer czy pokaże błąd sondy jak przed wymianą. Tak mam taki komputer na przepustnicy. Świeci się kontrolka check engine. Bulgot spalin z tlumika... Dodam ze przed wymianą sondy auto nie jechało na lpg a po wymianie jedzie jako tako tzn. nie szarpie ale ma mało mocy... Nie ma co gdybać poczekam do jutra na złącze sprawdze co i jak i dam znać jakie błędy wykazał.
  • Poziom 29  
    marek100c4 napisał:
    Świeci się kontrolka check engine.

    Ma aktywny błąd w układzie. Zobaczysz po podpięciu auta pod program
  • Poziom 7  
    Więc tak. Po podpięciu obd- błąd sondy lambda. Skasowalem błędy przyjechałem autem parę km odpalilem program i nic nie wyświetla mimo że poprawy w pracy silnika brak. Pokazuje że obie sondy sprawne, układ paliwowy sprawny, układ zapłonowy sprawny krokowiec sprawny pompka paliwa też... komputer w aucie pokazuje czasowe spalanie 17 do 25l/100 a obd pokazuje od 5 do 7l100km natomiast km/l to 24 do 26 już nie wiem o co moze chodzić...
  • Moderator Samochody
    Po OBD-II spalanie masz tylko w l/h... komputer pokładowy zazwyczaj podaje w km/l, dopiero w nowszych dało się przełączyć na l/100km. Przy I/II gen. LPG to cuda się mogą dziać w tym aucie. Ciekawe czy masz jeszcze cały kolektor, czy już pęknięty. Nie ma błędów wypadania zapłonów lub cewki?
  • Poziom 7  
    No nie ma żadnych bledòw a kolektor cały jest. Teraz połączyłem się drugim programem sprawdzajacym parametry sond i...... brak zasilania sondy przed katem :\ jadę jutro do mechanika niech się dłubie. Może kabelek gdzieś w wiązce się przetarł. Ja wymiekam. Dam znać po powrocie od mechanika.

    Dodano po 56 [minuty]:

    Połączyłem sondę przed katem pod zlaczke za katem i widać że działa ale parametr 0.865... po odpięciu złączki i zetknięcia na swoje miejsce czyli przed do przed a za do za, pokazało błąd podgrzewacza o2
  • Poziom 7  
    Mechanik zdiagnozował uszkodzenie kabelka w wiązce doprowadzające sygnał do sondy. Dziękuję i pozdrawiam.