Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Telewizor Tatung 180s chassis - nie reguluje się fonia

wacek2000 03 Jul 2005 14:21 1170 10
  • #1
    wacek2000
    Level 19  
    W tym telewizorze nie reguluje się fonia (siła głosu). Wszystkie inne funkcje w są regulowane. Ponadto tuż po włączeniu z głośników wydobywa głos o dużej sile, który zanika po ok.30 sekundach po kilku jeszcze głośniejszych beknięciach (na wyściu do wzmacniacza napięcie volume jest ok.10 V w skali 1,0-12,0V i nie zmienia się choć zmiana jest sygnalizowana w grafice OSD). Jak PCz odepnę od ścieżki MUTE biegnącej do procesora głos nie zanika. Przy odbiorze z AV po włączeniu obraz prawidłowy i głos usredniony prawidłowy. Procek to MAB 8441 i SAB 3035. W pośredniej takie układy:TDA 3541,TDA 2556 i TDA 3803 a ponadto w ukladzie mute jest oprócz wymienionych prockow NE567, TDA 2579. Gdzie szukać???
  • #2
    DiZMar
    Level 43  
    Wygląda mi to na nieprzestrojony TV (fonia) oraz usterkę w strojeniu warikapów. Do sprawdzenia stabilność 33V. i wstawić np. równoległą.
  • #3
    wacek2000
    Level 19  
    Fonia jest przestrojona i funkcjonuje jak odcięta PCz od pina "mute" procesora. Funkcja "mute" z pilota nie funkcjonuje.
  • #4
    wacek2000
    Level 19  
    Wszystkie funkcje oprócz fonii działają prawidłowo. Napięcie MUTE ( z 27 nóżki procesora) wynosi 0,14V. Inne napięcie z układu MUTE biegnące do 13 nóżki procesora 4,78V. A regulacje siły głosu z klawiatury telewizora i z pilota nadal nie działąją realnie a jedynie wizualnie na grafice OSD. Gdzie tkwi problem??? l
  • #6
    wacek2000
    Level 19  
    Niestety nie dało sie odblokować. Jest to model już leciwy ( początek lat 90-tych). Chyba należy szukać w układzie mutingu.
  • #7
    wacek2000
    Level 19  
    A może przyczyna leży we wzmacniaczu stereo, gdzie wymieniono końcówkę mocy TDA 2030. Jak fonia z PCz to silny prawie maksymalny głos z jednego głośnika, drugi tylko syczy.Po zaniku głosu oba głośniki syczą. Przy fonii z eurozłącza głos z oby głośników średniej mocy. W obu przypadkach głośność się nie reguluje. Reguluje się balans.bass i sopran. Słuchawki zachowują się jak głośniki. Może to jakiś trop?
  • #8
    wacek2000
    Level 19  
    Wzmacniacz jest dobry, podpiąłem potencjometr do siły głosu i głos sie reguluje pokrętłem. Podejrzewam proc wykonawczy SAB 3035, który wykonuje fumkcje regulacji m.in fonii. Na wyprowadzeniu siły głosu na jego pinie jest maksymalne napięcie i nie zmienia sie pomimo naciskania klawiszy telewizora jak i pilota ( OSD wskazuje zmianę) i głos jest maksymalny. A główny proc ciągle emituje sygnał MUTE do PCz. Nie wiem jak powinno być, czy po komendzie MUTE napięcie volume jest wygaszone? Bo z AV głos jest stale ( tez maksymalny) i nie zanika nawet po komendzie MUTE.
  • #9
    adam12
    Level 25  
    Może wsad zmień(jak jest).
  • #10
    wacek2000
    Level 19  
    On ma zwykłą pamięć PCD 8572 bez żadnych wsadów.Wklada się czystą i sama sie programuje od procesora. Tak mi się wydaje, w tym temacie nie mam zadnego doświadczenia... Ale, że zanika po ok.30 sekundach, a po odcięciu mute z procka wcale nie zanika?
  • #11
    wacek2000
    Level 19  
    Winowajcą kłopotów z fonią i mute był kooprocesor SAB 3035. Po podstawieniu innego wszystko zadziałało prawidłowo. Koniec tematu.