Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie 4 fotokomórek do Nice Wingo2024 centralka MCA2

14 Lip 2016 11:01 7125 13
  • Poziom 9  
    Mam zestaw Nice Wingo 2024 z dwoma kompletami fotokomórek Nice i Beninca. Chcę je zamontować jak na rysunku poniżej.

    Podłączenie 4 fotokomórek do Nice Wingo2024 centralka MCA2

    Nie wiem jak podłączyć fotokomórki, szczególnie te co mają 5 wtyków

    Podłączenie 4 fotokomórek do Nice Wingo2024 centralka MCA2

    oraz z 2 wtykami

    Podłączenie 4 fotokomórek do Nice Wingo2024 centralka MCA2

    w centralce podłączyłem narazie to tak

    Podłączenie 4 fotokomórek do Nice Wingo2024 centralka MCA2

    w instrukcji pokazują tak

    Podłączenie 4 fotokomórek do Nice Wingo2024 centralka MCA2

    ale nadal nie wiem jak podłączyć 4 i 5 przewód od fotokomórki RX, co ze stykami Common -11, Alt -12 i Photo -13, Photo1 - 14, Step by step -15 i Aux - 16??

    A co to za schematy, podłączenia:

    Podłączenie 4 fotokomórek do Nice Wingo2024 centralka MCA2

    Proszę o wyjaśnienie jak prawidłowo powinny być podłączone fotokomórki.

    Chodzi aby brama otwierała się gdy fotokomórki napotkają przeszkodę - żeby nie uszkodziły wjeżdżającego auta.

    Dodano po 11 [minuty]:

    co z mostkami na wtykach:

    11 z 12,

    12 z 14

    i 13 z 14?
  • flexghzflexghz
  • Pomocny post
    specjalista -automatyka bramowa
    Wiec od końca.
    Mostek zostaje tylko między 11 i 12
    "Co to za schematy" - podłaczenie firmowego włacznika kluczykowego do wejścia Stop i Krok po kroku. Jeśli nie masz - nie dotyczy.
    Wszystkie minusy ( u ciebie niebieski) do 9 centralki.
    Plusy fotek nadawczych TX ( zacisk 1 tych z dwoma śrubkami) do 8 centralki.
    Plusy fotek odbiorczych RX ( zacisk 1 tych z 5 śrubkami) do 10 centralki.
    Zacisk 4 obu fotek RX ( żółty kabelek) do zacisku 11 centralki.
    Zacisk 5 fotki odbiorczej RX zamocowanej na pozycji 5 (bliżej bramy) - do zacisku 13 centralki
    Zacisk 5 fotki odbiorczej RX zamocowanej na pozycji 6 (na słupkach dalej od bramy) - do zacisku 14 centralki.

    Na koniec trzeba uaktywnić funkcję testu fotek ( bo masz je podłączone z fototestem) . Menu poziom 1 część 2 zapalić diodę L1 patrz rozdział 5.3.
  • Poziom 9  
    Narazie bardzo mocno dziękuje za pomoc. Jak podłącze i zaprogramuje odezwę się czy działa prawidłowo.
  • flexghzflexghz
  • Poziom 9  
    Podłączyłem wszystko jak opisałeś, kontrolka L2 - nie świeci, a chyba powinna?

    Pali się tylko L1 i L3.

    Jak przerywam sygnał w fotokomórkach tych dalej położonych od bramy to dioda P1 w centralce mrygnie szybko ze 3 razy i gaśnie lampka na fotokomórce, natomiast jak przerywam sygnał fotokomórek założonych tych przy bramie w centralce nic się nie dzieje z diodą P1 a na forkomórce gaśnie lampka, do tego cały czas nie pali się kontrolka L2 - mam wrażenie że coś jest nie tak.

    Sprawdziłem podłączenia, styki w centralce i na fotokomórkach - wydaje się że wszystko jest ok.

    Postępując zgodnie z instrukcją - wciskając przycisk P2 żeby siłowniki zaczeły chodzić - nic się nie dzieje.

    Co powinienem zrobić? Wprowadzić jakieś programy?

    Zmienić podłączenia?

    Podłączenie 4 fotokomórek do Nice Wingo2024 centralka MCA2
  • specjalista -automatyka bramowa
    Masz rację, L2 powinna się lampić i reagować na zasłonięcie fotek bliżej bramy.
    Zewrzyj na chwilę 11 i 13. Jeśli L2 się zapali to ewidentnie pomyliłeś kabelki - sygnałowe od fotki RX masz opcjonalnie 3 białe.... Sprawdź czy jest podpięty prawidłowy biały ( widzę że zaznaczony ale nie myli się tylko Stwórca..).
    Jest jeszcze możliwe że ten biały albo żółty jest uszkodzony. Sprawdź po stronie centralki czy biały i żółty przy nie zasłoniętych fotkach są zwarte. Jeśli nie, użyj innej pary kabli.
  • Poziom 9  
    Sprawdziłem przewody z fotokomórek założonych przy bramie, żółty i zielony - oba są prawidłowo wyprowadzone i podłączone.

    Zrobiłe mostki tak jak jest w instrukcji tzn. 11 z 12, 12 z 14 i 13 z 14 i dioda L2 w końcu załczeła świecić. Siłowniki zaczeły chodzić. Zrobiłem automatyczne wyszukiwanie położeń krańcowych - brama prawidłowo się otwiera i zamyka.

    Lecz nie działają fotokomórki, tzn. gdy je zakrywałem przy ruchu bram nie było reakcji zatrzymania siłowników. Więc uruchomiłem funkcję testu fotek rozdział 5.3 poziom 1 część 2, dioda L1 -> brama przestałą reagować na pilot, ponadto zaczeła mrygać dioda P2, brama nie otwiera się.

    Podłączenie 4 fotokomórek do Nice Wingo2024 centralka MCA2

    Co zrobić żeby fotokomórki zaczeły prawidłowo działać?

    Może są założone za blisko krawędzi bramy? Fotokomórki są firmy beninca obracane 180 stopni zamontowane na słupkach bramy, na foto odbiorczej RX pali się cały czas czerwona dioda, jak zakłócę sygnał między fotokomórkami dioda gaśnie.
  • Pomocny post
    specjalista -automatyka bramowa
    Ogólnie - jeśli fotki się widzą to na odbiorczych będzie się świeciła dioda gasnąca przy zasłonięciu. Jeśli tak jest w obu parkach to z fotkami wszystko OK.
    Trochę źle łączysz mostki. Wspólny jest zacisk 11 i DO NIEGO łaczy się wszystkie inne od 13 w górę (a to że twoje 12-14 i 13-14 też podobnie zadziałało to przypadek. Jeśli chciałbyś z takimi mostkami uruchomić np fotki przy bramie i zdjął mostek 12-14 a zostawił 13-14 to brama by nie ruszyła i tak bo 14 niebyłby połaczony wtedy ze wspłólnym).
    Od początku.
    Zrób mostki tak: 11-12, 11-13, 11-14. ( na razie ten sam efekt jak z twoimi połączeniami, obie lampki L2 i L3 będą się palić) , fotki nie będą działać bo mają zwarte wyjścia. Brama także na razie nie zadziała bo ma włączony fototest.
    I teraz:
    Zdejm zworkę 11-14 i załóż kable żółty i któryś z białych ( ten który jest podpięty pod zacisk 5 fotki) od fotki odbiorczej z zestawu dalej od bramy do zacisków 11-14. Lampka L3 powinna się świecić a pomrugać przy zasłonięciu fotek.
    Jeśli ok to teraz ta sama operacja z fotkami bliżej bramy. Zdejm zworkę 11-13 i podepnij kabel żółty do 11 a poprawny biały do 13. Jeśli fotki się widzą ( patrz początek) a lampka L2 się nie lampi to jak amen w pacierzu masz coś z kablem od fotki odbiorczej bliżej bramy.
    Zrób DOKŁADNIE tak jak napisałem i opisz efekty.
    Zdaje się że te dalej od bramy działają dobrze, powyższą operację przeprowadź na bliższych, tych od nie świecącej się L2 ( podpiętych między 11 i 13)
    I jeszce raz napiszę (bo już było) - przy fotkach niezasłoniętych i poprawnie pracujących.( świeci na obu odbiornikach czerwone) między kablami żółtym i odpowiednim białym idących od każdej fotki odbiorczej powinno być zwarcie, a jeśli zasłonisz - zwarcie znika - sprawdź miernikiem albo testerem ciągłości obwodu. Jeśli na którejś parce żółty- biały nie ma zwarcia - brama nie zadziała.

    Jeśli bitwy na razie nie wyjdą to tymczasowo aby brama działała to poza założeniem wszystkich mostków wyłacz fototest. Wtedy ruszy.
  • Poziom 9  
    Dziękuje za odpowiedź :) Podłączyłem poprzednio mostki tak jak jest w instrukcji tzn. 11 z 12, 12 z 14 i 13 z 14 i diody L1, L2 i L3 świeciły, natomiast jak był włączony fototest brama się nie otwierała był błąd 4 - cztery błyśnięcia diody P2 błąd fototest.

    Jak podłączyłem mostki 11-12, 11-13, 11-14 nic się nie zmieniło oprócz tego że zgasło L2.

    Jak zrobiłem: Zdejmij zworkę 11-14 i załóż kable żółty i któryś z białych (ten który jest podpięty pod zacisk 5 fotki) od fotki odbiorczej z zestawu dalej od bramy do zacisków 11-14. Lampka L3 powinna się świecić a pomrugać przy zasłonięciu fotek -> i tak było lampka L3 mrugała przy zasłonięciu fotkomórek, poza tym paliła się cały czs.

    Jak zrobiłem: Jeśli ok to teraz ta sama operacja z fotkami bliżej bramy. Zdejmij zworkę 11-13 i podepnij kabel żółty do 11 a poprawny biały do 13 -> lampka L2 nie pali się, a przy zasłonięciu fotek nic nie mruga.

    Ponownie sprawdziłem wszystkie przewody obu fotek zamontowanej bliżej bramy, nawet w fotce odbiorczej podłączyłem kolejny przewód biały pod gniazdo 5, oczywiście w centralce odpowiedni biały również.

    Dodam że fotki które pracują u mnie chyba prawidłowo, to te zamontowane dalej od bramy, świeci się dioda L3 i mruga gdy zakrywam fotokomórkę, w fotokomórce odbiorczej zapala się czerwona lampka tylko gdy zasłonię fotokomórkę, zakłócę sygnał. Fotokomórki Nice.

    Natomiast w fotokomórkach założonych przy bramie, te które prawdopodobnie źle funkcjonują, Lampka L2 nie pali się, nie ma reakcji gdy zakryję fotokomórke, w nich w fotokomórce odbiorczej czerwona dioda pali się cały czas a gaśnie kiedy zakryje fotokomórkę czyli inaczej jak w fotokomórkach zamontowanych dalej od bramy. Fotokomórki Beninca 180 stopni.

    Obecnie zmostkowane jest tak jak w instrukcji, brama działa bez fototestu, można tylo otwierać i zamykać z pilota. Moim celem jest aby fotkomórki zaczeły działać prawdłowo oraz aby uruchomić funkcję "furtki" uruchaminą z pilota drugim przyciskiem.

    Proszę o pomoc jak poprawnie podłączyć i zaprogramować fotokomórki.
  • Pomocny post
    specjalista -automatyka bramowa
    Cytat:
    Dziękuje za odpowiedź :) Podłączyłem poprzednio mostki tak jak jest w instrukcji tzn. 11 z 12, 12 z 14 i 13 z 14 i diody L1, L2 i L3 świeciły, natomiast jak był włączony fototest brama się nie otwierała był błąd 4 - cztery błyśnięcia diody P2 błąd fototest.

    Jak podłączyłem mostki 11-12, 11-13, 11-14 nic się nie zmieniło oprócz tego że zgasło L2.


    Nie wiem jak to łączysz że przy moim schemacie mostków nie świeci się L2 - przecież wynikowo mój schemat i ten, który wg. ciebie jest w instrukcji realizuje TO SAMO - czyli połączenie razem 11,12,13,14

    Cytat:
    Fotokomórki są firmy beninca obracane 180 stopni zamontowane na słupkach bramy, na foto odbiorczej RX pali się cały czas czerwona dioda, jak zakłócę sygnał między fotokomórkami dioda gaśnie.


    Dopiero się połapałem że masz inne fotki bliżej bramy - dokładnie nazywają się Beninca Pupilla 180 i wcześniej by wyszło , gdybyś zdjęcie i tych fotek załączył.

    Je łączy się inaczej: 11 centralki do 3 (środkowy) fotki odbiorczej, 13 centralki do 5 (prawy) fotki odbiorczej. Czyli zółty do środkowego fotki a biały do prawego skrajnego. Teraz powinno być OK.

    Co do furtki - jeśli piloty do napędu są dopisane 1 sposobem (czyli strona 11, tabela B1) i nie ruszałeś innych ustawień to funkcja furtki typ 1 - czyli częściowe otwarcie jednego skrzydła - powinna być od razu dostępna na 2 przycisku pilota.
    Jeśli nie ma reakcji na 2 guzik pilota to zależy jak były dopisywane wcześniej - spróbuj dopisać do 2 kanału odbiornika 2 guzik wszystkich pilotów sposobem 2 (strona 11, tabela B2) jeśli nie wyjdzie to trzeba wykasować z pamięci wszystkie piloty (strona 12, tabela B4) i od nowa dopisać 1 sposobem (strona 11, tabela B1)
  • Poziom 9  
    Masz rację jak podłączyłem mostki 11-12, 11-13, 11-14 dioda L2 również się świeciła.

    Połączyłem teraz jak pisałeś i wszystko działa :) tzn. mostek tylko 11 z 12, fotokomórkę odbiorczą Beninca Pupilla 180 połączyłem: 11 centralki do 3 (środkowy) fotki odbiorczej, 13 centralki do 5 (prawy). Dioda L2 pali się, po włączeniu fototestu jest reakcja na zasłonięcie fotokomórki. Jednak na fotokomórce Beninca czerwona dioda pali się cały czas a gaśnie kiedy zakryje fotokomórkę, inaczej jak na fotokomórce Nice tam czerwona lampka zapala się tylko gdy zasłonię fotokomórkę – czy tak ma być??

    Podsumowując wszystkie fotokomórki spełniają swoja rolę, ponadto uruchomiłem w każdym pilocie funkcję furtki sposobem 2 (strona 11, tabela B2) i wszystko działa jak należy.

    Także „kotbury” dziękuje serdecznie za szybką i konkretną pomoc. DZIĘKUJE :)

    Zastanawia mnie jeszcze jak połączyć, przedłużyć antenę z centralki, do lampy. Na wtyku antenowym w centralce są dwa zaciski jak również w lampie też mam dwa zaciski, z tym że w jednej jest podłączony krótki przewód – antenka. Wystarczy że podłączę przewód np. antenowy od tv do lewego zacisku w centralce (prawy wolny) i poprowadzę go do wolnego zacisku w lampie? Lampa z mikroantenką firmy Nice Lucy.


    Zacisk nr 8
    Podłączenie 4 fotokomórek do Nice Wingo2024 centralka MCA2

    a w centralce wygląda tak:
    Podłączenie 4 fotokomórek do Nice Wingo2024 centralka MCA2
  • specjalista -automatyka bramowa
    Cytat:
    Jednak na fotokomórce Beninca czerwona dioda pali się cały czas a gaśnie kiedy zakryje fotokomórkę, inaczej jak na fotokomórce Nice tam czerwona lampka zapala się tylko gdy zasłonię fotokomórkę – czy tak ma być??

    Jeśli wszystko dobrze działa - tak.

    Cytat:
    Wystarczy że podłączę przewód np. antenowy od tv do lewego zacisku w centralce (prawy wolny) i poprowadzę go do wolnego zacisku w lampie? Lampa z mikroantenką firmy Nice Lucy.


    Tak, z tym że środkową żyłę antenowego dopinasz do prawego zacisku lampy (tego z symbolem antenki) , do tego samego zacisku przypinasz mikroantenkę, ekran kabla dopinasz do lewego zacisku antenowego (tego z kółeczkiem), podobnie w centralce - wyrzucasz dotychczasową antenę, środkową żyłę kabla antenowego podpinasz do lewego zacisku kostki antenowej (tego z symbolem antenki, tam gdzie była drutowa antena) a ekran do prawego zacisku tej kostki.
    Zasadniczo powinieneś użyć kabla o impedancji 50 ohm (specjalnie do sterowań na częstotliwości 433 MHz - popytaj w hurtowni) - niemniej , lecz nieco gorzej (ale i tak lepiej niż z kabelkiem- antenką przy centralce) będzie to pracować na zwykłym kablu atenowym 75 ohm.
  • Poziom 9  
    Wszystko podłączone jak w opisach powyżej, siłowniki firmy Nice wraz z całym osprzętem działają prawidłowo. Dziękuje bardzo serdecznie "kotbury" za pomoc, instruktarz krok po kroku, po prostu fachowe i szybkie wsparcie :)

    Pilot od bramy łapie na odległość ok. 80-90m na otwartej przestrzeni, natomiast z kabiny auta jest to już tylko ok. 40m.
  • Poziom 9  
    Denerwuje mnie ta paląca się cały czas fotokomórka Beninca, czy to jest normalne?

    W fotokomórce Nice lampka zapala się tylko na przerwanym sygnale.

    Podłączenie 4 fotokomórek do Nice Wingo2024 centralka MCA2
  • specjalista -automatyka bramowa
    Jeśli działa dobrze - ten typ tak ma. Podobnie mają firmowe fotki FAAC Safebeam (są tam dwa LEDy - jeden wskazuje zasilanie a drugi gaśnie dopiero przy zasłonięciu bariery - i tam się świecą właściwie non stop dwa LEDy). Jak cię drażni to zaklej szybkę fotki od środka na wysokości tego LEDa ( albo samego LEDa) czarną taśmą izolacyjną.