Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba l300 - Po wymianie Nec/tokin nie startuje

nokiaspl 15 Jul 2016 20:07 1341 9
  • #1
    nokiaspl
    Level 10  
    Witam

    Po wymianie kondensatora Nec/Tokin 0E907 na identyczny laptop nie startuje .
    Nawet dysk nie startuje czyżby płyta umarła .

    Laptop Toshiba Satellite Pro L300-156
    PSLB1E-020013EN

    zanim się zabrałem za wymiane układu to czytałem tutaj związane z nim tematy na forum.
  • #2
    boro1234567
    IT specialist
    nokiaspl wrote:
    Po wymianie kondensatora Nec/Tokin 0E907 na identyczny laptop nie startuje .


    W ogóle?

    nokiaspl wrote:
    zanim się zabrałem za wymiane układu to czytałem tutaj związane z nim tematy na forum.


    Gdybyś czytał tobyś wiedział, że wymiana na tantale załatwia problem raz na zawsze.
  • #3
    nokiaspl
    Level 10  
    Świeci się ładowanie oraz dioda załączania i zero reakcji.
    wiem, że zrobiłem głupotę kupując 0E907, czytałem, że trzeba przynajmniej sześć tantali po 330uf, jak ma się grafikę zintegrowaną.
  • #5
    _1KOKO
    Level 33  
    Ja zawsze lutuję 6 i zawsze wynik pozytywny bo jeszcze parę lat temu lutowałem 4 i czasem były problemy .
  • #6
    nokiaspl
    Level 10  
    boro1234567 wrote:
    Zdejmij tego NECA, wlutuj tantale i testuj ponownie.
    Daj zdjęcie wlutowanego NECA.


    Toshiba l300 - Po wymianie Nec/tokin nie startuje

    Tantale kupie 330uf low esr i zobaczę co się będzie działo.
  • #7
    boro1234567
    IT specialist
    nokiaspl wrote:

    Tantale kupie 330uf low esr ,i zobacze co się będzie działo.

    To co widzę na foto nie ma prawa działać.
    Nowe tantale się nie nadają.
    Potrzebujesz sprawdzonych napisz PW.