Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Audi A4 B6 AVF - Nie da się skasować błędu 17932, nie pracuje pompa paliwa

dayanes 15 Lip 2016 21:41 699 4
  • #1 15 Lip 2016 21:41
    dayanes
    Poziom 6  

    Audi 2003r 1,9 130. Walczę z problemem który zaczął się po ulewnych deszczach 2 dni temu. Auto odpaliłem, ruszyłem, ujechałem 400 metrów i zgasło. Nie udało się go odpalić (poddał się nowy akumulator bo prób było sporo). Na drugi dzień, pojechałem do auta, ściągnąłem pokrywę aku żeby go wyjąć celem naładowania a tam szok :O do 3/4 wysokości stał w wodzie. Przepchałem odpływ, woda zeszła ale fura nadal nie pali. Wymontowałem podszybie, odkręciłem pokrywę ECU a tam woda, co mnie nie zdziwiło. Wymieniłem wszystkie 3 przekaźniki (funkcyjny, od świec żarowych oraz pompy paliwa). Skasowałem błędy, ale auto dalej nie odpala, pojawia się błąd 17932, no i oczywiście pompa paliwa nie pracuje (nie da się go skasować) Przekaźnik dobry-nowy, włożyłem z innego auta sprawnego, a ten kupiony, dla sprawdzenia poprawności jego działania również do tego auta z którego wyjąłem jego własny na chwile na podmiankę-pracuje bez zarzutu-auto odpala. W moim audi nic. Wybebeszyłem podłogę, pompa na krótko pracuje, ale auto nie chce zapalić (może już trochę wydojony aku, jutro ponownie spróbuję po naładowaniu). Sterownik pokryty rosą, ale nie zalany. Jakieś pomysły?

    0 4
  • #2 16 Lip 2016 02:42
    sigwa18
    Poziom 27  

    Do sprawdzenia kable do przekaźnika od ECU.

    0
  • #3 16 Lip 2016 09:57
    dayanes
    Poziom 6  

    ok dziękuje sprawdzę to dziś i dam znać

    1
  • #5 16 Lip 2016 17:21
    dayanes
    Poziom 6  

    Przejrzałem instalację od przekaźnika do ecu. Znalazłem ślady wcześniejszej ingerencji, źle zabezpieczone przewody, utleniły się na wskutek zalania i korozji. Poprawiłem łączenia. Problem rozwiązany. Dziękuję

    0