Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MERCEDES C180 W202 - Długo kręci po przekręceniu kluczyka w stacyjce

16 Lip 2016 15:54 6162 37
  • Poziom 21  
    Witam,

    Od dłuższego czasu borykam się z problemem w swoim MB C180 W202, 1994 rok + LPG Sekwencja.

    Chodzi o długie kręcenie nim odpali MB po przekręceniu kluczyka w stacyjce. Sprawa wygląda tak że (opisze dwie sytuacje):

    1. Stoi zaparkowany MB na parkingu i po nocy uruchamiam go, jest na PB, raz odpali na "dotyk" raz kręci długo nim załapie i trzeba trzymać kluczyk w stacyjce.

    2. Jest jazda po mieście w trasie, przełączony jest na LPG, zatrzymuje się nie ma mnie około 30 - 40 minut, silnik jeszcze ciepły jest. Odpala na PB i znów kręci długo i trzeba trzymać kluczyk w stacyjce, a są chwile że odpala na "dotyk".

    W kwietniu br. byłem na regulacji LPG, było wszystko OK, tylko była zaznaczona opcja żeby palił od razu na LPG na gorącym silniku. Zostało to odhaczone, że teraz po wyłączeniu mimo ciepłego silnika odpala na PB.

    Jest to instalacja LPG sekwencja, serwisowana na bieżąco i wymieniane są filtry LPG. Ostatnio zmieniłem też świece zapłonowe. Miałem delikatne pęknięcie wężyka paliwowego, zostało to naprawione. Wymieniłem też filtr powietrza.

    Dalej problem jest, po nocy jak się uda, odpali na "dotyk" albo kręci. Tak samo po chwilowym zatrzymaniu się jak się uda, odpali na "dotyk" albo kręci.

    W czym może tkwić jeszcze problem i jak zlokalizować owy problem żeby MB palił od razu a nie trzeba było kręcić?.

    Przyznam że nie bardzo wiem czego już się złapać co może być powodem takich objawów.

    Pozdrawiam,
    Artur
  • Pomocny post
    Poziom 20  
    Obstawiam niskie ciśnienie paliwa. "Cofa" Ci się benzyna. Sprawdź filtr paliwa i zaworek zwrotny.
  • Poziom 21  
    pp_pablo myślałem nad filtrem paliwa, jak właśnie miałem wyciek z wężyka ale przyznam że nie brałem za filtr paliwa.

    Zaworek zwrotny gdzie jest, koło filtra paliwa gdzieś?.

    Jak by się okazało że jest to filtr paliwa to wymiana?.

    Pozdrawiam,
    Artur
  • Poziom 21  
    Wymieniłem ostatnio filtr paliwa, ale nic to wiele nie dało, owszem filtr paliwa był zatkany na nic, deka przepustowości nie miał. Ale po zmianie nadal kręci żeby odpalić.

    Pozdrawiam,
    Artur
  • Poziom 21  
    Zlokalizowałem czujnik położenia wału korbowego, odkręciłem go nie co z trudem było się dostać żeby okręcić ale po podniesieniu MB było jako tako.

    Była też zrobiona diagnostyka komputerowa, żadnych błędów, nic a nic nie ma błędów MB, tym bardziej żeby był błąd od czujnika położenia wału korbowego.

    Przeczyściłem czujnik ale nic wiele nie dało chyba to dalej jest problem z kręceniem.

    Od razu zmierzyłem go miernikiem na oporność i miał 914 ohm.

    A tak wygląda u mnie czujnik położenia wału zaraz po wyciągnięciu go

    MERCEDES C180 W202 - Długo kręci po przekręceniu kluczyka w stacyjce MERCEDES C180 W202 - Długo kręci po przekręceniu kluczyka w stacyjce

    Zrobiłem sobie przez dwa dni (wczoraj i dziś) test oporności czujnika położenia wału korbowego i tak:

    Wczoraj jak wróciłem do domu przed godziną 15, odstawiłem MB i po 3.5 H poszedłem zmierzyć oporność na czujniku i było 871 ohm na mierniku.

    Dziś rano po całej nocy na zimnym silniku przed ruszeniem było 814 ohm. Po przejechaniu 8 km i zmierzeniu zaraz po zgaszeniu silnika było 904 ohm. Przed ruszeniem po 3 godzinach stania było 891 ohm.

    Co za tym idzie... ?. Jaki to jest czujnik do wymiany czy sprawny?.

    Pozdrawiam,
    Artur
  • Poziom 10  
    Witam. Czy udało się rozwiązać problem? Mam podobną sytuację w c 200, też z lpg sekwencja, na gazie zrobione 50 tys, wszystko wymieniane na bieżąco. I od jakiegoś czasu raz pali na dotyk, a coraz częściej kręci długo i niezależnie czy ciepły czy zimny. Jak długo pokręci i odpali to śmierdzi do tego benzyną. nie mogę znaleźć przyczyny
    z góry dzięki za odpowiedź
  • Pomocny post
    Poziom 43  
    Zakręć butlę lpg i polataj tylko na pb z 2 dni. zaobserwuj czy jest to samo czy lepiej.
  • Poziom 10  
    wczoraj zrobiłem pare kilometrów na samej pb bo skończył się gaz butla byłą pusta, i palił normalnie ale to kilka razy było. dziś rano po przejechaniu kilkunastu km na lpg zgasiłem, i jak chciałem spróbować od razu odpalić to już był problem
  • Poziom 21  
    @andrzej20001 nic to nie da, testowałem to wielokrotnie i bez rezultatów, wyjeżdżałem butle LPG do "0", zakręcałem zawór, wyciągałem bezpiecznik od LPG i nic. Zawsze to samo, czy na jazda na Pb czy na LPG problem jest dalej jak był.

    Osobiście sprawdziłem wszystko dosłownie wszystko, wymieniłem/podmieniłem co się dało. Czujnik położenia wału, czujnik temperatury cieczy/wody. Filtry nie filtry, świece, kable WN bez rezultatów Koledzy. Błędy czy są na komputerze, nic nie ma. Regenerowałem alternator, wymieniłem akumulator.

    Także problemu @Pawelmuzykant nie udało mi się okiełzać nie powiem wkurza mnie taki mankament ale nie ma lekarstwa na niego.

    Powiem tak, u mnie sprawa wygląda tak. Stoi MB, po nocy pali na dotyk, przejadę parę km, przełączy się na LPG, zrobię 15 - 20 - 25 km, postawie MB i wrócę za 5 - 10 minut, kręci na dotyk - przełączy się na LPG wszystko jest OK, ale jak postawię już na 20 - 60 i więcej minut kręci 5 sekund odpali, przełączy się na LPG jest OK.

    Zagadka, nie wiadomo co jest tego powodem. Czemu kręci po postoju dłuższym jak 15 - 20 minut?. A po krótszym pali?. Po nocy pali, po postoju kręci.

    Pawelmuzykant napisał:
    Jak długo pokręci i odpali to śmierdzi do tego benzyną


    Przyznam że u mnie też jest nie kiedy ten swąd właśnie że jak kręci długo to czuć Pb w kabinie.

    ---
    Pozdrawiam,
    Artur
  • Pomocny post
    Poziom 13  
    a sprawdzali Panowie czujnik temperatury płynu chłodniczego?.. owy czujnik potrafi robić takie cuda...
  • Pomocny post
    Poziom 43  
    Podcieka regulator ciśnienia węzykiem w kolektor dolotowy lub wtryskiwacz kapie,pozostaja te kwestie raczej.
  • Pomocny post
    Poziom 13  
    na początku też myślałem o "zalewaniu" przez instalację gazową...
    ale Panowie piszą że na samej benzynie objaw jest identyczny...
    tym samym ten trop odpada...
  • Poziom 10  
    Dzięki za odpowiedz.
    Jestem umowiony z mechanikiem na najbliższy tydzien. Mówi że znajdzie powód... Sugeruje cos w przepustnicy, ale obawiam sie ze ciezko bedzie.
    Ktos znowu mowil ze reduktor przepuszcza gaz i przy odpalaniu zalewa sie bo dostaje pb i lpg. Ale przecież są jeszcze wtryskiwacze gazu to jeszcze one powinny nie trzymać. ..
  • Pomocny post
    Poziom 13  
    no to niech Chłop szuka...
    daj znać jak poszło...
  • Poziom 21  
    @Pawelmuzykant daj znać jaka diagnoza.

    Zaczynając ten wątek w 2016 roku też brałem pod uwagę że coś z LPG jest nie tak, ale byłem na regulacji, sprawdzeniu, wszystko było dobrze. Nie uciekało LPG, jak by uciekało to by było czuć swąd LPG, czuć PB.

    Przepustnicę miałem czyszczoną trzykrotnie i zawsze było tak samo.

    Także może coś uda się ustalić u Ciebie to by była pomoc jak rozwiązać problem.

    Chyba że ktoś z Kolegów będzie znał wcześniej co może być problemem, być może przerabiał taki problem i powie żeby pozbyć się tego problemu.

    ---
    Pozdrawiam,
    Artur
  • Pomocny post
    Poziom 10  
    Obiecałem że wroce do tematu. Niestety sprawa jeszcze sie nie rozwiązała.
    Przy podłączeniu do komputera pokazał błąd czujnika położenia wału. Czujnik sprawdziłem miernikiem, zarówno zimny jak ciepły jest ok. Następnego dnia podjechalem znow na komputer. Tym razem pokazał błąd sondy lambda. Sondę sprawdziłem - jest ok wszystko z nią.
    Zaczynam podejrzewać sterownik lub wiązkę silnika... Jesli raz to raz tamto pokazuje, czasem pali normalnie a czasem kręci długo i zalewa.
    Lpg wykluczam bo został sprawdzony, reduktor przeczyszczony, troche był brudny po 50tys ale nie było tragedii.
    Moze jeszcze silniczek przepustnicy albo zawór paliwa w zbiorniku sprawdzic...
  • Poziom 21  
    @Pawelmuzykant dzięki za odzew, miałem pisać w temacie czy coś wiadomo w sprawie kręcenia.

    Powiem Ci że ja też kręciłem się wkoło czujnika położenia wału, podmieniłem go i było to samo. Miałem dwa czujniki położenia wału, sprawdziłem je miernikiem zarówno na ciepłym jak i zimnym silniku i oba były dobre.

    Sonda lambda wiadomo nie od dziś że jak jest LPG to sonda pokazuje błąd, jak by był jeszcze CHECK na desce to by się zapewne świecił co jakiś czas, albo cały czas. Ale też bym to jej nie brał zbytnio pod uwagę, błąd wyrzuciła z racji że dostała LPG.

    Bardziej mi nie dało spokoju co napisałeś

    Pawelmuzykant napisał:
    zawór paliwa w zbiorniku sprawdzic


    myślisz tu o zaworze zwrotnym paliwa?. Bo jeśli tak to powiem że mi też taka myśl kiedyś przeszła przez głowę.

    ---
    Pozdrawiam,
    Artur
  • Pomocny post
    Poziom 10  
    Tak, chodzi o zwrotny zawór paliwa. Ale to dopiero kolo czwartku bede sprawdzał, to moze pod koniec tygodnia bede miał jakies wieści.
  • Poziom 21  
    @Pawelmuzykant jak coś będziesz wiedział daj znać czy to faktycznie był by zawór zwrotny paliwa. Może faktycznie to on daje w kość i są takie ale że kręci długo.
  • Poziom 21  
    @Pawelmuzykant udało się coś ustalić w temacie czy faktycznie jest był to zwrotny zawór paliwa?.
  • Pomocny post
    Poziom 10  
    Tak do końca jeszcze się nie wyjaśniło. W zeszłym tygodniu auto w poniedziałek całkiem stanęło. W sumie dopiero w piątek go wziął mechanik lawetą, bo to automat :) dziś naprawił rozrusznik - coś tam było popalone. Możliwe że od zwarcia na rozruszniku te atrakcje były. Na razie musze trochę pojeździć żeby stwierdzić czy to od tego. Póki co nic się nie dzieje, ale przejechałem dopiero ze 30 km
  • Poziom 21  
    @Pawelmuzykant dzięki za odpowiedź.

    Mówisz że u Ciebie był problem z rozrusznikiem i stąd miałeś takie objawy kręcenia?. Hm... być może u mnie to też jest.

    A jak Tobie/Wam by się widziała kwestia pompy paliwa, czy ona także by mogła coś mieszać w sprawie i stąd u mnie kręcenie?.

    ---
    Pozdrawiam,
    Artur
  • Poziom 10  
    Witam :)
    W koncu sprawa wyjaśniona. Powodem była brudna przepustnica. Jednak przyczyną tej sytuacji byli gazownicy paproki, dziady nie wiem jakich by tu slow jeszcze użyć... Przy zakładaniu wtryskiwaczy gazowych wiercili w kolektorze, nie zdejmując go, o czym dowiedziałem sie pozniej, i wdmuchiwali wtedy pod ciśnieniem powietrze żeby według nich ewentualne opiłki z wiercenia nie dostały sie do silnika.
    Od założenia gazu(2 i pol roku temu 50tys km) od razu skrzynia automatyczna zaczęła zmieniać biegi nerwowo, nie płynnie., szarpać kopać... Jeździłem w poszukiwaniu przyczyny wtedy. Wszyscy twierdzili, "normalne na gazie silnik inaczej pracuje jest słabszy" odpuściłem. Na szczescie nic sie nie stało z układem napędowym- mercedes twardy jest.
    Teraz po przeczyszczeniu przepustnicy silnik chodzi idealnie pali super. Do tego skrzynia zaczęła przełączać płynnie jak kiedys. Dosłownie zajebalbym tych gazownikow.
    Dodam ze naprawde dbam o auto. Mam go juz 14 lat. Kupiłem od pierwszego właściciela z Niemiec, oryginalny niski przebieg. Chociaz cieszę sie ze problem rozwiązany, to jestem max wk..wiony na tamtych partaczy. Mogl samochód sie popsuć
    A, jeszcze brałem pod uwagę akumulator, jako że mam go 13 lat. Ale jest o dziwo dobry. To jest centra plus 71 Ah 670a.
    Pozdrawiam
  • Poziom 21  
    @Pawelmuzykant super że problem znikł i że MB pracuje jak dawniej, widzisz wszystkiemu winny był gazownik, jego nie dokładna praca, nie chęć zdjęcia kolektora tylko wiercenie na żywca żeby tylko było. Nie mówię że każdy taki jest, ale jak widać i jak pokazują przykłady większość tak robi.

    U mnie niestety póki co nie udało się nic zrobić, dalej borykam się z problemem kręcenia czy po nocy czy po dłuższym postoju jak już zrobię jazdę.

    Wspominałeś też @Pawelmuzykant że miałeś regenerowany rozrusznik, problem z nim wyszedł przy okazji?. Bo jako związku z LPG nie miał żadnego.

    Dobra sztuka z akumulatora, 13 lat i jeszcze jest na chodzie, ja mam BOSCH GIGAWATT 60Ah 540A 12V. Zmieniany już w grudniu 16 roku.

    ---
    Pozdrawiam,
    Artur
  • Poziom 10  
    Wspominałeś też @Pawelmuzykant że miałeś regenerowany rozrusznik, problem z nim wyszedł przy okazji?. Bo jako związku z LPG nie miał żadnego.


    Myślę że do awarii rozrusznika mogło się przyczynić częste zbyt długie kręcenie, zresztą od nowości auta nie był ruszany jeszcze. Także nie miało to bezpośredniego związku z tematem.
    Mam nadzieję że uda ci się też rozwiązać problem.
    Pozdrawiam
    Paweł
  • Poziom 21  
    U mnie niestety nic się nie ruszyło żeby zdiagnozować problem owego kręcenia.

    Ostatnio wymieniłem pompę paliwa, dalej jest tak samo jak było.
  • Pomocny post
    Poziom 11  
    Panowie widzę, że borykamy się z tym samym problemem. Dorzucę że na jednym z forów kolega twierdząco odpowiada, iż sprawcą w/w problemów jest parownik gazu i pomogła wymiana na nowy. Co o tym sądzicie?
  • Poziom 21  
    Kolego @bendar czyżbyś też miał te same/podobne objawy/problemy z kręceniem jak ja czy Koledzy?.

    Mówisz że parownik gazu LPG?. Hm... odkąd mam ten problem z kręceniem to nikt nie rzucił takiego stwierdzenia że to może być parownik - reduktor gazu LPG.

    Hm... tylko co by było z nim nie tak z tym parownikiem skoro zarówno (w moim przypadku) na Pb jak i na LPG jest tak samo?. Jak odłączę całkiem LPG łącznie z bezpiecznikiem i zakręcę zawór na butli jeżdżę na samym Pb to jest tak samo. Po nocy jeszcze jako tako odpali bez kręcenia, a jak pojeżdżę to już kręci.

    Nie mówię nie owemu parownikowi tylko raz że koszta wymiany samego są spore, a dwa jak by się on miał do całości.

    ---
    Pozdrawiam,
    Artur
  • Poziom 11  
    Tak tak @asziatko mam ten sam problem. Tak po głębszym zastanowieniu wniosek można wysunąć, iż owa instalacja gazowa nie trzyma tak jak trzeba gazu i zalewa mniej lub więcej gazem cylindry i w momencie kręcenia musi wykonać parę obrotów by się pozbyć nadmiaru mieszanki gazowo-benzynowej. Myślę że można to sprawdzić organoleptycznie (na węch :)) czy czuć gaz w momencie uruchamiania auta.