Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Myjka Karcher Puzzi 100 pompa nie ciągnie

18 Jul 2016 11:36 3321 2
  • Level 8  
    Witam!
    Posiadam myjkę ciśnieniową Karcher puzzi 100.
    Silnik i funkcja odkurzania działa jak należy. Problem jest jednak z funkcją prania.
    Pompa nie zasysa wody. Kupiłem nową pompę, ponieważ ta stara nie wydawała nawet z siebie żadnego dźwięku. Nowa już normalnie buczy, lecz nie zasysa wody. Próbowałem ją podłączyć poza odkurzaczem - nadal tylko buczy. Po podłączeniu do płytki sterującej też tylko buczy.
    Moje pytanie jest następujące:
    Dlaczego pompka, pomimo że jest nowa, nie ciągnie? Czy może być to wina uszkodzonej płytki sterującej? Czy może gdzieś indziej popełniam błąd.

    P.S. Nie używam tej myjki, pracuję w jednostce budżetowej i dostałem go do naprawy, więc może być tak, że gdzieś popełniam jakiś elementarny błąd.
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Level 21  
    Jeśli jest nowa to przyczyna może być w szczelności połączeń do dyszy, lub jej niedrożność. Po pracy trzeba układ czystą wodą ponieważ proszek lubi się osadzać i zatyka przewody łącznie z pompką.
  • Level 8  
    Czyli pompka podłączona poza odkurzaczem (po prostu do napięcia sieciowego) nie będzie ot tak ciągnąć?

    Dodano po 1 [godziny] 44 [minuty]:

    Wyczyściłem wszystkie przewody i niby w wężykach pojawiła się jakaś woda, ale zanim doleciała do końcówki wylotowej to już przestała lecieć, zatrzymała się w ok 90% wężyka i stoi.