Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Upload łącza internetowego.

Limerus 18 Jul 2016 13:53 1167 13
GoodRam konkurs
  • #1
    Limerus
    Level 6  
    Witam!

    Ostatnimi czasy po wymianie anteny od internetu radiowego pojawił się nie miły problem związany z wysyłaniem danych.

    Obecna prędkość internetu na umowie wynosi 8Mb. Speedtest podaje download w okolicach 12-13 Mb/s, a upload w okolicach 4 Mb/s, ping 30-50. Biorąc pod uwagę że do sieci jest podpięte więcej (ok. jeszcze 8 urządzeń) realna prędkość pobierania z internetu wynosi 1 Mb/s. Komputer połączony jest przez LAN (kabel)

    Niestety gdy chciał bym zagrać w np. World of Tanks ping skacze mi po 999 (wyświetlany jest w grze). Co najciekawsze spokojnie mogę obserwować co robią inni gracze i z tym nie ma żadnych problemów. Ja natomiast nawet ruszy się nie mogę, bo mam straszne opóźnienie.

    Czasami wszystko działa jak należy.

    Sprawdzałem czy może sterowniki nie wymagają aktualizacji, ale są aktualne.
    Sterownik karty sieciowej:
    Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)



    System operacyjny Windows 7 Ultimate 32 bitowy
    Procesor 2 rdzeniowy z Intela 2,70 GH
    Ram 4 GB

    Jeśli czegoś potrzeba wam do diagnozy, podawajcie przy okazji jak to sprawdzić.
  • GoodRam konkurs
  • #2
    hermes-80
    Level 43  
    Po pierwsze - twoje jednostki mają się nijak do rzeczywistości (popraw jednostki) - po drugie jaki sprzęt sieciowy (routery).
  • GoodRam konkurs
  • #3
    jdubowski
    Tube devices specialist
    Limerus wrote:
    Biorąc pod uwagę że do sieci jest podpięte więcej (ok. jeszcze 8 urządzeń) realna prędkość pobierania z internetu wynosi 1 MB/s. Komputer połączony jest przez LAN (kabel)


    Masz jakoś inteligentnie zrealizowany podział prędkości?

    Limerus wrote:
    Niestety gdy chciał bym zagrać w np. World of Tanks ping skacze mi po 999 (wyświetlany jest w grze).


    Odłącz pozostałe 8 urządzeń i zobacz jaki będzie efekt.
  • #4
    Limerus
    Level 6  
    Mogę odpiąć przez MAC wszystkie podpięte urządzenia przez Wi-Fi, ale Lan nadal pozostanie podpięty i z tym nic nie mogę zrobić, ale o ile jestem świadom to tylko jeszcze 1 laptop i telewizor jest kablem podpięty (na telewizorze raczej się z internetu nie korzysta). Nie mogę odpiąć ponieważ są one w pomieszczeniach do których nie za bardzo mam dostęp. Zaznaczam że sieć jest domowa/prywatna.

    Przed demontażem starej anteny były 2 rutery. Jeden był zamontowany przez serwisantów od internetu (o ile to ruterem można nazwać... samą płytkę mi dali, bez jakiejkolwiek obudowy, ale ważne że działało). Do niego w pierwszej kolejności szły kable od anteny.

    Drugi ruter jest z TP-Link ale modelu dokładnego nie podam. Mam dostęp do ustawień rutera, przez podanie adresu bramy. Ale nwm gdzie mogę znaleźć tam dokładny model.
    Podpowiecie gdzie szukać?


    Przed zablokowaniem Wi-Fi ping skakał 900-300 a czasami osiągał norme 40-60, po zablokowaniu całego Wi-Fi przez ruter ustabilizował się i pracował w granicach 40-60, czasami w okolicach 100.

    Nadal zdarzają się zawieszania i ping osiąga 999 na ok 15 - 20 s po czym spada do normy

    Ale bardziej irytujący jest fakt, że wcześniej (gdy internet miał prędkość 4 MB/s) takich problemów nie było, nawet przy włączonym Wi-Fi.
  • #5
    sebap
    Level 41  
    Przy prędkościach rzędu ponad 90Mb/s download i ponad 60Mb/s upload nie powinieneś mieć tego typu problemów.
  • #6
    jdubowski
    Tube devices specialist
    Limerus wrote:
    po zablokowaniu całego Wi-Fi przez ruter ustabilizował się i pracował w granicach 40-60, czasami w okolicach 100.


    Czyli problem częściowo opiera się zapewne na wysyceniu łącza transferem. Zastosuj inteligentny podział pasma.

    Limerus wrote:
    Nadal zdarzają się zawieszania i ping osiąga 999 na ok 15 - 20 s po czym spada do normy


    Jednocześnie zapuszczony ping na przykład do wp.pl również wykazuje taki wzrost?

    Limerus wrote:
    Ale bardziej irytujący jest fakt, że wcześniej (gdy internet miał prędkość 4 MB/s) takich problemów nie było, nawet przy włączonym Wi-Fi.


    "Płytka bez obudowy" była byc może jakimś routerem Mikrotika - tam stosunkowo prosto zrealizować podział pasma.

    sebap wrote:
    Przy prędkościach rzędu ponad 90Mb/s download i ponad 60Mb/s upload nie powinieneś mieć tego typu problemów.


    Na wsi i na radiówce to może być nierealizowalne. "Poszerzanie rury" oczywiście przyczynia się do utrudnienia jej zatkania ruchem, ale do czasu...
  • #7
    sebap
    Level 41  
    jdubowski wrote:
    sebap wrote:
    Przy prędkościach rzędu ponad 90Mb/s download i ponad 60Mb/s upload nie powinieneś mieć tego typu problemów.


    Na wsi i na radiówce to może być nierealizowalne. "Poszerzanie rury" oczywiście przyczynia się do utrudnienia jej zatkania ruchem, ale do czasu...

    To nierealne prędkości po radiu, autor tematu nie rozróżnia jednostek. Zwrócono mu uwagę ale nic z tym nie zrobił.
  • #8
    Limerus
    Level 6  
    Zapomniałem dodać że wcześniej antena była w kształcie rury, obecnie jest podobna do anteny telewizji naziemnej. Mniej więcej taka: http://spplthumb.blob.core.windows.net/540x40...adiowego-zewnetrzna-czestochowa-200710622.jpg

    Odnośnie poczty problem nie występuje.
    Aktualnie mam włączoną sieć Wi-Fi, a internet pracuje dobrze, więc poczta nie robi mu żadnej różnicy. Ale czasami gdy pojawią się problemy, to włączenie googli staje się wyzwaniem.

    Zaczynam się zastanawiać czy to nie przypadkiem wina warunków atmosferycznych.

    sebap wrote:
    jdubowski wrote:
    sebap wrote:
    Przy prędkościach rzędu ponad 90Mb/s download i ponad 60Mb/s upload nie powinieneś mieć tego typu problemów.


    Na wsi i na radiówce to może być nierealizowalne. "Poszerzanie rury" oczywiście przyczynia się do utrudnienia jej zatkania ruchem, ale do czasu...

    To nierealne prędkości po radiu, autor tematu nie rozróżnia jednostek. Zwrócono mu uwagę ale nic z tym nie zrobił.


    Jak nie rozróżniam jednostek skoro poprawiłem błędne oznaczenia i nie mam pojęcia gdzie Ty tam znalazłeś takie prędkości?? A z resztą czemu to aż tak bardzo Cie boli skoro wiadomo o czym mowa... Szukanie dziury w całym i bezsensowne podbijanie liczby postów..
  • #9
    sebap
    Level 41  
    Kolega, nie podbijam liczby postów bo niby po co? Już w drugim poście zwrócono uwagę na jednostki
    hermes-80 wrote:
    Po pierwsze - twoje jednostki mają się nijak do rzeczywistości (popraw jednostki)

    Jest zasadnicza różnica między MB/s a Mb/s, 1MB/s=8Mb/s. Wystarczy zajrzeć do google. Nie szukam dziury w całym tylko chcę cię zmotywować do podania jak największej ilości poprawnych informacji.
  • #10
    jdubowski
    Tube devices specialist
    Limerus wrote:
    czasami gdy pojawią się problemy, to włączenie googli staje się wyzwaniem.
    Zaczynam się zastanawiać czy to nie przypadkiem wina warunków atmosferycznych.


    To monitoruj ping do routera providera.
    A jak chcesz sieć udostepniać to trzeba potrafić to zrobić tak by nie działało to na zasadzie "kto wiecej downloadów zapusci ten lepszy".

    Limerus wrote:
    Jak nie rozróżniam jednostek skoro poprawiłem błędne oznaczenia i nie mam pojęcia gdzie Ty tam znalazłeś takie prędkości??


    Kolego, pokory trochę, bo androny wypisujesz (wartości ze speedtest.net nie potrafisz przepisać) a z tymi co ci raczą pomóc w dziwny sposób "polimeryzujesz".

    Popraw pierwszy post.
  • #11
    jprzedworski
    Network and Internet specialist
    Takie są uroki połączenia radiem. Trzeba wziąć pd uwagę, że w takim połączeniu fala radiowa jest jedna. Gdy nadajnik nadaje, to nie odbiera i odwrotnie. Czyli jeśli zatka się download, to i na upload może mieć wpływ. A jeszcze w tym samym czasie trzeba obsłużyć innych klientów. To są szybkie przełączenia, pakiety są wysyłane we fragmentach, aby takie przełączenie nie trwało długo, ale to nie to, co kabel, gdzie dane w obie strony mogą być przesyłane równocześnie. Gry powodują ruch w obie strony.
    A dlaczego jest gorzej, niż było, trudno powiedzieć. Może przenieśli cię na inną stację bazową, bardziej obciążoną.
  • #12
    Limerus
    Level 6  
    sebap wrote:
    Kolega, nie podbijam liczby postów bo niby po co? Już w drugim poście zwrócono uwagę na jednostki
    hermes-80 wrote:
    Po pierwsze - twoje jednostki mają się nijak do rzeczywistości (popraw jednostki)

    Jest zasadnicza różnica między MB/s a Mb/s, 1MB/s=8Mb/s. Wystarczy zajrzeć do google. Nie szukam dziury w całym tylko chcę cię zmotywować do podania jak największej ilości poprawnych informacji.


    Mój błąd, sorki ale trzeba było od razu mi napisać że Mb zamiast MB bo za bardzo to się mi w oczy nie rzuciło

    Dodano po 8 [minuty]:

    jprzedworski wrote:
    Takie są uroki połączenia radiem. Trzeba wziąć pd uwagę, że w takim połączeniu fala radiowa jest jedna. Gdy nadajnik nadaje, to nie odbiera i odwrotnie. Czyli jeśli zatka się download, to i na upload może mieć wpływ. A jeszcze w tym samym czasie trzeba obsłużyć innych klientów. To są szybkie przełączenia, pakiety są wysyłane we fragmentach, aby takie przełączenie nie trwało długo, ale to nie to, co kabel, gdzie dane w obie strony mogą być przesyłane równocześnie. Gry powodują ruch w obie strony.
    A dlaczego jest gorzej, niż było, trudno powiedzieć. Może przenieśli cię na inną stację bazową, bardziej obciążoną.


    A ci monterzy co byli to w ogóle genialni... Chcieli blachę przewiercać w dachu, bo sieroty kabla nie mogły przeciągnąć od anteny... Przyjechali bez kabla i ucieli jeden z moich w pół (ten akurat i tak był wypięty i miał uszkodzoną końcówkę), bo nie mieli czym nowej anteny podpiąć... Ale w końcu udało im się przepchać go jakoś pod okuciem dachu... Rozumiem ich pośpiech, bo szła burza i było widać błyskawice, a koleś na dachu domu 3 piętrowego i do tego przy antenie... No ale kabel swój powinni mieć... A na dodatek podczas instalacji ustawień prądu brakło.. Dokończyli już z biura jak prąd wrócił, potem znowu wracali bo zasilacz który dali od nowej anteny wysiadł następnego dnia..

    A co do radiówki, sprawa wygląda tego typu że konkurencyjna firma puszczała światłowód, ale zatrzymał się w sąsiedniej miejscowości, bo dalej nie dało rady.

    A oni z kolei widzieli co się dzieje to teraz już nie dawali umów bez terminowych, jak było wcześniej, tylko terminowe na półtora roku. W razie zerwania i tak trzeba zapłacić wszystkie miesiące..
  • #13
    KOCUREK1970
    Network and Internet specialist
    Limerus wrote:
    Obecna prędkość internetu na umowie wynosi 8Mb. Speedtest podaje download w okolicach 12-13 Mb/s, a upload w okolicach 4 Mb/s, ping 30-50. Biorąc pod uwagę że do sieci jest podpięte więcej (ok. jeszcze 8 urządzeń) realna prędkość pobierania z internetu wynosi 1 Mb/s.

    Tylko, że Kolega policzył tylko dawnload, a tu jeszcze upload policzyć trzeba na wszystkich użytkowników/sprzęt.
    Skoro na WYSYŁANIU masz 4 Mb (jak podajesz) - a masz 8 urządzeń/użytkowników - to na każdego przypada 0,5 Mb transferu - a teraz przelicz to na MB - i wychodzi, że na każdego jest w teorii 62 KILOBAJTY - i Ty się dziwisz, że ping wysoki.

    Masz 3 możliwości:
    - inteligentny podział transferu (router, albo switch - zależnie co tam już jest),
    - zmniejszenie liczby użytkowników/sprzętów,
    - zwiększenie transferu na WYSYŁANIU.
  • #14
    Limerus
    Level 6  
    Panowie dziękuje za pomoc ;)

    Rozwiązanie ironicznie proste.... Umowa z dostawcą nie była jeszcze podpisana, ale że nas znali podpięli nowy sprzęt, a internet był bez umowy pobierany. Dziwnym trafem problemy wszystkie zniknęły po podpisaniu umowy.... Oczywiście mój dostawca zarzeka się, że nie ma nic z tym wspólnego. Stwierdzili że może ruter nam nawala... Szkoda tylko że mamy go dopiero 2/3 lata.