Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Zafira A] - klimatyzacja działa przez pare minut, potem się rozłącza

andrzejf14 19 Lip 2016 15:14 2274 8
  • #1 19 Lip 2016 15:14
    andrzejf14
    Poziom 15  

    Witam,
    Mam pewien problem z Zafirą A 1.8 16V, 2003 rok. Problem polega na wyłączaniu się klimatyzacji. Klient przyjechał z usterką całkowitej awarii klimatyzacji. Sprawdziłem na samym poczatku ciśnienie ( było 0) więc postanowiłem nabić klimatyzację. Po sprawdzeniu szczelności i nabiciu czynnika, klimatyzacja się uruchomiła. Problem jest jednak że sprężarka działa przez około minute i się wyłącza. Nie włączy się ponownie dopóki na panelu nie wyłącze i włącze klimatyzacji ponownie(klima manualna). W momencie kiedy klimatyzacja działa to wszystko funkcjonuje prawidłowo tzn. sprzęgiełko jest załączone, wentylator pracuje. Sprawdziłem więc na samym początku przełącznik i na wyjściu jest 12V. Na przekaźniku spreżarki napięcia brak( chyba że wyłącze i włącze ponownie wtedy się pojawia 12V). Sprawdziłem presostat i na postoju miał ok 1.3V, po uruchomieniu klimatyzacji napięcie doszło do 1.5V, załączył się wentylator( wersja z jednym wiatrakiem), po czym napięcie zaczeło oscylować w okolicach 1.6-1.7V( wygląda zatem że presostat sprawny). Podłączyłem autko również pod komputer i w ECU silnika brak błędów. Co ciekawe jeśli odczytuje parametry i klimatyzacja jest włączona to widoczne jest A/C Switch Information i A/C Relay na Active, po czym po minucie dwa te parametry są zmienione na Inactive( pomimo że przycisk jest włączony to A/C switch Information jest na Inactive). Wyglada to tak jakby pomimo ze przycisk jest włączony to ECU widzi tak jakby on był wyłączony. Sprawdziłem napięcie z tego przycisku na kostce zaraz za schowkiem i jest tam cały czas 12V. Działanie klimatyzacji jest całkowicie losowe, czasami działa 5 minut non stop a czasami 5 sekund i się rozłącza. Brakuje juz mi pomysłów co mozna sprawdzić. Myślicie że jest gdzieś brak komunikacji między ECU a przyciskiem ? Jest coś jeszcze oprócz presostatu co może wyłączyć klimatyzację?

    Z góry dzięki za podpowiedzi i pozdrawiam
    Andrzej

    0 8
  • Relpol
  • Relpol
  • #3 19 Lip 2016 15:26
    andrzejf14
    Poziom 15  

    Tak sprawdzałem i napięcie na cewce w chwili wyłączenia się klimy ( pomimo wciśniętego przycisku) jest 0. Sprawdzałem jeszcze dalej czyli na przekaźniku umiejscowionym po lewej stronie na podszybiu i tam tak samo napięcia brak. Rozumiem że ten przekaźnik jest sterowany przez ECU ?

    0
  • #5 19 Lip 2016 16:29
    andrzejf14
    Poziom 15  

    Przekaźnik podmieniałem i taka sama sytuacja. Dostałem własnie info od klienta że sterownik był już naprawiany jakiś rok temu i klimatyzacja działa prawidłowo przez ok miesiąc i później zaczęły się dziać takie rzeczy. Dysponuje takim schematem ECU. Możecie mi podpowiedzieć co zatem moge sprawdzić ?

    Pozdrawiam [Zafira A] - klimatyzacja działa przez pare minut, potem się rozłącza

    0
  • #7 06 Sie 2018 10:36
    b-robert
    Poziom 2  

    Mam ten sam problem Zafira A 2000 r. Czy udało Ci się znaleźć przyczynę?? Jest różnica w wyposażeniu samochodów. Nie mam przekaźnika na podszybiu. Sugestia mechanika od klimy to wymiana sterownika wentylatorów, który znajduje się po lewej stronie za zderzakiem. Czy Twoim zdaniem to ma sens?

    0
  • #8 06 Sie 2018 18:46
    decybel91
    Poziom 39  

    Tak. To on uruchamia cewkę sprężaki.

    0
  • #9 09 Sie 2018 17:29
    b-robert
    Poziom 2  

    Lipa. Wymieniłem sterownik wiatraków, a klima nadal się rozłącza, albo włącza kiedy chce. Może to jednak przekaźnik. Jak pisałem w mojej zafirze nie ma przekaźnika w skrzynce na podszybiu, więc może ktoś podpowie czy on w tej wersji auta gdzieś jest czy nie? Jeśli nie to gdzie jeszcze można szukać przyczyny?

    0