Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lodowka SILESIA SC-220

04 Lip 2005 10:28 4203 19
  • Poziom 18  
    Witam pisze tutaj poniewarz nie znalazlem bardziej zblizonej grupy.
    Mam problem ze stara lodowka silesia i agregatem SC-220P.
    Przestala dzialas w nocy i juz zaczela sie rozmrazac, problem objawia sie
    tym
    ze raz na 3 minuty zalacza sie agregat zaczyna pracowac po czym po 3
    sekundach sie wylacza i tak w kolko co 3 minuty... co moglo sie stac ? Ubylo
    czynnika chlodzacego ?
    Jaka kolwiek naprawa na bank przekroczy wartosc lodowki :) co moge sprawdzic
    sam ? ew. czy ktos ma do polecenia jakiegos magika na terenie Warszawy?

    Pozdrawiam,
    Mariusz.
  • Relpol przekaźniki
  • Poziom 27  
    A czy jak sie załaczy to czy pracuje normalnie czy wydaje jakieś dziwne dźwięki?
    Powodem wyłączania się agregatu może byc zabezpieczenie, które odcina dopływ prądu do agregatu w przpadku gdy ten jest przeciążony.
  • Poziom 18  
    Jak sie zalacza to pracuje przez te pare sekund cicho i normalnie, przy wylaczeniu towarzyszy jakis chrobot...
  • Relpol przekaźniki
  • Poziom 27  
    Zaobserwowałes może jakies wycieki z układu chlodniczego? Oczyść agregt z kurzu
  • Poziom 18  
    Oczyszcze, czego powinienem szukac ? Beda jakies zacieki wycieki ? Korozja ? Mozna jakos ominac to zabezpieczenie cisnienia w ukladzie ? Wiem ze w klimie mozna wcisnac mechanicznie przekaznik i sprezarka startuje i tak...


    do tej pory nie widzialem ubytkow ale tez i nie patrzylem, jest kaluza obok lodowki ale to bo zaczela sie rozmrazac, juz kiedys przez chwile tak sie zachowywala ze wlaczala sie i wylaczala ale jakos samo przeszlo... teraz juz nie przechodzi...

    M.
  • Użytkownik usunął konto  
  • Poziom 18  
    A jak naprawic padlo uzwojenie ? Rozumiem ze przekaznik rozruchu to normalny przekaznik cewka i wsio ? Gdzie on siedzi na agregacie ?Sugerowano mi tez ze moze to zabezpieczenie termiczne...

    M.
  • Użytkownik usunął konto  
  • Poziom 27  
    przekaźnik rozruchowy w momencie podania napięcia na agregat dołącza na chwile dodatkowe (rozruchowe) uzwojenie do napięcia. Po wystartowaniu silnika w sprężarce uzwojenie to jest odłączane. Usterka czasem polega na tym że są stopione (zgrzane styki) w owym przekaźniku i uzwojenie rozruchowe jest na stałe dołączone do napięcia, co wiąże się z wiekszym przepływem prądu przez wyłącznik nadwymiarowy, co z koleji skutkuje tym że wyłącznik nadwymiarowy rozłącza obwód w wyniku czego agregat pracuje tylko kilka sekund.

    Proponuje zajrzeć w przekaźnika (wyłącznika rozruchowego) i sprawdzic czy aby styki się nie zgrzały ze sobą. Jeśli tak się stało to należy je rozdzielić i delikatnie oczyścic papierkiem ściernym.
  • Poziom 18  
    Rozebralem ta puszke... rozlaczenie agregatu powodowane jest przez zabezpieczenie termiczne... sprezynka w srodku robi sie czerwona i styki sie rozwieraja. Co do przekaznika to hmm... jest jakas cekwa ale nie wyglada nijak na przekaznik. Zwarlem na krotko termika ale agregat teraz wogole sie nie wlacza robi tylko pstryk i cos slychac ale nie pracuje.
    Ile termik ma wyprowadzen ? sa 2 przewody i metalowa blaszka ale ona nie ma z niczym kontaktu.

    M.
  • Poziom 27  
    Wyłącznik termiczny ma 2 wyprowadzenia. Ta blaszka jest wykonana z bimetalu i jest sprzężona ze stykiem który zwiera wyprowadzenia tegoż wyłącznika.

    Chyba nie myślałeś że zobaczysz normalny przekaźnik? Ten akurat wygląda w ten sposób, a co do zasady działania to masz napisane w poście wyżej.

    Opisz dokładnie co już zrobiłeś.
  • Admin grupy AGD
    mmx01 napisał:

    Mam problem ze stara lodowka silesia i agregatem SC-220P.
    Przestala dzialas w nocy i juz zaczela się rozmrazac, problem objawia się
    tym
    ze raz na 3 minuty zalacza się agregat zaczyna pracowac po czym po 3
    sekundach się wylacza i tak w kolko co 3 minuty... co moglo się stac
    ? Ubylo
    czynnika chlodzacego ?
    Jaka kolwiek naprawa na bank przekroczy wartosc lodowki :) co moge sprawdzic
    sam ? ew. czy ktos ma do polecenia jakiegos magika na terenie Warszawy?


    Do wymiany sprężara. Koszt ok. 400PLN.
    Pozdro.
  • Poziom 27  
    skryn napisał:

    Do wymiany sprężara. Koszt ok. 400PLN.

    Nie wykluczone że jest uszkodzona sprężarka, ale jeszcze tego nie wiemy, więc nie ma co się spieszyć z wymianą dopóki się wszystkiego nie sprawdzi. Tymbardziej że ta lodówka ma juz swoje lata i wymiana sprężarki to chyba wyrzucanie pieniędzy w błoto.
  • Poziom 18  
    Wiec tak, termostat na 100% sprawny. Gdy reguluje nim temperature to agregat albo robi cyk albo nie.

    Mam rozbebeszona ta puszka przy agregacie. Do agregatu ida 3 kable.
    2 wychodza z czegos na ksztalt cewki, 3ci przechodzil przez to zabezpieczenie termiczne. I teraz. Kiedy termik byl w obwodzie to lodowka startowala ale sie wylaczala. Kiedy spialem na krotko kable z termika agregat robi "cyk" cos tam slychac ale nie jest to normalna praca jak poprzednio tj. wydaje mi sie ze nie dziala... Skoro ten bimetal mial za zadanie zewrzec styk A i B to skoro zwarlem je zworka to chyba zadna roznica ? a nie dziala :(
    Jak wykonac reczna procedure startowa agregatu ? To cos wygladajace jak cewka to moze byc przekaznik ? Wogole go nie przypomina...
    Wszystko co widze to uzwojenie natomiast reszta jest zatopiona w plastikowej kostce wchodzi jeden kabel wychodza 2 do agregatu.

    Mario.
  • Użytkownik usunął konto  
  • Poziom 18  
    Hmm tylko jak sie zorientowac ktory pozostalych dwoch kabli to 0 rozruchowego a ktory to 0 roboczego ?

    Zrozumialem to tak:

    [sprezara]
    | | |
    rb rz termik
    | | |
    0 Faza

    rb - robocze
    rz- rozruchowe
    termik - faza

    lacze na stale robocze i termik
    wsadzam wtyczke do kontaktu, dotykam zerem do rz czekam na start, zabieram 0ro z rz, sprezarka dziala, mierze prad wpinajac szeregowo amperomierz w faze.

    Si ?
  • Użytkownik usunął konto  
  • Poziom 18  
    Clear... ciekawe czy ruszy i jaki bedzie pobierany prad... rozumiem ze na czas zabawy moge pominac termostat i reszte dodatkow w srodku lodowki i sprezarke bezposrednio dac do kontaktu ?
    Z chlodnictwem jak do tej pory mialem malo wspolnego, tak jak z hydraulika :) Wole madrzejsze urzadzenia na mniejsze napiecia i prady jak np. uC :)
  • Poziom 18  
    No i niestety agregat nie startuje.
    Chyba padl obwod rozruchowy.

    Zmierzylem przekaznik, mial zwarcie, tj. caly czas podawane bylo 0 na oba obwody. Zmierzylem tez same obwody omomierzem, miedzy faza a roboczym jest przejscie, natomiast miedzy faza a rozruchowym nie ma nic... tj. pokazuje nieskonczenie wielki opor. Pewnie padlo :( wiec to chyba koniec bajki...


    M.
  • Użytkownik usunął konto