Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Integra 64 fw 1.16, ETHM-1 plus v2.03 "Centrala zakończyła połączenie"

nyxnyx 22 Lip 2016 22:09 1803 8
  • #1 22 Lip 2016 22:09
    nyxnyx
    Poziom 9  

    Na wstępie - użyłem opcji szukaj - nic nie znalazłem.

    Mam integrę 64 i firmware v1.16
    Do tego podłączone ETHM-1 v2.03
    Kabelek RS232 oryginalny satel (rj12 -> pin5)

    Nie udaje mi się uzyskać połączenia w DLOADX.

    Komunikat:

    Nawiązuje połączenie
    Moduł: ETHM-1 V2.03
    Centrala zakończyła połączenie


    Rozłączono.

    W opcjach ustawiałem:
    odpowiadanie modem, modem zewnętrzny, modem ISDN/GSM

    miałem różne komunikaty.
    Przeczytałem http://info.satel.pl/knowledgebase.php?article=20 i postępowałem zgodnie z tymi zapisami - efekt - jak wyżej.

    Proszę o pomoc.

    Dodatkowe informacje:
    Port rs232 na centrali działa poprawnie. wcześniej próbowałem podłączyć się INT-RS ale też bez sukcesów.

    Jak widzę na openhab - binding satel wymienia się komunikatami z ETHM - czyli coś tam działa.

  • #2 22 Lip 2016 23:01
    dariusz.bembenek
    Specjalista - Alarmy Stacjonarne

    nyxnyx napisał:
    Kabelek RS232 oryginalny satel (rj12 -> pin5)

    Czyli co za kabel? Czerwona tasiemka czy zielona? Ma być czerwona (bez puszki "po drodze").

    Jak wygląda po kolei procedura połączenia?

    Jeżeli chodzi o zaznaczone opcje w telefonowaniu, to mają to być:
    Integra 64 fw 1.16, ETHM-1 plus v2.03 "Centrala zakończyła połączenie"
    Jest to oczywiście opisane w instrukcji. Zresztą.. dzisiaj domyślnie te opcje są włączone.

  • #3 22 Lip 2016 23:05
    nyxnyx
    Poziom 9  

    Jest bez puszki
    ustawiam identyfikatory DLOADX, GUARD etc w opcjach konfiguracji wraz z numerem IP i hasłem ETHM

    W menu Połączenie wymieram DLAODX -> ETHM

    I tyle.

  • #4 22 Lip 2016 23:08
    dariusz.bembenek
    Specjalista - Alarmy Stacjonarne

    Więc nie jest to kabel oryginalny, tylko jakiś robiony badziew z allegro (ze zdjęcia wynika, że nie jest oryginalny). To jednak nie jest istotne, bo skoro jest sprzedawany jako ten właściwy, to należy zakładać, że kabel jest sprawny (choć nie zaszkodzi się upewnić).

    Proponuję sprawdzić opcje, o których wyżej pisałem. Czyli nie "Odpowiadanie modem", bo tego dzisiaj się już nie zaznacza dla tej konfiguracji.

  • #5 23 Lip 2016 13:04
    nyxnyx
    Poziom 9  

    Przy połączeniu przez serwer satel - też bez sukcesu:

    Łączę z serwerem SATEL
    Połączono: serwer SATEL v.1.13
    Łączę z systemem alarmowym (P2P)
    Nawiązuje połączenie
    Moduł: ETHM-1 V2.03
    Centrala zakończyła połączenie


    Rozłączono.
    Łączę z serwerem SATEL
    Połączono: serwer SATEL v.1.13
    Status: ETHM-1 nie gotowy
    Pauza: 0 sek.
    Połączenie: serwer SATEL
    Łączę z systemem alarmowym (P2P)
    Nawiązuje połączenie
    Moduł: ETHM-1 V2.03
    Centrala zakończyła połączenie


    Rozłączono.
    Łączę z serwerem SATEL
    Połączono: serwer SATEL v.1.13
    Status: ETHM-1 nie gotowy
    Pauza: 0 sek.
    Połączenie: serwer SATEL
    Łączę z systemem alarmowym (P2P)
    Nawiązuje połączenie
    Moduł: ETHM-1 V2.03
    Centrala zakończyła połączenie


    Rozłączono.

    Dodano po 1 [minuty]:

    Opcje:
    Integra 64 fw 1.16, ETHM-1 plus v2.03 "Centrala zakończyła połączenie"

    Rezultat:
    Integra 64 fw 1.16, ETHM-1 plus v2.03 "Centrala zakończyła połączenie"

  • #6 23 Lip 2016 13:43
    fakerus

    Poziom 17  

    Centrala odmawia, znaczy łącze do "bani" lub inne, lokalnie działa ? Jak za NAT to może się tak zdarzyć ! Nie masz bata. Te serwery satela to jeszcze są w "powijakach" = raczkują znaczy :idea:

  • #7 23 Lip 2016 13:44
    nyxnyx
    Poziom 9  

    Sieć bez NAT ale po routingu - ruoutuję z sieci 10.1.2.0/24 do 10.1.3.0/24 - nie ma nata.

  • #8 24 Lip 2016 20:55
    Rob888
    Poziom 17  

    nyxnyx napisał:

    Nie udaje mi się uzyskać połączenia w DLOADX.
    Komunikat:
    Nawiązuje połączenie
    Moduł: ETHM-1 V2.03
    Centrala zakończyła połączenie
    Rozłączono.

    Najprawdopodobniej uszkodzona centrala alarmowa.Miałem takie przypadki. Podłącz inną centralę celem sprawdzenia. Pozdrawiam.

  • #9 08 Sie 2016 09:13
    nyxnyx
    Poziom 9  

    Po kontakcie z serwisem SATELa:

    "Proszę na manipulatorze wejść w menu administratora, następnie ''Zmiana opcji'',
    wyszukać i zaznaczyć opcję ''Stały dostęp DLOADX''."

    Problem rozwiązany

    Moderowany przez suworow:

    To ja może zamknę ten temat.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo