Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor Toshiba 46WL743 - nie działają wejścia HDMI

23 Lip 2016 11:35 4242 10
  • Poziom 12  
    Witam
    Mam problem z telewizorem Toshiba 46WL743, do wczoraj wieczorem było wszystko OK, ale wieczorem, nagle podczas oglądania filmu zniknął obraz i wyskoczyło brak sygnału.....
    Mam dekoder NC+, pomyślałem że coś z nim, jednak dzisiaj od rana walczę i kombinuje i bez rezultatów. Sprawdziłem dekoder na starszym TV LCD sharpa, i na tym samym kablu HDMI i dekoderze wszystko działa w tym telewizorze i obraz jest. Na Toshibie nadal brak sygnału jak podłącze przez HDMI (na każdym wejściu to samo HDMI1/2/3/4). Zmieniłem na inny kabel HDMI i nadal to samo. Co ciekawe podłączyłem dekoder i TV kablem euro i obraz jest, także jedynie problem z gniazdami HDMI. W menu telewizora zrobiłem reset do ustawień fabrycznych, też nic nie dało, wgrałem ze strony producenta nową aktualizację, niestety też nic nie dało. Co można jeszcze zrobić??? Szukając po forum znalazłem gdzieś jakieś info o "factory reset" w menu serwisowym telewizora, ale nie wiem jak to zrobić w tym TV i czy jest taka opcja??
    Pozdrawiam i czekam na jakieś info....

  • Poziom 28  
    Lepiej nie kombinuj i zanieś do serwisu. Obawiam się że uszkodzenie Hardware-owe.
  • Poziom 12  
    No tylko stało to się samo z siebie, nikt nic w tym momencie nie robił... nic nie podłączał itp. TV już po gwarancji także serwis trochę nie bardzo rozwiązanie bo skasuje ostro:) taniej chyba wyjdzie kupić drugą płytę główną bo jest na ebay za 200 zł.
    No chyba że w menu serwisowym coś da radę zresetować albo zmienić??
    Pozdrawiam
  • Poziom 43  
    No to kup. Będzie taniej. ;) I po kłopocie.
  • Poziom 12  
    heh noooooo dzięki za pomoc.....

    Dodano po 30 [minuty]:

    zdjąłem obudowę od tyłu i przy gniazdach HDMI jest układ gdzie idą wszystkie ścieżki od każdego gniazda HDMI i dalej do procesora, układ ten strasznie jest gorący, jak się go dotknie to wręcz parzy - symbol: SIL92878CNU. Nie wiem czy tak powinno być czy coś z nim nie tak że robi się taki gorący???
  • Spec od monitorów
    Ukad SIL9287B (litera B na koncu) do wymiany. Link
    * ok.3$ w Chinach

    Ten model na plycie glwnej
    Cytat:
    Mainboard PE0853B (V28A001127B1) Toshiba 46WL743


    Telewizor Toshiba 46WL743 - nie działają wejścia HDMI

    T-con A200MB4C6LV0.3 Toshiba 46WL743
    Telewizor Toshiba 46WL743 - nie działają wejścia HDMI

    ________________
    Np. 17mb62-1 v1 lub chassis ( Philips-chassis-Q552.1E-LA)
    - SIL9187 or SIL9287
  • Poziom 43  
    lisek napisał:
    Ukad SIL92878 do wymiany.

    Może tak, a może nie. Lisek w razie czego zwraca kasę. ;) Za kolejny, który zacznie parzyć też. ;)
    No i jeszcze za zniszczoną płytę przy próbie wymiany. :)
  • Poziom 12  
    To co powoduje że się robi taki gorący?? Co jest do wymiany??? Druga sprawa po wymianie nie trzeba go jakoś programować itp?? Mam punkt który by mi to w razie czego wymienił, pytanie czy to pomoże??
  • Spec od monitorów
    Potrzebne pomiary na ukladzie:
    - moze zasilanie (zawyzone) lub elementy RC w ukladzie pracy

    Skoro masz pkt. ,ktory wymienia te uklady
    -kup i wymiana u nich
  • Poziom 43  
    tomcio1199 napisał:
    Mam punkt który by mi to w razie czego wymienił,

    A gwarancję daje? Co będzie, gdy wymieni, układ parzył nie będzie, ale i obrazu nie będzie? ;)
    lisek napisał:
    Potrzebne pomiary na ukladzie:
    - moze zasilanie (zawyzone) lub elementy RC w ukladzie pracy

    Oooo! lisek zaczyna po ludzku gadać. :)
    Ale, ale lisku ... zaintrygowałeś mnie niezmiernie ...
    Któreż to elementy RC w aplikacji SiL9287 (i podobnych) powodują, że układ się gotuje?
  • Spec od monitorów
    Nie mam schematu na ten model main Toshiba, ale na szybko patrze w
    Link_ chassis-Q552.1E-LA
    -np.strona 95 / z 294, jest troche R i zapewne "ceramiczne kondensatory", moze zwarcie po (scl sda)
    - moze jest klucz zasilania na main PE0853
    - moze ?

    Jest i strona 177 z serwisowej Ph chassis -Q552.1E-LA (':D')
    - mozna popatrzec i podumac co i jak pomierzyc
    * potrzebuje 3-y (rozne) napiecia 3,3V: 3,3V , 3,3V _Micom, 3,3V HDMI
    moze jedno z nich zawyzone (tworzone pewnie na Main)