Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z pulpitem win xp.

dysiel 23 Lip 2016 21:12 696 17
  • #1 23 Lip 2016 21:12
    dysiel
    Poziom 3  

    Witam, po włączeniu komputera (win xp) ( gdy pojawi sie pulpit), nie moge nic zrobić tzn kliknac na ikone, gdy najeżdżam myszka na pasek startowy pojawia się klepsydra, gdy przeciagne okno z transferem (internet) to sie klonuje (zacina). Moge właczyc menadżer zadań i wyłaczyć explorera i uruchomić go na nowo, wtedy działa lecz to nie jest rozwiazanie problemu. A i na komputerze niestety nie ma anty virusa wiec mysle ze to jakis wirus. Pozdrawiam i prosze o pomoc.

    0 17
  • #2 23 Lip 2016 22:10
    rsdemot
    Poziom 9  

    dysiel napisał:
    nie ma anty virusa

    Proponuję jakiegoś pobrać i przeskanować.

    0
  • #3 23 Lip 2016 22:11
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Kiedy pojawił się problem? Jeśli niedawno możesz spróbować użyć przywracania systemu do dnia sprzed powstania problemu i sprawdzić, czy pomoże, jeśli nie to cofnąć. Jeśli uważasz, że to infekcja to:
    Użyj AdwCleaner opcja Skanuj i Usuń:
    http://www.bleepingcomputer.com/download/adwcleaner/
    Wstaw w załączniku logi z FRST (FRST.txt i Addition.txt):
    http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/

    0
  • #6 24 Lip 2016 17:47
    dysiel
    Poziom 3  

    niestety nic nie pomogło, to samo...

    0
  • #7 24 Lip 2016 18:07
    Kolobos
    Spec od komputerów

    W logach nie widac nic ciekawego.

    Masz pare punktow przywracania systemu, moze sprobuj przywrocic o ile masz punkt utworzony przed wystapieniem tego problemu.

    Ewentualnie wylacz programy, ktore startuja z systemem (w msconfig) i sprawdzaj czy nadal sie zawiesza explorer.

    0
  • #8 24 Lip 2016 20:33
    Hackmsr
    Poziom 22  

    O ile się nie mylę, to w Windows XP też można było używać narzędzia sfc. Spróbuj wykonać komendę sfc /scannow. Czy problem występuje w Trybie awaryjnym?

    0
  • #9 24 Lip 2016 20:54
    beo
    Poziom 36  

    Daj w załączniku oba pliki dziennika zdarzeń: system i aplikacje. Odłącz sieć od komputera podczas startu i, sprawdź jak się zachowuje.

    0
  • #10 24 Lip 2016 21:12
    dysiel
    Poziom 3  

    Przywracałem system do punktu w ktorym nie bylo problemu i tak samo sie zacina, wylaczylem programy ktore staruja z systemem tez nie działa

    Cytat:
    Daj w załączniku oba pliki dziennika zdarzeń: system i aplikacje.
    Gdzie to znajde?

    Dodano po 6 [minuty]:

    W awaryjnym nie ma problemu.

    0
  • #11 24 Lip 2016 21:26
    beo
    Poziom 36  

    dysiel napisał:
    Gdzie to znajde?
    Panel sterowania->narzędzia administracyjne->dziennik zdarzeń. Próbowałeś odłączać sieć na czas startu? Skoro w awaryjnym nie ma kłopotu, to jakaś usługa bądź sterownik, spowalniają uruchomienie.

    0
  • #13 25 Lip 2016 08:20
    beo
    Poziom 36  

    dysiel napisał:
    O własnie myslisz ze to przez sterownik dzwieku ASIO4all?
    Nie sądzę. Skłaniał bym się bardziej w stronę usług, których masz nieco za dużo i, nie potrzebnie. Zainteresuj się tym: http://www.fixitpc.pl/topic/43-optymalizacja-uslug-w-windows-xp/ Znajdziesz tam informacje na temat, które usługi można wyłączyć i, jakie są ich zależności. Na pierwszy strzał powinieneś wyłączyć google update i odnajdywanie SSDP. Telefonia też raczej nie potrzebna, jeśli łączysz się z siecią przez LAN. Ogólnie XP można tak okroić z usług, aby korzystał tylko z 4 procesów svchost i uruchamiał się naprawdę szybko. Nadal nie odpowiedziałeś czy podczas startu, komputer nie jest połączony z siecią.

    0
  • #14 25 Lip 2016 11:49
    dysiel
    Poziom 3  

    Po odłączeniu od sieci i zrestartowaniu dalej explorer wisi, odciąłem troche usług i dalej to samo. A i przed właczeniem i wyłaczeniem explorera proces bezczynosci systemu smiga około 99 CPU.

    0
  • #15 25 Lip 2016 15:31
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Proces bezczynności, to inaczej 100%-procent użycia CPU. Innymi słowy masz CPU obciążony w 1%, czyli wcale.

    0
  • Pomocny post
    #16 25 Lip 2016 15:53
    beo
    Poziom 36  

    Wyrzuć z auto startu jak i z usług te aplikacje, które mogą być uruchamiane później, tzn np skype itp oraz skojarzone z nimi update'ry. Poczytaj: http://www.fixitpc.pl/topic/46-optymalizacja-i-odchudzanie-windows-xp/ oraz: http://www.fixitpc.pl/topic/49-zabezpieczenia-robaczywe-ataki-poslaniec/ Wyłącz zaawansowane usługi tekstowe i zdeaktywuj ctfmon. Tu: http://www.fixitpc.pl/topic/46-optymalizacja-i-odchudzanie-windows-xp/page-2#entry179 Jeśli Java i jej update, też jest na starcie, to usuń. Możesz sprawdzić program BootVis. Powinien wyłapać co, tak długo wisi u Ciebie.

    0
  • #17 25 Lip 2016 16:48
    dysiel
    Poziom 3  

    Woo, nie spodziewałem się ale pomogło, bootvis duzo zrobił. Wielkie dzięki, myslisz ze to może wrócić?

    0
  • #18 25 Lip 2016 17:04
    beo
    Poziom 36  

    dysiel napisał:
    myslisz ze to może wrócić?
    Pewnie taka możliwość istnieje. Różne sterowniki wprowadzają nie wielkie zmiany, na które użytkownik czasem nie ma wpływu. Najwyraźniej bootvis zrobił porządek u Ciebie, co się nie często zdarza. Najważniejsze, że pomogło.

    Dodano po 1 [minuty]:

    dysiel napisał:
    bootvis duzo zrobił.
    Ty zrobisz więcej, jeśli zapoznasz się z artykułami o xp ;)

    0