Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toledo 2000 - AirBag świeci, brak błedów w sterownikuW załąc

makarena 04 Lip 2005 12:13 3957 12
  • #1 04 Lip 2005 12:13
    makarena
    Poziom 15  

    W załączeniu odczytany bin z Seata Toledo z 4 poduchami.
    Sterownik 6Q0 909 601, VW5 kodowanie 12599 , index 06

    Na początku wywalał błąd 1299 - niestety nie znam go i nie znalazełm do nieo opisu.
    Po jego skasowaniu - błąd ciągle powracał
    Odczytałem więc go i zapisałem softem airbag, a następnie wyczyściłem.
    Teraz błedu nie ma, lampka dalej się pali, a odczyt bina jest identyczny z tym poprzednim.
    Lampka pali się cały czas ciągłym światłem - nawet nie mignie.
    Nie wiem czy Ktoś już czegoś nie kombinował, bo kupujący stwierdził, że sprzedający stwierdził, że kierownica była wymieniana (tylko po co) iże po wymianie się zapaliła lampka.
    Do tego tunel luźny - nie przykręcony.
    Obawaim się, że ktoś coś kombinował ze wsadem.

    Czy ma Ktoś może na podmiankę dobry sprawdzony wsadzik lub jakies inne propozycje?

    0 12
  • #2 04 Lip 2005 12:21
    k631
    Poziom 18  

    Sprawdż taśme pinową może niema całkowitej komunikacji poduszki.

    0
  • #3 04 Lip 2005 14:43
    makarena
    Poziom 15  

    k631 napisał:
    Sprawdż taśme pinową może niema całkowitej komunikacji poduszki.


    Ale czy VAG nie wykazywałby wtedy błędu, że zbyt wysoka oporność obowdu poduchy ???

    0
  • #4 04 Lip 2005 15:39
    k631
    Poziom 18  

    Jeszcze jedno, czy wogole jest tam jasiek może dobry kamuflarz a sterownik oszukany

    0
  • #5 04 Lip 2005 17:18
    makarena
    Poziom 15  

    k631 napisał:
    Jeszcze jedno, czy wogole jest tam jasiek może dobry kamuflarz a sterownik oszukany


    Czy poducha jest czy nie bo zasymulowana to chyba nie ma znaczenia - bo błędu nie wywala, a mimo to lampka pali się dalej.....

    0
  • #6 04 Lip 2005 18:00
    k631
    Poziom 18  

    Próbuj z innym sterownikiem ,powodzenia.

    0
  • #7 04 Lip 2005 18:30
    Anonymous
    Użytkownik usunął konto  
  • #8 04 Lip 2005 21:20
    makarena
    Poziom 15  

    Z VAG'em łączy się oczywiście bez problemu
    Wsadu nie mogłem skopać, bo w takim stanie autko zostało zakupione, Co do codierung i braku współpracy z CAN - możliwe że masz rację.
    Sprawdzę jak się zachowuje deska na 17 i 19 i dam znać.
    Na pewno ma też boczne poduszki - czy czujnik zajęcia fotela - nie wiem, jak zobaczę i znajdę to też dam znać.

    0
  • #9 04 Lip 2005 23:17
    Anonymous
    Użytkownik usunął konto  
  • #10 05 Lip 2005 10:49
    makarena
    Poziom 15  

    Wczoraj już się nie udało - dziś sprawdzę jak zareaguje na zapytanie.
    A może Ktoś przesadził z czyszczeniem sterownika, co ?

    0
  • #11 05 Lip 2005 11:58
    Anonymous
    Użytkownik usunął konto  
  • #12 05 Lip 2005 20:58
    makarena
    Poziom 15  

    Chyba masz rację - sterownik CAN też pokazał jakiś błąd 1044 - tylko nie mam opisu czego dotyczy.

    0
  • #13 14 Wrz 2005 11:04
    Sidorek
    Poziom 19  

    Mam pytanie do urzytkownika Gosc.

    W jednym z topicow wyslales screen programu DOS-owego do kasowania po zlaczu sterownikow siemensa.
    Zauwazylem ze screena zrobiles pod XP (chyba)
    i pytanie: czy udalo CI sie odpalic ten program pod XP-kiem ??


    Pozdrawiam

    0