Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ustawianie pilota uniweralnego zepsulo TV

major697 24 Lip 2016 12:59 1002 23
  • #1 24 Lip 2016 12:59
    major697
    Poziom 12  

    Czesc mam telewizor royal lux tv-7199 txtst chciałem dziś ustawić dla niego uniwersalny pilot URC22B-2 nie znam kodu dla tego TV więc wybrałem opcję automatyczną z tego tematu: KLIK problem polega na tym, że podczas klikania w POWER na pilocie w pewnym momencie obraz na TV całkowicie się zepsuł widać jedynie jakieś smugi, skaczący obraz. Wiecie może czy da się jakoś zresetować TV do fabryki, wyłączanie z zasilania nic nie dało. Dodam,że teraz pilota też nie da się ustawić w tryb automatycznego wyszukania kodu.
    Zdjęcie jak wygląda TV:
    Ustawianie pilota uniweralnego zepsulo TV

    EDIT:
    czy istnieje możliwość, że podczas kodowania pilota z TV przestawiłem coś w ustawieniach tunera TV jest tomodel (WIWA HD90) ?? Tuner jest położony na telewizorze.

    0 23
  • #2 24 Lip 2016 13:31
    LeDy
    Poziom 43  

    Wyłącz dekoder i jeszcze raz włącz.

    0
  • #3 24 Lip 2016 13:34
    major697
    Poziom 12  

    @LeDy robiłem tam kilka razy i nic dalej to samo ...

    0
  • #4 24 Lip 2016 13:45
    rnb_bolii
    Poziom 32  

    Sprwawdź czy kabel euro dobrze siedzi w gniazdach.
    Możliwe też, że przestawiłeś coś w ustawieniach obrazu w menu dekodera. Najlepiej podłączyć dekoder przez hdmi do innego tv i sprwdzenie ustawień lub przywrócenie fabrycznych.

    0
  • #5 24 Lip 2016 13:53
    major697
    Poziom 12  

    @rnb_bolii no własnie a jak ten dekoder przywrócić do fabryki ??


    EDIT:

    Ok już wiem, kodując pilota z TV przestawiłem coś na dekoderze, zrobiłem jeszcze raz kodowanie i na początku na dekoderze był włączony kanał 2 po kilku kliknięciach na kodowanym pilocie kanał na dekoderze zmienił się na 24, więc ten pilot sterował także dekoderem!
    Teraz pytanie: Jak zresetować dekoder do fabryki nie widząc obrazu (dekoder: WIWA HD90) ??

    0
  • #6 24 Lip 2016 15:17
    rnb_bolii
    Poziom 32  

    Podłącz do innego tv przez hdmi.

    0
  • #7 24 Lip 2016 15:30
    niebieski55
    Poziom 16  

    Witam. Zmianę rozdzielczości można uzyskać przez naciskanie przycisku "B" (zielonego) na pilocie dekodera.
    Ustawianie pilota uniweralnego zepsulo TV

    0
  • #8 24 Lip 2016 15:51
    major697
    Poziom 12  

    @rnb_bolii Udało mi się zresetować dekoder do fabryki (tak po omacku bez obrazu) ale problem ten sam nadal występuje ;/ sam już nie wiem czy to dekoder czy TV ;/ Niestety nie mam drugiego TV z hdmi ;/

    @niebieski55 klikałem wszystkie czerwony, zielony, żółty i niebieski i dalej to samo

    0
  • #9 24 Lip 2016 16:04
    rnb_bolii
    Poziom 32  

    Nie masz znajomych? Sąsiadów? Z telewizorem żeby tam sprawdzić...

    0
  • #10 24 Lip 2016 18:16
    niebieski55
    Poziom 16  

    Wygląda na to że musisz powtórzyć procedurę programowania pilota, aż do pojawienia się prawidłowego obrazu (czeka Cię pewnie kilkaset kliknięć :D ). Aby zresetować pilota wyjmij z niego baterie i przytrzymaj "POWER" na 10 sekund. Pozostaw go bez baterii na ok. 20 minut.

    0
  • #11 24 Lip 2016 20:41
    major697
    Poziom 12  

    @niebieski55 no zaraz zabieram się do zabawy, ale to jest mega dziwne, że taki pilot potrafi rozwalić dekoder ;/

    0
  • #12 26 Lip 2016 10:54
    m.marrcin
    Poziom 13  

    Pilot nie "rozwalił" dekodera, tylko podczas programowania znalazłeś kod do sterowania dekoderem zamiast TV i coś tam się przestawiło. Jeżeli z dekoderem doszedłeś już do ładu, to proponuję na czas wyszukiwania kodu do TV wyłączyć zasilanie dekodera, jeśli tego nie zrobisz to prawdopodobnie efekt będzie ten sam co za pierwszym razem.

    0
  • #13 26 Lip 2016 13:22
    major697
    Poziom 12  

    niebieski55 napisał:
    Wygląda na to że musisz powtórzyć procedurę programowania pilota, aż do pojawienia się prawidłowego obrazu (czeka Cię pewnie kilkaset kliknięć :D ). Aby zresetować pilota wyjmij z niego baterie i przytrzymaj "POWER" na 10 sekund. Pozostaw go bez baterii na ok. 20 minut.


    @niebieski55 Klikałem chyba z 15 minut i nic nie dało dalej obraz jest zepsuty ...

    0
  • #14 26 Lip 2016 15:47
    _kli_
    Poziom 29  

    Masz pilota od tego tv? Próbowałeś wciskać TV/AV na tym pilocie?

    0
  • #15 26 Lip 2016 16:18
    fakuzdysi
    Poziom 18  

    Zamiast dekodera podłącz magnetowid lub DVD i będzie jasne gdzie problem.

    0
  • #16 27 Lip 2016 14:02
    major697
    Poziom 12  

    @fakuzdysi podłączyłem VHS do TV i rzeczywiście z dekoderem jest OK. To na telewizorze jest zepsuty obraz

    0
  • #17 27 Lip 2016 14:42
    LeDy
    Poziom 43  

    major697 napisał:
    To na telewizorze jest zepsuty obraz

    Tak długo kombinuj z kodami pilota aż uda ci się trafić, że będziesz mógł przełączyć TV na AV. Jak TV zareaguje na pilota to duś wszystkie po kolei czy przełączy ci TV na AV. Zobacz P+P- TV- klawiatura na TV na zero .
    Zobacz innymi pilotami jakie masz w domu czy TV zadziała z nimi?
    W książce kodów pilota tego TV nie ma. Jest za to HCM-i kod 054.

    0
  • #18 27 Lip 2016 15:32
    major697
    Poziom 12  

    @LeDy który to jest przycisk "P" i "TV" mój pilot wygląda tak:

    Ustawianie pilota uniweralnego zepsulo TV

    0
  • #19 27 Lip 2016 16:37
    LeDy
    Poziom 43  

    major697 napisał:
    @LeDy który to jest przycisk "P" i "TV" mój pilot wygląda tak:

    Na telewizorze, na Royalu..P+P- aby przeszedło na 0. TV znaczyło,że telewizor.

    0
  • #20 27 Lip 2016 16:52
    major697
    Poziom 12  

    @LeDy OK telewizor naprawiony ale podczas tego kombinowania sformatowałem do fabryki dekder i teraz nie chce mi wyszukać żadnego kanału... ;/

    0
  • #21 27 Lip 2016 17:02
    LeDy
    Poziom 43  

    major697 napisał:
    @LeDy OK telewizor naprawiony ?? ale podczas tego kombinowania sformatowałem do fabryki dekder i teraz nie chce mi wyszukać żadnego kanału... ;/

    Co, jak?
    Co to znaczy nie chce? Menu nie wyświetla? Przeszukaj po kanale a nie z automatu.

    0
  • #22 27 Lip 2016 17:04
    major697
    Poziom 12  

    @LeDy Jak to nie wiem, ojciec klikał różne przyciski na pilocie, mówił, że jak nacisnąłprzycisk "10/0" to sie obraz naprawił ;)
    A wyszukuje kanały automatycznie i ręcznie podając częstotliwość 594 Mhz i nic nie znajduje ;/ a wcześniej było wszystko ok

    0
  • #23 27 Lip 2016 18:25
    LeDy
    Poziom 43  

    Antene z wzmacniaczem, bez, może było włączone zasilanie anteny?
    Jak wygląda instalacja antenowa, skąd odbierasz , na jakich kanałach?

    0
  • #24 27 Lip 2016 18:44
    major697
    Poziom 12  

    @LeDy Powiem tak mam w domu dwa telewizory podpięte do jednej anteny prze kombinowaniem z kodowaniem pilota wszystko grało jak należy. Dane do wyszukiwania programów jakie wybieram to:

    - Częstotliwość programu 36
    - Częstotliwość Mhz = 596
    - Pasmo 8M
    Antena jest skierowana na nadajnik w Bydgoszczy. Teraz wystarczy podłączyć prendrive do dekodera i obraz się od razu psuje nie ogarniam już tego ;(

    Instalacja antenowa do TV jest przez takie połączenie:
    Ustawianie pilota uniweralnego zepsulo TV

    P.S Drugi TV odbiera poprawnie.

    EDIT:
    Udało się znaleźć 24 kanały już więcej nie kombinuję, bo znowu zgubi ;p

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo