Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer freezuje przy starcie i nie tylko

26 Lip 2016 14:59 477 2
  • Poziom 16  
    Witam.
    Wczoraj, albo przed wczoraj pierwszy raz na moim "niesamowitym" sprzęcie pojawił się freez, którego w żaden sposób nie dało się zniwelować jak tylko przytrzymaniem przycisku power, lub odcięciem od zasilania (myszka również miała freeza, nie dało się poruszać kursorem). Zdziwiło mnie to trochę, bo to pierwszy raz kiedy coś takiego mi się stało. Zrobiłem szybki resecik, odpalam PC na nowo i co? I zonk, tj. startował do paska ładowania windy i nagle taka sama zwiecha tylko, że nawet nie zdążyło się praktycznie nic załadować.
    Jak zwykle wykonałem kilka restartów - brak rezultatów. Po którymś razie bum, zonk totalny. Odpalam maszyne, a tam nie ma nic, obrazu, bios posta, tylko słychać jak wszystkie wentylatory działają, wszystko niby w środku bangla, ale to to tylko tyle.
    Pomyślałem sobie, że może się przegrzał? Dam mu odpocząć.
    Zostawiłem go na noc. Rano zadowolony, że może ruszy, odpalam kompa, a tu nic - to samo co wyżej. Z lenistwa sobie pomyślałem, że już nawet mam w dupie i nie będę przy nim grzebał, tylko oddam go do serwisu, który mam 50 metrów od domu. Jednak nie dałem rady i musiałem sobie go rozebrać.
    Powyciągałem ramy po jednym i sprawdzałem - nic. (jedynie jak wszystkie wyciągnąłem, to wtedy wiadome, że bios post 3 krótkie)

    Potem poleciał procek, pasta dosyć spoko, więc nawet nie zmieniałem, ale przed tym odpaliłem go bez procka - brak bios posta.

    Włożyłem procka, wyciągnąłem baterie z biosa, poleciał resik, poczym odpalam i...? I ruszył?
    Ruszył normalnie. Wiadomo w biosie pozmieniałem daty itd i poleciał dalej. Ładuje się winda, wszystko ok, widze już pulpit i ładujące się rzeczy i nagle boom, freez i to samo. Zrestartowałem jeszcze raz i ruszył normalnie. Pochodził do nocy, po czym go wyłączyłem.
    Dziś odpalam i już był dramat, bo freezował się na logu windowsa i później też kilka razy w ogóle nie było bios posta, czarny ekran itd, to musiałem wykonać zabieg wyciągnięcia procka + reset biosa.
    Nic to nie dało. Ale zauważyłem, że 2 kości ram bardzo się grzeją. Nie wiem, czy tak powinno być. Wyciągnąłem tą, która byłą bardzo gorąca i co? Odpalił normalnie bez żadnych problemów i teraz pisze z niego tego posta.

    Dobra, to by było na tyle tej opowiastki, teraz mała specyfikacja tego potwora:
    CPU: Intel Core 2 Duo 2x 2,4ghz
    RAM: 4GB DDR2 - wcześniej, teraz leci na 3GB (napisałem wyżej dlaczego)
    GPU: Radeon HD 6750
    Zasilacz: Chieftec GPS 450aa 101a
    Mobo: Asus p5ql epu
    HDD: 150GB WD (sprawdzany, stan dobry)

    Bardzo proszę o mały rekonesans sprawy i o pomoc, gdyż chciałbym coś zdziałać z moim sprzęcikiem. Może to coś z zasilaczem? Nie mam tego jak sprawdzić - brak dostępnego zastępczego zasilacza, czy tez nie mogę zmierzyć napięć.
    Temperatury w stanie "spoczynku" w załączniku.
    Mierzone przy odpalonej przeglądarce, yt w tle i kilku kartach. Wygląda tak średnio, ale może przesadzam.
    Pozdr.
  • Poziom 43  
    Jak kolega wyżej pisze tylko zacznij od testu na pojedynczych kościach. I zacznij oczywiście od tej którą odpiąłeś. Jeśli tylko na niej sprzęt nie ruszy to na 99% masz problem rozwiązany - RAM padł.
    Jeśli ruszy to zrób jej memtest - program memtest86 botowalny z płyty pub pendrive. Jeśliby jakimś sposobem na tej jednej kości test zrobił 3 przebiegi bez błędu - to ją odepnij i wepnij kolejną i test. Jeśli na wszystkich pojedynczo przejdzie to będzie na slot RAM wskazywało (ten z którego RAM wyjąłeś teraz). Więc kolejny test ale w tym slocie RAM wpinasz. Jak problem to go czyścisz najpierw (mały kurzek tam i takie jazdy się robią).

    Za 1GB DDR2 to parę złotych i już ;)

    Co do grzania - trochę się grzeją ale nie podkręcone na normalnym napięciu (1,8V zwykle dla DDR2) parzyć nie powinny.

    Temperatury odczytuj programem HWiNFO w trybie "sensor only". SMART jest tu niekompletny - lepiej odczytać go w HDTune albo CristalDiskInfo