Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Zasilacze UPS
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Intel Management Engine Interf - Wpły na zamknięcie i uruchomienie systemu

Lewandd 27 Lip 2016 23:30 2871 0
  • #1
    Lewandd
    Poziom 8  
    Witam,
    na systemie oryginalnym Windows 10 Education 64bit po zaktualizowaniu instaluje się Intel Management Engine Interface (IMEI) i powoduje on, że mój komputer NIE WYŁĄCZA SIĘ, tj. sygnał przestaje dochodzić do monitora, ale podświetlenie LED wentylatorów, same wentylatory i dyski widać i słychać, że pracują. Jeżeli próbuję PONOWNIE URUCHOMIĆ komputer to napis ponowne uruchamianie nie zniknie do usranej śmierci.

    Skąd wiem, że to przez IMEI?
    1. Po odinstalowaniu go w menedżerze urządzeń wyłączenie jak i ponowne uruchomienie przebiega normalnie
    2. http://www.dobreprogramy.pl/Komputery-z-proce...-sa-kontrolowane-przez-Intela,News,60132.html - potwierdzenie wpływu IMEI na działanie komputera.

    Wyłączenie opcji "Szybkie uruchamianie" nie pomaga.

    Skorzystałem z tego sposobu:
    1. Użyj tego narzędzia: https://support.micr...n-us/kb/3073930 i ukryj aktualizację "Intel Management Engine". Nie ma jej? Idź dalej.
    2. Odinstaluj wspomniany pakiet oprogramowania IME (przez panel sterowania)
    3. Uruchom komputer w trybie awaryjnym (przy kliknięciu "uruchom ponownie" przytrzymaj Shift, potem przeklikaj się do opcji uruchamiania)
    4. Przejdź do Menedżera Urządzeń, odinstaluj "Intel Management Engine Interface" (w grupie urządzeń systemowych) wraz z zaznaczeniem usuniecia sterownika
    5. Przejdź do folderu C:/Windows/System32/drivers, znajdź plik "TEEDriverW8x64.sys". Przejdź do właściwości pliku, i odmów wszystkich uprawnień użytkownikowi SYSTEM
    6. Po restarcie komputera zobaczysz jakieś nieznane urządzenie PCI w menedżerze urządzeń, tak ma być. System powinien nie być w stanie zainstalować do niego sterownika.

    ALE SYSTEM WCIĄŻ JEST W STANIE INSTALOWAĆ TEN STEROWNIK, NA CO POTRZEBUJE CHWILI CZASU, tj. kiedy wyłączę komputer zaraz po włączeniu wyłączenie przebiega bez zarzutów, ale po dłuższej pracy sterownik jest ponownie instalowany i wyłączenie jest niemożliwe.

    Płyta główna: ASUS Maximus VIII Hero
    BIOS: 1402
    Procesor: Intel i5 6600k Skylake OC do 4,1 GHz
    Chłodzenie CPU: Dark Rock 3
    RAM: 8GB (2x 4GB 2933 MHz 15 CL)
    Zasilacz: Silentium PC Vero M1 600W
    Karta graficzna: SAPPHIRE RX 480 8GB
    do tego kilka dysków HDD od WD

    Uprzejmie proszę o pomoc w rozwiązaniu problemu z tym sterownikiem.
  • Zasilacze UPS