Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mikrotik RB411 - Nie działają strony google a inne działają poprawnie

iwi1 29 Lip 2016 03:10 1170 7
  • #1 29 Lip 2016 03:10
    iwi1
    Poziom 17  

    Witajcie.
    Walczę już od paru godzin z ustawieniem RB411. Otóż nie działają strony googla i inne, a onet, elektroda banki, i wiele innych działają poprawnie. Co ciekawe system korzysta z DNS'ów googla 8.8.8.8

    Zmieniałem DNSy na różne i za każdym razem ten sam błąd - Przekroczono limit czasu połączenia

    Przykładowo - wpisuję w Firefoxie www.google.pl - i strona się nie ładuje natomiast cmd i
    [text]>ping www.google.pl
    Pinging www.google.pl [172.217.20.131] with 32 bytes of data:
    Reply from 172.217.20.131: bytes=32 time=33ms TTL=56[/text]

    czyli DNS poprawnie działa.

    Przełączyłem komputer na internet z GSM i srona google działa poprawnie - więc to zapewne tylko i wyłącznie wina routera lub dostawcy. CZy Fiberlink mógłby blokować strony googla?

    0 7
  • #2 29 Lip 2016 07:47
    Szczota6
    Poziom 16  

    Błędne ustawienie MTU. Ustaw 1492.
    Na bank gdzieś masz miej

    0
  • #3 29 Lip 2016 09:11
    iwi1
    Poziom 17  

    Już to sprawdzałem. Ustawiłem na 1460 bo od 1465 działa zarówno dla interfejsu ethernet jak i wifi

    0
  • #4 29 Lip 2016 10:28
    Loker
    Poziom 38  

    Używasz PPoE?

    Cytat:
    I cannot surf some sites when I use PPPoE.

    Use /ip firewall mangle to change MSS (maximum segment size) 40 bytes less than your connection MTU. For example, if you have encrypted PPPoE link with MTU=1492, set the mangle rule as follows:

    / ip firewall mangle
    add chain=forward protocol=tcp tcp-flags=syn action=change-mss tcp-mss=!0-1448 new-mss=1448

    0
  • #5 29 Lip 2016 13:34
    KOCUREK1970
    Poziom 43  

    iwi1 napisał:
    system korzysta z DNS'ów googla 8.8.8.8

    A spróbuj na tych:
    Open DNS
    208.67.222.222 (Resolver1.OpenDNS.com)
    208.67.220.220 (Resolver2.OpenDNS.com)
    208.67.222.220 (Resolver3.OpenDNS.com)
    208.67.220.222 (Resolver4.OpenDNS.com)

    Atman
    217.17.34.10
    217.17.34.68

    Sam korzystam z tych pierwszych i z google czy innymi stronami nie ma problemu.

    0
  • #6 29 Lip 2016 14:10
    iwi1
    Poziom 17  

    Witam.
    Próbowałem DNSów różnych, ale to nie wina DNSów bo ping www.google.pl działa.

    Mam łącze internetowe WiFi od prowidera Fiberlink i dzisiaj sprawdzali i wszystko wg nich jest poustawiane dobrze. U nich działa.

    Jeszcze taka dziwna sprawa - Firefox, Opera, i IE nie działa nic z Goola (Poczta, mapa, tłumacz, wyszukiwarka) natomiast w Chrome działa poprawnie poczta, natomiast inne nie działają.
    Provider twierdzi, że to jest wina mojego sprzętu, dlatego szukam gdzie jest błąd.

    Code:
    /ip firewall connection tracking
    
    set enabled=yes tcp-established-timeout=10m
    /ip firewall mangle
    add action=change-mss chain=forward log-prefix="" new-mss=1448 passthrough=no \
        protocol=tcp tcp-flags=syn tcp-mss=!0-1448
    /ip firewall nat
    add action=masquerade chain=srcnat log-prefix="" out-interface=wlan1 \
        to-addresses=0.0.0.0
    add action=accept chain=srcnat disabled=yes log-prefix=""
    [iwi@Lipska Irek RB411] >

    ten ostatni sprawdzałęm zarówno na włączonym jak i nie włączonym. Wcześniej działało na wyłączonym.

    0
  • #7 31 Lip 2016 13:27
    witux
    VIP Zasłużony dla elektroda

    Aktualizowałeś RouterOS+Firmware?

    0
  • #8 31 Lip 2016 17:56
    iwi1
    Poziom 17  

    Aktualizowałem.
    Dzisiaj znalazłem błąd. W Firewalu musi być dla porty 443 ustawione adres IP zewnętrzny.

    0