Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Elektrolux EXP09CN - Układ szczelny, gazu tyle ile ma być - nie chłodzi.

MARCIN.SLASK 29 Jul 2016 13:08 3060 20
Wago
  • #1
    MARCIN.SLASK
    Home appliances specialist
    Klimatyzator (PNC: 922718044) przenośny, parę tygodni po końcu gwarancji przestał chłodzić. Elektrolux EXP09CN - Układ szczelny, gazu tyle ile ma być - nie chłodzi. Elektrolux EXP09CN - Układ szczelny, gazu tyle ile ma być - nie chłodzi. Elektrolux EXP09CN - Układ szczelny, gazu tyle ile ma być - nie chłodzi. Elektrolux EXP09CN - Układ szczelny, gazu tyle ile ma być - nie chłodzi.

    Parownik (tam gdzie ma być zimno) podczas pracy ma temperaturze otoczenia, na skraplaczu (tam gdzie ma być ciepły / gorący gaz) robi się szron (długość 3-4cn, 3 rurka od dołu), reszta ma mniej więcej temperaturę otoczenia.
    Założono nowy zaworek, ponownie napełniono układ - bez zmian.

    Sprężarka, czy coś zatkane?
  • Wago
  • #2
    Piotr2608

    Level 41  
    Raczej zatkany układ. Sprężarkę zostawił bym na razie w spokoju.
    Skoro gazu nie było w układzie, można było sprawdzić jego drożność.
    Zaworek został dobrze zamontowany? Wygląda to na odwróconą pracę układu.
  • #3
    MARCIN.SLASK
    Home appliances specialist
    Osoba, która to robiła mówiła, że było bardzo dużo gazu - czyli układ szczelny. Zaworek zamontowany na ssaniu.
    Trochę patrzałem na ten układ gazowy i jest jakiś rozbudowany. Normalnie to kompresor (tłoczenie) na skraplacz, odwadniacz i na parownik. A tutaj: Tłoczna rozdziela się na dwie, potem dwie w jedną i kawałek dalej 3 razem. Wychodzą dwie, dwie kapilary i na parownik. z parownika dwie w jedną i do kompresora.
  • #4
    Chris_W

    Level 38  
    MARCIN.SLASK wrote:

    Sprężarka, czy coś zatkane?

    Objawy mało zgodne z logiką (albo bardzo rzadko występujące - mam na myśli szrroniący się skraplacz ;) )
    Najprawdopodobniej gdzieś zatkane. Zmierz prąd sprężarki powinien być wysoki, na tłoczeniu sprężarki na pewno powinno być gorąco.
    Idź śladem szronu, gdzieś biegu może być rozprężanie na jakimś zatorze.
  • Wago
  • #5
    MARCIN.SLASK
    Home appliances specialist
    Po 20-25 minutach pracy sprężarka ciepła, ale nie parzy (55-65°C). Rurka tłoczna kawałek ciepły, potem letni i do temperatury otoczenia. Amperomierz pokazuje <3A (jutro lub w poniedziałek dokładnie zmierzę prąd miernikiem).
    Też myślałem o jakimś zatorze. Czy dwa układy w szeregu maja prawo działać (kompresor --> sprężanie --> za kapilarą rozprężanie --> sprężanie --> kolejna kapilara (zwężenie) i rozprężanie --> powrót do kompresora)?
  • #6
    jack63
    Level 43  
    MARCIN.SLASK wrote:
    Osoba, która to robiła mówiła, że było bardzo dużo gazu

    Skąd taki wniosek?
    Czyżby był odzysk i waga?
    Jaki czynnik chłodniczy?
    Czy klimatyzator ma funkcję grzania?
    Jakie ciśnienia na ssaniu - statyczne i gdy pracuje sprężarka?
    Wentylatory ok?
  • #7
    MARCIN.SLASK
    Home appliances specialist
    jack63 wrote:
    MARCIN.SLASK wrote:
    Osoba, która to robiła mówiła, że było bardzo dużo gazu

    Skąd taki wniosek?
    Czyżby był odzysk i waga?
    Jaki czynnik chłodniczy?
    Czy klimatyzator ma funkcję grzania?
    Jakie ciśninia na ssaniu - statyczne i gdy pracuje sprężarka?
    Wentylatory ok?


    Nie wiem jak to sprawdził, ale powiedział, że praktycznie tyle samo było co ma być.
    Czynnik R-410A.
    Tylko chłodzenie.
    Nie wiem, dopytam się czy mierzył.
    Wentylatory są OK - mocno dmucha.

    Zaznaczam, że tylko sama obudowa sprężarki i może 3-4 cm rurki tłocznej jest po 25 minutach wyraźnie ciepła. Reszta ma temperaturę otoczenia, poza tym jednym kawałkiem, gdzie się pojawia szron.
  • #8
    Wlodek22
    Level 30  
    Prawdopodobnie zawór rewersyjny się zawiesił. Poruszaj 3 grubymi rurkami podczas pracy i "popstrykaj" cewką może puści.
  • #9
    MARCIN.SLASK
    Home appliances specialist
    Wlodek22 wrote:
    Prawdopodobnie zawór rewersyjny się zawiesił. Poruszaj 3 grubymi rurkami podczas pracy i "popstrykaj" cewką może puści.


    Tam tego nie ma. To jest zwykła klima przenośna i to jeszcze z tych mniejszych. Jedna funkcja i tyle.
  • #10
    jack63
    Level 43  
    Nie chcę komentować pracy tego "dobijacza gazu". Jakość jego pracy można ocenić po efekcie chłodniczym.
    MARCIN.SLASK. Jak nie masz narzędzi chłodniarza, to nic nie zdziałasz.
    Jedyne co pewnie możesz sprawdzić, to pojemności kondensatorów i prąd sprężarki.
    Ja zdalnie mogę tylko obstawiać co się dzieje:
    1. Mała ilość czynnika.
    2. Uszkodzona sprężarka.
    3. Zator w kapilarze.
    PS.
    Jak możesz, to wstaw zdjęcie tego wymienionego zaworu.
  • #11
    Wlodek22
    Level 30  
    A ja bym chciał zdjęcie tego szronu, bo na tym co jest, nic nie widzę. Rozumiem 1 i 3 zdjęcie to skraplacz, a 2 i 4 parownik. Jak przy kapilarę robi się szron, to jest wilgoć w układzie i kapilara zamarza, lub jest zatkana.
  • #12
    MARCIN.SLASK
    Home appliances specialist
    Zdjęcia pojawiającego się szronu i zaworku, wyniki prądu, pojemność kondensatora i może pomiar ciśnienia - dodam w najbliższym czasie.
  • #13
    jack63
    Level 43  
    jakby się udało zmierzyć ciśnienie to:
    1. Podłączmie manometru przy zatrzymanej dużo(!) wcześniej sprężarce. Pomiar statyczny zimnego układu
    2. Włączenie urządzenia i obserwacja zmiany ciśnienia aż do jego ustabilizowania się. Co najniej kilka minut. Wentylator parownika na max!
    3. Wyłączenie i znów obserwacja szybkości narostu ciśnienia. Powinno dojść do wartości trochę wyższej niż przy podłączeniu manonetru.
    4. Znów włączenie i po obniżeniu się ciśnienia odłączenie węża od Schredera.
    Podczas odłączania węża ciśnienie musi być ponad zero!!!
  • #14
    MARCIN.SLASK
    Home appliances specialist
    Wiec tak:
    - kondensator 24.8µF (napis 25µF),
    - pobór mocy 450W (same wentylatory 137W),
    - pobór prądu 2,23A (same wentylatory 0,57A),
    - ciśnienie bez pracy: 11 bar,
    - ciśnienie podczas pracy 13 bar (po 20 minutach spada do 12 bar),
    - ciśnienie po wyłączeniu sprężarki wraca do 11 bar po około 12-15 minutach.

    Pomiar ciśnienia na ssaniu.
  • #15
    Chris_W

    Level 38  
    Pomiary bezsensowne. No jak może być na ssaniu rosnące ciśnienie? Albo prąd sugerujący za mało czynnika, a wcześniej ktoś poprawiał z powodu zbyt dużej ilości.
    Zakładajac że wcześniej pomyliłeś skraplacz z parownikiem (i jednak szroni się kawałek parownika) to wszystko się zgadza - za mało gazu ;)
    Daj zdjęcie zaworu bo z nim też jest coś nie tak (nie jest na ssaniu?) ;)
  • #16
    MARCIN.SLASK
    Home appliances specialist
    Może i bezsensowne. ale starałem się wykonać je jak najlepiej. Zegary pożyczyłem i podłączyłem. Nie wiem co nie tak zrobiłem. Nie działam z gazami.

    Zdjęcia:
    Elektrolux EXP09CN - Układ szczelny, gazu tyle ile ma być - nie chłodzi. Elektrolux EXP09CN - Układ szczelny, gazu tyle ile ma być - nie chłodzi. Elektrolux EXP09CN - Układ szczelny, gazu tyle ile ma być - nie chłodzi. Elektrolux EXP09CN - Układ szczelny, gazu tyle ile ma być - nie chłodzi.
  • #17
    jack63
    Level 43  
    Ze zdjęć nie wynika, gdzie na prawdę jest ten Schroeder wlutowany?
    Choć "okolica" i pomiary wskazują na tłoczenie i to po skraplaczu.
    Ty jesteś na miejscu i powinieneś prześledzić orurowania.
    Jeśli sprężarka jest rotacyjna (takie obecnie są najczęściej montowane - może uda się odczytać typ), to wylot sprężarki (tłoczenie) jest na jej górze i powinien być wyraźnie cieplejszy gdy pracuje. Wlot (ssanie) natomiast jest z boku na dole i powinien być separator cieczy - taka "bańka" i powinna się robić chłodniejsza gdy pracuje sprężarka.
    Średnice rurociągów przy sprężarce też powinny być wyraźnie różne. Większe na ssaniu.
    Jeżeli zawór Schroedera jest na stronie tłocznej, to ,bez stacji do odzysku, nie ma szans napełnić układu!!!
    Nie wiem kto go wlutował, o ile nie jest "fabryczny", ale powinno się mu "urwać przyrodzenie".
    Jeżeli jest to jedyne "dojście" do układu, to tzw. "przeganianie gazem" nie zadziała i instalacja ma pełno powietrza w sobie, o ile nie była w użyciu pompa próżniowa.
  • #18
    MARCIN.SLASK
    Home appliances specialist
    Z opisu wynika, że jednak zaworek jest na tłoczeniu (wchodzi na górze i też tam kawałek odcinka rurki jest ciepły).
    No to "spec" od napełniania nie popisał się, a zarzekał się, że jest na ssaniu i napełniał wg. tabliczki.
    Dobra, oddaje klientowi i niech we własnym zakresie szuka odpowiedniego serwisu, bo tu tylko czas tracimy, a nic nie zdziałamy.
  • #19
    Wlodek22
    Level 30  
    Niekoniecznie. Sam rozcinałem rotacyjną z klimy, gdzie głowica była na dole, a kręciec ssący na górze.
    Wymiennik że szronem sądząc po budowie powinien by być skraplaczem, ale dlaczego w jego części dochodzi do parowania, nie mam pojęcia. Prąd z kolei wskazuje, że silnik sprężarki nie ma żadnego obciążenia, jak by urwało wał, albo rozniosło głowicę. Ja obstawiam uszkodzoną sprężarkę.
  • #20
    Chris_W

    Level 38  
    Włodek - to musiał być jakiś wynalazek (w sensie rzadkość nad rzadkościami) ;)
    Tutaj wzrost ciśnienia (mierzonego na tym zaworku) sugeruje tłoczenie, jednak to ciśnienie się zmienia, to raczej wyklucza usterkę sprężarki, 2 bary - coś ta sprężarka tłoczy.
    Wg mnie to fachowiec sie pomylił z zaworkiem, miał za wysokie ciśnienie, więc ściągnął czynnik (pewnie wypuścił) myśląc że za dużo go jest, potem nie szło mu wyregulowanie i zostawił z takim ciśnieniem jak zostało - czyli za mało. A dlaczego nie zorientował się w pomyłce? Nie wiem.
    Urządzenie pewnie zapchane jakimś syfem czy coś w tym rodzaju (możliwe że po produkcji), na kolanku coś się przyblokowało (klopla lutu od środka ?) co oznacza że w fabryce do jakości podchodzili z fantazją ;)
    Jeszcze takie teoretyczne pytanie - czy ktoś rozbierał przepracowaną sprężarkę z chińskim olejem? Zastanawia mnie czy jakieś tanie oleje nie ulegają degradacji, do jakiś niezidentyfikowanych "nagarów".
  • #21
    MARCIN.SLASK
    Home appliances specialist
    Klient nie zdecydował się na naprawę. Zakupił nowy klimatyzator.