Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy Grand Prime - Lampa błyskowa wyłącza telefon.

Aseri15 30 Lip 2016 00:35 5487 4
  • #1 30 Lip 2016 00:35
    Aseri15
    Poziom 28  

    Witam, dzisiaj chciałbym poruszyć temat dwóch telefonów z tej serii. Oba oznaczone numerem SM-G531F, różniące się jedynie kolorem ( biały i szary ).

    Mianowicie. W pierwszym z tych modeli ( mam na myśli biały ), podczas robienia zdjęć z lampą błyskową telefon zwyczajnie się wyłącza. Myślałem, że może to być wina baterii, dlatego podmieniłem ją z modelu szarego i... zdjęcie z lampą zrobił normalnie - nie wyłączył się. Korzystając więc z okazji, baterię z białego włożyłem do szarego i wykonałem podobny test ( aby sprawdzić, czy winna jest bateria ) i o dziwo tutaj również zdjęcie zrobił normalnie. Przełożyłem baterie na swoje miejsca i w obu modelach zdjęcia z lampą zrobiły się ok. Jednak w białym modelu problem z wyłączającym się telefonem podczas korzystania z aparatu z lampą błyskową występuje nie od dzisiaj i zazwyczaj nie ma znaczenia jaki jest poziom naładowania baterii. W szarym modelu ( z którego korzystam ja ) kilka razy również zauważyłem podobne zachowanie, jednak zazwyczaj problem występował podczas niskiej temperatury powietrza i niskiego naładowania baterii.

    Teraz pytanie:

    Problem HW czy SW ?

    Biały: Stock najnowszy z 9 marca tego roku.
    Szary: Stock + ROOT, ale nie najnowszy, bodajże z października 2015

    Jakieś pomysły ? Ktoś miał podobny problem ?

    1 4
  • #2 01 Sie 2016 12:17
    karoltom
    Poziom 14  

    Jak zrobisz zdjęcie bez lampy to się nie wyłączy?

    Podejrzewam zalanie, ale ten model jest ciężki do rozebrania - trzeba odkleić LCD. Ma to jeszcze gwarancje? Może spróbuj najpierw wyslac do serwisu. Jak bedzie zalany to ci odeślą a jak nie to naprawią. Przynajmniej bedziesz mial diagnoze :)

    0
  • #3 01 Sie 2016 16:36
    tele_sim
    Poziom 33  

    karoltom napisał:
    Podejrzewam zalanie, ale ten model jest ciężki do rozebrania - trzeba odkleić LCD

    W grand prime schodzi normalnie korpus.

    1
  • #4 01 Sie 2016 16:44
    Aseri15
    Poziom 28  

    karoltom napisał:
    Jak zrobisz zdjęcie bez lampy to się nie wyłączy?


    Ja wyłączę lampę, to zdjęcia robi bez problemu i się nie wyłącza.

    karoltom napisał:
    Ma to jeszcze gwarancje?


    Oba modele nie mają gwarancji. Jak już pisałem, w obu modelach zaobserwowałem to zjawisko ( szary był kupiony jako nowy, więc nie ma możliwości aby był zalany ) jednak w białym występuje ono częściej.

    Dodatkowo dodam jeszcze, że wykluczam zwarcie na lampie błyskowej, z tego względu, że funkcja latarki działa na obu modelach prawidłowo i nie powoduje to ich wyłączenia.

    karoltom napisał:
    ten model jest ciężki do rozebrania - trzeba odkleić LCD


    Już kiedyś chciałem to właśnie zrobić, ale patrząc najpierw na instrukcje zaniechałem tego, właśnie ze względu na możliwość uszkodzenia LCD.

    Podsumowując, nie mam podstaw, aby winą obarczać zwarcie, gdyż lampa błyskowa w roli latarki działa prawidłowo. Wydaje mi się, że albo to wina softu ( być może obie wersje mają jeszcze błędy ), albo baterii.

    To wygląda tak jakby nie było wystarczająco mocy, aby zrobić zdjęcie z lampą. Aparat podczas ustawiania ostrości doświetla sobie przestrzeń i wtedy lampa świeci jak powinna, ale już podczas zamknięcia migawki, gdy to światło powinno być mocniejsze, telefon zwyczajnie się wyłącza.

    Co o tym myślisz ?

    Dodano po 3 [minuty]:

    tele_sim napisał:
    W grand prime schodzi normalnie korpus.


    No właśnie nie. Rozbiórkę tego modelu zaczynają od odkręcenia śrubek pod klapką baterii, a następnie trzeba odkleić przód ( szyba + dotyk ) boki ? Korpus w sposób o jakim mówisz ( bez grzania i odklejania czegokolwiek ) schodził np. w Galaxy S Plus.

    https://www.youtube.com/watch?v=wM62FETm_Po

    3
  • #5 12 Paź 2016 22:28
    Aseri15
    Poziom 28  

    Odświeżam.

    Doszedłem do wniosku, że to jest wina baterii. Dlaczego ?

    Ostatnio chciałem zrobić zdjęcie. Miałem 50 % baterii. Lampa błyskowa ustawiona na automat, a ponieważ nie było zbyt jasno, to powinna zadziałać. Tak też się stało, lecz telefon się wyłączył. Uruchamiam go ponownie i co widzę ? 16 % baterii... Myślę sobie, ok.

    Biorę drugi telefon, bateria na poziomie 30 %, wykonuję zdjęcie i też się wyłącza. Odpalam od nowa i 5 % baterii.

    Wygląda na to, że baterie Litowo-Jonowe również mają efekt pamięci - tracą swoją pojemność. Pamiętam, jak wracając do domu koło 18, miałem 70 % ( od 6 rano ), przy sporadycznym korzystaniu. Teraz, wskaźnikowi w sumie nie warto ufać, bo wystarczy zrobić jedno zdjęcie i z 50 % robi się 16...

    Zamykam, może komuś się przyda.

    4