Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Modem Pentagram Cerberus - Chłodzenie wentylatorem od karty graficznej

puchan 30 Lip 2016 09:26 747 8
  • #1 30 Lip 2016 09:26
    puchan
    Poziom 14  

    Jak w tytule zrobiłem coś takiego, bo modem strasznie się grzeje, szczególnie teraz przy upałach. Otwór w górnej pokrywie obudowy i 4 małe dziurki na śrubki i wiatrak wentylator ładnie pracuje. Modem chłodny cały czas. Duży otwór jest idealnie nad radiatorem głównego procka procesora. Wiatrak Wentylator zasilany zasilaczem antenowym 2-12V. I teraz mam kilka pytań:
    1.Zasilacz na wyjściu max 100 mA a wiatrak wentylator potrzebuje 170 mA. Czy to wystarczy czy poszukać mocniejszego?
    2. Wiatrak Wentylator ma dodatkowy przewód niebieski i nie wiem czy musi być jakoś zagospodarowany. Przejmować się tym?
    3. Chciałbym dać mu zasilanie z płytki modemu 9V (teraz i tak pracuje przy 6V podanych z zasilacza antenowego z regulacją) dla wygody użytkowania, ale czy modem pociągnie dodatkowe obciążenie? Zasilacz modemu ma na wyjściu 9V 1A. Spróbować czy sobie darować?

    Pozdrawiam

    Moderowany przez dt1:

    Wentylator: https://pl.wikipedia.org/wiki/Wentylator
    Wiatrak: https://pl.wikipedia.org/wiki/Wiatrak

    Jest różnica?

    0 8
  • #2 30 Lip 2016 10:45
    kamkamilo6
    Poziom 9  

    Witam
    1. Wiatraczek prawdopodobniej nie działa z maksymalną szybkością, ale jak widzisz działa więc na razie raczej nic nie trzeba robić.
    2. Ja bym się tym nie przejmował póki działa możesz czegoś poszukać na stronie producenta.
    3. Od razu mówię, że nie wiem czy to jest dobry pomysł, ale wydaje mi się, że nie. Zasilacz może nie dać rady i w najlepszym razie się spalić, a w najgorszym spalić także całą elektronikę. Ja bym raczej nie próbował zależy czy masz jakiś plan awaryjny bądź pieniądze na drugą sztukę. Pozdrawiam[/u]

    0
  • #4 30 Lip 2016 12:34
    kamkamilo6
    Poziom 9  

    Spróbuj zrobić tak:zobacz jaka jest maksymalna moc zasilacza i sprawdź pobór prądu z gniazdka przed i po założeniu wentylatora jakimś miernikiem zwykłym.

    0
  • #5 30 Lip 2016 12:38
    dt1
    Moderator - Komputery Serwis

    puchan napisał:
    1.Zasilacz na wyjściu max 100 mA a wentylator potrzebuje 170 mA. Czy to wystarczy czy poszukać mocniejszego?

    Przeciążasz zasilacz, w najgorszym wypadku się on uszkodzi. Teoretycznie, jeśli wentylator rzeczywiście przy swobodnej pracy pobiera 170mA powinieneś poszukać zasilacza o wydajności nie mniejszej niż 170mA.
    puchan napisał:
    Wentylator ma dodatkowy przewód niebieski i nie wiem czy musi być jakoś zagospodarowany. Przejmować się tym?

    Trzeci przewód to wyjście dla licznika obrotów wentylatora, nie musi on być nigdzie podłączony (i przy takim zastosowaniu nawet nie powinien).
    puchan napisał:
    Chciałbym dać mu zasilanie z płytki modemu 9V (teraz i tak pracuje przy 6V podanych z zasilacza antenowego z regulacją) dla wygody użytkowania, ale czy modem pociągnie dodatkowe obciążenie? Zasilacz modemu ma na wyjściu 9V 1A. Spróbować czy sobie darować?

    Nie podałeś modelu swojego modemu, więc w jaki sposób mamy to ocenić? Czy wentylator od karty graficznej nie jest przypadkiem na 5V? mając zwykły miernik multimetr możesz zmierzyć pobierany przez modem prąd, skorzystaj z amperomierza. Prawdopodobnie na swoim mierniku masz zakres 10A lub 20A, następny niższy to już będzie najczęściej 200mA, więc za mało. Pierwszy z brzegu artykuł jak wykonać taki pomiar: http://elektrykadlakazdego.pl/pomiar-natezenia-pradu/

    kamkamilo6 napisał:
    Spróbuj zrobić tak:zobacz jaka jest maksymalna moc zasilacza i sprawdź pobór prądu z gniazdka przed i po założeniu wentylatora jakimś miernikiem zwykłym.

    Pomiar taki nie uwzględni sprawności zasilacza, więc jest w tym przypadku bezwartościowy.

    0
  • #6 30 Lip 2016 16:51
    puchan
    Poziom 14  

    OK, dzięki za porady i linka. Wia...wentylator ma na pewno 12V ale jest dosyć mały więc myślałem, że z karty a tam faktycznie wszystko na 5V. Najlepszym rozwiązaniem będzie chyba podpięcie uniwersalnego zasilacza, a mam taki do 5 A i podpięcie się z wentylatorem pod płytkę. Modem chodzi non stop wiec nie chcę żeby się coś spaliło...A tak na marginesie polecam jak ktoś ma grzejący się modem po gwarancji. Nie wiem czy to od tego ale teraz łączy mi się powyżej 20 Mb a wcześniej miałem ok 18... i kilka zawieszeń dziennie. Pan z Orange wytłumaczył mi kiedyś skąd się biorą niskie połączenia. Ich serwery jak wykryją kilka zerwań nie ze swojej winy to automatycznie przydzielają mniejsze prędkości. Nawet jak linia jest szybsza i modem nowszy to będą dosyć długo trzymać takie niskie przydzielanie. Z tego co pamiętam trzeba na dłużej wyłączyć modem i nie wyłączać go za często potem.

    pozdrawiam

    0
  • #7 30 Lip 2016 16:57
    dt1
    Moderator - Komputery Serwis

    Jeśli jest to zasilacz stabilizowany to można i tak zrobić, natomiast spodziewam się, że i na oryginalnym mogłoby to działać - niestety bez pomiarów nie można tego zagwarantować.

    0
  • #8 05 Sie 2016 13:33
    puchan
    Poziom 14  

    Właśnie podpiąłem się pod płytkę z tym wentylatorem i na razie działa na 1-amperowym oryginalnym zasilaczu. Na poczcie leży i czeka 2-amperowy impulsowy.

    Temat rozwiązany.
    Modem Pentagram Cerberus - Chłodzenie wentylatorem od karty graficznej

    Moderowany przez ANUBIS:

    Treść raportu
    06 Wrz 2016 10:21 :: puchan
    Prośba o odblokowanie tematu: "WiFi słabo działa bo takiej przeróbce"

    0
  • #9 06 Wrz 2016 20:02
    puchan
    Poziom 14  

    Niestety po paru dniach stwierdziłem że przez ten wentylator podłączony do płyty routera nie działa albo działa słabo WiFi. Komputer po kablu chodzi ładnie, wentylator ładnie chłodzi, no ale wifi to porażka. Musi mieć zasilanie osobno albo jakiś układ dodatkowy przeciw zakłóceniom. Objawiało się to tym że laptop łączył się z netem ale nie czytał stron lub robił to wolno. Jak się udało załadować np. syspeeda to transfer na łączu 20 Mb miał rzędu 0,5 Mb. Wentylator odłączyłem i wszystko wróciło do normy.

    0