Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Creative P5800, buczenie głośnika centralnego.

31 Lip 2016 20:55 480 2
  • Poziom 5  
    Witam. Znalazłem ostatnio w piwnicy głośniki Creative P5800. Jest to zestaw 5.1, podłączyłem je i okazało się, że głośnik centralny przeraźliwie buczy (jakby klakson samochodu) nawet bez podłączenia sygnału. Dobrałem się więc do subwoofera i okazało się że na wyjściu centralnego na + i na - jest napięcie ok 9.6V prześledziłem ścieżki i okazało się ze prowadzą one do TDA8947J a dokładniej do jego wyjść 1 i 4 (samo TDA jest delikatnie brązowe od spodu ale wygląda to raczej jak spowodowane przegrzaniem niż spaleniem). Po drodze powinien być kondensator ale prawdopodobnie go ktoś wyrwał. I tu pojawia się moje pytanie czy takie buczenie (napięcie na obu pinach) jest spowodowane brakiem tego kondensatora czy może problem leży jednak w TDA? I jaki powinien być ten kondensator z symbolu jedyne co mogę wywnioskować to to, że ma być to ceramiczny?

    P.S moja wiedza elektroniczna jest raczej podstawowa.

    Dodano po 2 [minuty]:

    Aha dodam jeszcze że poza centralnym reszta głośników działa normalnie. Słyszalne jest tylko delikatne brzęczenie.
  • Poziom 5  
    Tak patrzyłem na to, ale tam do wyjść 1 i 4 podłączone są dwa głośniki następnie zwarte i przez kondensator elektrolityczny do masy. U mnie natomiast z wyjść 1 i 4 idzie bezpośrednio do wyjścia głośnikowego centralnego po drodze z wyjścia 4 jest kondensator ceramiczny (przynajmniej na to wskazuje symbol na płytce)

    Dodano po 6 [minuty]:

    co ciekawe na drugim TDA8947J jest już połączone tak jak na schemacie, głośnik subwoofera jest podłączony miedzy wyjściami 14 i 17 jedyną różnica jest to że jest on 4 Ohmowy również na jego + i - pojawia się napięcie 9.6V .