Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Advent Roma 1000 - nie wykrywa kamery

Raphy77 02 Aug 2016 11:37 1146 6
  • #1
    Raphy77
    Level 14  
    Witam,
    Zaraz po wlaczeniu laptopa, dioda kamery pracuje przez caly czas pracy laptopa.
    Kamera nie jest wykrywana w urzadzeniu (kamera zostala podmieniona, bez zmian)
    Sterowniki kamery zainstalowane.
    O.S. to windows 7 Home Premium 64bit

    Informacja z programu WebcamViewer jak i z innych ktore dostarczane sa ze sterownikami do tego laptopa to
    "Please select a valid video device".

    Dzieki z gory za pomoc w rozwiazaniu tego problemu.

    Pozdrawiam
  • #2
    miecho18
    IT specialist
    Prawdopodobnie uszkodzony przewód łączący kamerę z płytą.
  • #3
    Raphy77
    Level 14  
    Spobuje takze z tasemka gdy ja zakupie.Dzieki.

    EDIT
    Witam,
    Znalazlem chwilke i sprawdzilem kabel.
    Przejscie jest na kablu wiec kabel od kamerki jest sprawny.
    Nie sadze by byl to problem zwiazany z kablem od kamerki.
    Napiecia na gniezdzie kamery to:
    5V - 5.12V
    D- - Brak
    D+ - Brak
    GND - Brak
    GPIO - Brak

    i sa takie same jak na gniezdzie do kamery na plycie glownej

    Bylbym sklonny uwierzyc ze mostek poludniowy jest uszkodzony, ktory jest odpowiedzialny za kontrole na kamera, ale z tego co wiem to kamera jest rozpoznawana jako urzadzenie usb wiec dgyby bylo takie uszkodzenie na mostku to prawdopodobnie nie dzialalyby urzadzenia zewnetrzne podpiete do portow usb.
    Chyba ze sie myle...???

    Scaliłem. RADU
  • Helpful post
    #4
    boro1234567
    IT specialist
    Możesz do sprawdzenia podłączyć w miejsce kamery np. myszkę na usb lutując przewody.
    Właśnie za pomocą takiej przejściówki sprawdzam nie tylko kamery ale i inne usb jeśli są wątpliwości.
  • #5
    Raphy77
    Level 14  
    Dobry pomysl.Sprawdze
    Sorki ze wyprzedzam fakty,ale jaka jeszcze moze byc przyczyna tej awarii.
    Jezeli urzadzenie nie bedzie wykrywane w taki sposob, o ktorym wspomniales wczesniej?
    Intrygujace jest to ze gdy instaluje sterownik do kamery ze strony producenta, to pokazuje mi ze urzadzenie z opisem modelu jest podlaczone, ale za kazdym razem przy probie uruchomienia kamery - dostaje infomacje ze nie jest podlaczone zadne urzadzenie do rejestrowania obrazu?

    EDIT
    Przejściówkę zrobiłem. Podłączyłem przez nią zewnętrzną klawiaturę -działa, kamerę zewnętrzna -działa. Wiec kabel kamerki przez który podłączyłem wcześniej wymienione urządzenia -działa jak i port kamery. Pozostaje mi chyba oddać zakupiona kamerę do sprzedawcy na reklamacje i poszukać innej działającej :) Dzięki wielkie za podpowiedz w sprawie tej przejściówki -bardzo ciekawa rzecz.

    Zakupilem dzialajaca kamerke do laptopa i po podlaczeniu problem ponownie sie pojawil. Informacja "Please select video device"
  • #6
    Kolobos
    IT specialist
    Kamera nadal nie jest wykrywana w menadzerze?
  • #7
    Raphy77
    Level 14  
    laptop oddany, usterka nie usunieta