Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Beko WM 5506T - po wymiana płyty głównej na nową- tylko poziome kreski

gr_isza 02 Sie 2016 15:28 990 10
  • #1 02 Sie 2016 15:28
    gr_isza
    Poziom 5  

    Witam!
    Uszkodzeniu uległa płyta główna pralki jak w tytule. Po wymianie na nową na wyświetlaczu pojawiły się tylko poziome kreski "--:--''. Reset nic nie pomógł, wręcz nie daje się wykonać. Czy brak wsadu pamięci albo jakaś inna gangrena?

    Po dłuższym bawieniu się przyciskami (w konfiguracji przycisków: bawełna 90 /start/włączenie zasilania) zablokowały się drzwi, podświetlił się pogram bawełna 90, czas prania pojawił się na wyświetlaczu. Ale przycisk startu nie był podświetlony.
    Proszę o sugestie jak to naprawić.

    0 10
  • #2 02 Sie 2016 15:54
    Piotr2608

    Poziom 37  

    Moduł nowy czy używany? Co się działo z pralką do tej pory - pytam o jej objawy uszkodzenia.

    0
  • #3 02 Sie 2016 16:15
    gr_isza
    Poziom 5  

    Moduł kupiłem nowy ze sklepu internetowego , pralka była używana dość intensywnie .Przed wymianą sprawdziłem elektrozawory (ok),pompkę wody (było w niej wiertło 5 mm/80 mm !? ).Pompy nie testowałem pod napięciem, brak widocznych oznak uszkodzenia . Ogólny stan kabli i osprzętu dobry- nie poprzecierane ,nie zalane wodą. Zatrzymała się w czasie prania , wodę spuszczono wężem odpływowym i przez filtr (jak to wiertło się tam znalazło, nie wyleciało wcześniej?) .Wiek pralki ze 14 lat!!

    0
  • #4 02 Sie 2016 16:23
    Piotr2608

    Poziom 37  

    Całkiem możliwe, że moduł jest niezaprogramowany (mało prawdopodobne ale...) lub sam moduł jest uszkodzony. Skoro wszystko w pralce jest w porządku to pralka musi działać.

    0
  • #5 03 Sie 2016 15:11
    scalak4
    Poziom 17  

    gr_isza napisał:
    Moduł kupiłem nowy ze sklepu internetowego
    a skąd taka diagnoza aby wymieniać moduł? Jakie były objawy przed wymianą? Po zatrzymaniu coś wyświetlała? Opisz dokładnie jak zachowywała się pralka

    0
  • #6 04 Sie 2016 01:23
    gr_isza
    Poziom 5  

    Przed wymianą wyświetlił się komunikat F 04 .Po obejrzeniu pralki znalazłem okopcenia na płytce :dioda równoległa do radiatora i przy podstawie kondensatorów (2 obok siebie , nie pamiętam pojemności).Pomimo tych uszkodzeń nadal mogłem sprawdzać alarmy na wyświetlaczu.
    Sprawdziłem pompkę - sprawna , do wymiany szczotki na silniku (właściwie jedna , ma nadpaloną obudowę). Może przez nią ta cała awaria ?
    Po wymianie płytki pstrykałem przyciskami , tryb sprawdzania serwisowego , migały na wyświetlaczu --:-- takie kreski , bawełna 90 i obroty 600. Potem wyświetlił się czas 02:12 ale program nie ruszył.

    0
  • #7 04 Sie 2016 08:02
    scalak4
    Poziom 17  

    Czyli jeszcze raz po kolei. Skupmy się jak na starej płycie. Po nastawieniu prania pojawia sie błąd F04? Pojawia sie od razu czy pralka chwilę czeka? Nie zajmuje sie pralkami, ale F04 to brak poboru wody. Więc moim zdaniem F04 powinien pojawić się po jakimś czasie gdy sterownik zorientuje się że pobór wody trwa za długo. Może coś złego się stało z elektrozaworem, albo elementy które się spaliły na płycie były właśnie od niego.

    0
  • #8 05 Sie 2016 00:34
    gr_isza
    Poziom 5  

    Pierwszą rzeczą sprawdzoną były elektrozawory , czystość filtrów - wszystko O.K.
    Założę starą płytę i zobaczę czy coś się wyświetli na wyświetlaczu - przed wymianą programowanie (wybór programu) działało . Programy się nie uruchamiały . Przez lenistwo nie chciało mi się bawić w naprawę płyty , "kupię nową , będzie szybciej" - to teraz mam zajęcie . Na razie sprawdzę starą , a jak da oznaki "życia" to ją zregeneruję.

    0
  • #9 05 Sie 2016 06:22
    scalak4
    Poziom 17  

    Skoro przed wymianą płyty wyświetlacz działał prawidłowo tylko programy się nie uruchamiały, to może spowodowane było tym błędem F04. Może warto uruchomić jakiś program i oszukać pralkę, że pobrała wode przez dmuchnięcie w hydroatat. Tylko trzeba uwazać na grzałke żeby nie grzała na sucho.

    0
  • #10 07 Sie 2016 20:32
    gr_isza
    Poziom 5  

    Założyłem uszkodzoną płytkę i ... palka pobrała wodę ! Potem cykl się urwał , słychać ciche klikanie na płycie (przekaźnik ? ) i tyle . Płytkę dam znajomemu elektronikowi do uzdrowienia . Nowa do zwrotu sprzedawcy - jak naprawię starą .
    Wodę musiałem wypuścić przez filtr , ale pompka działa . Trochę to potrwa , a jak tylko coś będę wiedział -opiszę co i jak. :D

    0
  • #11 20 Sie 2016 00:37
    gr_isza
    Poziom 5  

    Witam wszystkich!
    Wszystko już się wyjaśniło ! Płyta główna nie była do tego modelu , choć opis ze sklepu wskazywał na ten model , numery umieszczone na płycie itp. . Moja wina ,bo nie dopytałem telefonicznie - zwróciłem do sklepu . Stara płytka okazała się sprawna (wymieniony przekaźnik - trochę profilaktycznie ) , umyta sprayem -i tyle. Cały problem wywołał grafit ze szczotek , który osiadł na elektronice . Szczotki silnika też wymienione , komutator wyrównany - czternaście lat heblowania zrobiło swoje . Po złożeniu uruchomiona - działa . Bardzo udany model , można na nim się uczyć naprawiania sprzętu. Dziękuję za zainteresowanie - temat do zamknięcia.

    0