Elektroda.pl
Elektroda.pl
X
AM TechnologiesAM Technologies
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bioptron BPro - Uszkodzony zasilacz/sterownik

04 Sie 2016 16:53 4026 5
  • Poziom 30  
    Witam...

    Mam lampę Bioptron BPro w której uległ uszkodzeniu zasilacz. Wersja zasilacza jak i uszkodzenie widoczne na zdjęciu poniżej.
    Bioptron BPro - Uszkodzony zasilacz/sterownik

    Jak widać eksplodował sterownik przetwornicy, TOP249Y. Spaliły się trzy rezystory i przy okazji kondensator.

    Za naprawę zabrałem się w sposób, że tak powiem standardowy, a przynajmniej tak mi się wydaje. Z płytki wyleciał sterownik, nadpalony kondensator, trzy przysmażone rezystory, mostek prostowniczy, spalony bezpiecznik zwłoczny 3,15A oraz wszystkie elektrolity po stronie pierwotnej. Diody po stronie pierwotnej sprawdzałem i są OK. Z płytki usunąłem wszelkie ślady sadzy.

    Ponieważ spalone rezystory nie pozwalały na identyfikację więc poszukałem zdjęcia identycznej wersji i na jego podstawie znalazłem wartości. Zdjęcia są u nas na forum w temacie poniżej.
    https://www.elektroda.pl/rtvforum/topic2896386.html#13954743
    Wartości jakie odczytałem to: 6,8ohm 5%, 4,7M 1% i 1M 1%. Skonfrontowałem je ze znalezionymi schematami TOP249Y i wydają się w porządku ale głowy za to nie dam.
    Reszta elementów nie nastręczyła problemów i wszystkie zostały wymienione.

    No i przyszła pora na uruchomienie.
    Pierwsze bez podłączonej lampy. Po podłączeniu do prądu zapala się zielona dioda, a po wciśnięciu start, włącza się wentylator i na wyjściu pojawia się napięcie 5,5V. Nie wiem jakie napięcie powinny być na lampie więc uznałem, że jak już coś jest to nie jest źle.
    Druga próba z podłączoną lampą. Zapala się zielony LED jak wcześniej ale po wciśnięciu start zonk... :/ Wentylator rusza na sekundę po czym się wyłącza, a lampa nawet nie mrugnie.

    Dlatego prosiłbym o jakieś sugestie co dalej. W którą stronę szukać. Dalej po stronie pierwotnej czy może szukać teraz po wtórnej i na co zwrócić uwagę?
    Pewnym problemem jest brak schematu. Ale w sumie często tak jest.
    Może ktoś miał do czynienia z tą lampą i wie gdzie jest główny podejrzany?

    Będę wdzięczny za wszelką pomoc.
    Pozdrawiam
  • AM TechnologiesAM Technologies
  • Poziom 38  
    Dioda Zenera w snubberze na pierwotnym uzwojeniu na pewno sprawna?
  • AM TechnologiesAM Technologies
  • Poziom 30  
    Dzięki za sugestię.
    Po stronie pierwotnej jest transil jednokierunkowy P6KE200A, czyli 0,6kW 200V.
    Sprawdzałem go miernikiem i nie ma przebicia. Zakładam, że jak każda dioda, jak już ma przebicie to wartość napięcia nie ma znaczenia i po prostu przewodzi w kierunku zaporowym.
    Pozostałe diody po stronie pierwotnej sprawdziłem ponownie i żadna nie wykazuje oznak przebicia. :/
  • Poziom 38  
    Nie do końca prawda. Widziałem diody prostownicze, które po przebiciu zachowywały się jak diody Zenera (w kierunku zaporowym).
    Poza tym ten transil mógł się uszkodzić na rozwarcie.

    Bez oscyloskopu będzie trudno cokolwiek zdiagnozować.
  • Poziom 30  
    Oscyloskop mam. Problemem jest wysokie napięcie. Ale mniejsza z tym.
    Kiedyś obiło mi się o uszy, że transile w przypadku awarii wymienia się dla zasady, a że nie mam też lepszego pomysłu więc diodę wymienię ale dopiero w poniedziałek bo się muszę po nią przejechać.

    Na razie dziękuję za pomoc. Jak się okaże, że to to, to będę klikał "pomógł" aż mi palec zdrętwieje. ;)
  • Poziom 38  
    Szczerze mówiąc ten transil rzadko pada - ale czasem się zdarza. A jak to nie on to oscyloskop - na początek na feedback (może być przed transoptorem) i zobacz co się dzieje pod obciążeniem.