Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Electrolux ESF4126 - nie pobiera wody

jareks151 05 Sie 2016 00:02 3537 11
  • #1 05 Sie 2016 00:02
    jareks151
    Poziom 3  

    Podczas pracy zmywarki (na początku, przed pobraniem wody) zmywarka została (brutalnie) wyłączona poprzez przekręcenie programatora do pozycji 0.

    Po tym fakcie zmywarka włącza się lecz nie pobiera wody, słychać jedynie tzw. buczenie, po kilku minutach zmywarka przestaje pracować i sygnalizuje stałe pulsowanie wskaźnika start/kasuj oraz dwukrotne pulsowanie wskaźnika zakończenia programu.

    Po wyłączeniu zmywarki odłączeniu od sieci, zmianie programu zmywarka nadal włącza się i buczy aż do ponownego samoistnego wyłączenia i sygnalizacji jak wyżej. Podejrzewam uszkodzenie programatora, czy można to jakoś sprawdzić, czy może przyczyna jest inna. Przed jakąkolwiek wymianą chciałbym mieć pewność co do diagnozy w/w opisanej usterki.

    Oczekując na pilną pomoc pozdrawiam wszystkich forumowiczów.

    2 11
  • #2 06 Sie 2016 08:10
    Trull
    Poziom 28  

    Mogą być dwie przyczyny 1. Zapchana komora hydrostatu. 2. Brudny czujnik przejrzystości wody. W obydwu przypadkach wystarczy czyszczenie w/w elementów.

    3
  • #3 07 Sie 2016 14:15
    jareks151
    Poziom 3  

    komora hydrostatów czysta,natomiast nie mogę znaleźć czujnika zmętnienia/przejrzystości wody?

    1
  • #4 07 Sie 2016 14:47
    peter falk
    Specjalista AGD

    jareks151 napisał:
    nie mogę znaleźć czujnika zmętnienia/przejrzystości wody

    W EDW500 jego nie ma.

    3
  • #5 07 Sie 2016 22:44
    jareks151
    Poziom 3  

    Trull napisał:
    Mogą być dwie przyczyny 1. Zapchana komora hydrostatu. 2. Brudny czujnik przejrzystości wody. W obydwu przypadkach wystarczy czyszczenie w/w elementów.

    Zastosowałem się do w/w wskazówek. Zmywarka wykonała jeden 12 minutowy cykl płukania, na koniec zaczęły znowu migać diody (tak jak pisałem wcześniej).

    Żeby sprawdzić poprawność działania włączyłem 30 minutowy program, niestety zmywarka po nastawieniu programu od razu się włączyła (nie użyłem przycisku start ), ale nie pobrała wody tylko rzęziła tak przez kilka minut po czym znowu włączyły się diody jak wyżej. Taki stan trwał około 30-40 minut (zmywarka nie mogła ruszyć tylko słychać było pompę, która próbowała odprowadzić wodę, której nie było (komora była pusta).

    Po którymś z kolei wyłączeniu się zmywarki i moim jej włączeniu wykonała program 30 minutowy z dwiema przerwami. Jak z powyższego widać zmywarka ewidentnie nie może ruszyć, po włączeniu wyłącza się sama. Może z kondensatorem rozruchowym coś nie gra.

    0
  • #6 08 Sie 2016 01:29
    peter falk
    Specjalista AGD

    jareks151 napisał:
    Żeby sprawdzić poprawność działania włączyłem 30 minutowy program ,niestety zmywarka po nastawieniu programu od razu się włączyła

    Że co :?: 8-O
    A reset ostatnio wybranego programu został zrobiony?
    Wrzuć zmywarkę w tryb serwisowy - może coś on podpowie :|

    0
  • #7 08 Sie 2016 12:10
    jareks151
    Poziom 3  

    Nie wiem jak to zrobić? Jednak po każdorazowym włączeniu jedynie trzymałem przycisk start przez kilka sekund.

    Zastanawiam się czy fakt wyłączenia zmywarki (pokrętło do pozycji0) w trakcie trwającego programu nie uszkodziło programatora? Po sprawdzeniu komory hydrostatu i czujnika zmętnienia wody nie stwierdziłem zanieczyszczeń. Nie wiem co dalej? :cry:

    0
  • #8 10 Sie 2016 01:06
    peter falk
    Specjalista AGD

    jareks151 napisał:
    czujnika zmętnienia wody

    Sprawdziłeś czujnik temperatury a nie zmętnienia.
    jareks151 napisał:
    Zastanawiam się czy fakt wyłączenia zmywarki (pokrętło do pozycji0) w trakcie trwającego programu nie uszkodziło programatora?

    Tak. A następne takie działanie spowoduje trzęsienie ziemi.
    Wpisz w gogle edw500 . Jest dużo serwisowek dot modułu. Znajdziesz tez opis trybu serwisowego i obsługi urządzenia.

    0
  • #9 10 Sie 2016 10:55
    jareks151
    Poziom 3  

    chodzi o zmywarkę esf 4126 a nie edw 500 .
    sprawdziłem czujnik przejrzystości (porównałem ze zdjęciem ze sklepu serwisowego).
    A teraz konkrety zmywarka ESF 4126 wykonała jeden ½ godzinny program C poprawnie z tym,że po zakończeniu programu dioda przycisku start/kasuj zaczęła pulsować oraz dioda zakończenia programu pulsuje przerywanie dwukrotnie . :|

    pozdrawiam i oczekuję profesjonalnej wskazówki .

    0
  • #11 10 Sie 2016 21:18
    peter falk
    Specjalista AGD

    jareks151 napisał:
    chodzi o zmywarkę esf 4126 a nie edw 500 .

    :arrow: https://www.elektroda.pl/rtvforum/viewtopic.php?p=14016288#14016288
    Chodzi o EDW500 .
    Nie dyskutuj i głupot nie pisz.
    jareks151 napisał:
    sprawdziłem czujnik przejrzystości (porównałem ze zdjęciem ze sklepu serwisowego).

    Zdjęcie podpisane było, że to czujnik przejrzystości. Zdjęciu podpisanym, że to człowiek będzie małpa też uwierzysz ? W sumie: czemu nie - wszak niedaleko jedno od drugiego leży :D
    Jeśli nie pozwalasz sobie pomóc , to lepiej zakończ ten temat i zleć naprawę komuś bardziej kompetentnemu.

    1
  • #12 13 Sie 2016 12:00
    jareks151
    Poziom 3  

    tak zrobiłem zleciłem naprawę komuś kompetentnemu czyli sobie i naprawiłem , tak więc za wskazówki dziękuję, ale poco była ta ironia wszak jest to forum dla początkujących .Tego rodzaju informacje są nie na temat obniżają jedynie poziom dyskusji .

    0