Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Y510P - Silverlight zainstalowany, ale filmy nie działają (win 10)

07 Sie 2016 23:10 1119 11
  • Poziom 5  
    Witam!
    Laptop Lenovo Y510P.

    Dzisiaj zrobiłem sobie upgrade do Windows 10. System aktywowany.
    Przywróciłem ustawienia fabryczne, wyczyściłem go do zera, żeby system był czysty.
    Zainstalowałem wszystko z usługi Windows Update.
    Następnie chipset + Lenovo Energy Management.

    Wszystko jest.

    Nie działają filmy z TVP. Pokazuje, że mam zainstalować, mimo że jest.
    Próbowałem odinstalować i zainstalować ponownie, uprzednio czyszcząc rejestr.
    Próbowałem metod wyczytanych w internecie:
    https://www.youtube.com/watch?v=KP8LBOLpcgo (nie działa)
    http://mozillapl.org/forum/viewtopic.php?f=15&t=46609 (żadna metoda nie działa)

    Nie działa ani na Chrome, ani na Microsoft Edge.
    Nie mam pomysłów. Jakieś sugestie. Dzięki!

    Aha, poprawki tez jakieś próbowałem isntalować, i nic. DNO.
  • Spec od komputerów
    Daj link do jakiegoś nie działającego filmiku z TVP. Nie mam zainstowanego silverlighta i filmy z TVP się odtwarzają bez problemów w firefox.
    Dasz linka to sprawdzę dokładnie.
    Pozdrawiam
  • Poziom 5  
    Proszę:

    http://krakow.tvp.pl/1496289/jak-nalezy-uzywa...pleszowskiej-nad-sudolem-i-kluzeka-w-krakowie

    (ten nie działa)



    Dziwne jest to, że najnowszy odcinek o numerze 606 działa.
    Na firefoxie nie testowałem. Jedynie Microsoft Edge, Chrome i Opera.

    Java oczywiście jest. Krzaczków w Menedżerze nie ma. Wszystko hula, aż miło. Poza właśnie tymi filmami, i to nie wszystkimi - tak jak wspominałem wyżej.
  • Spec od komputerów
    Na tym linku są komunikaty. Ostatni że nie da się odworzyć na tym urządzeniu. Bez problemu można jednak ten odcinek zapisać na dysk i potem obejrzeć w dowolnym odtwarzaczu.
    Plik ma nieco pond 39 MB.
    Powodzenia
  • Poziom 5  
    Ja mam trochę inny komunikat:
    "Przepraszamy,
    ten materiał dostępny jest w formacie możliwym do odtworzenia wyłącznie z wykorzystaniem wtyczki Silverlight." No i odnośnik do strony Microsoftu, gdzie mogę pobrać Silverlight.

    Dlaczego kilka odcinków działa, a reszta nie? Przecież to wszystko jest na Silverlight?
    Wysłałem koledze ten link i u niego na Windows 10 działa normalnie.
    NO WIĘC O CO CHODZI...?

    Fakt, mogę to obejrzeć gdzie indziej, albo pobrać. Ale nie na tym rzecz polega. Mam w miarę nowy laptop (i5, ssd, gt755, 8gb ram) i świeży nowoczesny system Windows 10 z kompletem sterowników. Co to za przedpotopowe rozwiązania, żeby kombinować i ściągać. Chcę obejrzeć i tyle...
    Jakieś pomysły?
    Bo ja nie wiem co mogę zrobić. Czy coś tu się gryzie, czy Silverlight trzeba przestawić?
    Dodam, że korzystam z wbudowanego antywirusa (bo ponoć dobry to próbuję).
    W Silvelight też jakieś opcje sprawdzałem (te co znalazłem w sieci), ale wszystko mam ustawione tak jak być powinno.
    Starsza wersja Silverlight to samo.

    Trzeba czekać aż Microsoft naprawi swoje błędy? (...)
  • Poziom 5  
    krzychupar napisał:
    Przeczytaj sobie ten wątek to się dowiesz dlaczego Silverlight nie działa na chrome http://pomoc.onet.pl/69,4301,faq_serwis.html


    Ale o czym Ty do mnie rozmawiasz?
    Na Chrome nigdy nie działał, bo zawsze się przełączałem na IE. Wiadomo.
    A mi nie działa na Microsoft Edge, IE. Nic nie działa. Dno i 3 metry mułu. -.-
  • Spec od komputerów
    Zainstalowałem na win10 32 bit silverlight 5.1.41212 ( normalnie nie używam silverlighta oglądam filmiki bez tego) i odtwarzał bez problemów. Potem był komunikat o konieczności zaktualizowania silverlight do najnowszej wersji. Zaktualizowałem i nie da się odwarzać bo jest komunikat o konieczności zainstalowania silverlighta mimo , że jest zainstalowany. Po odinstalowaniu silverlighta i zainstalowaniu starszej wersji na której było ok dalej woła o instalację silverlighta.
    Przywróciłem win10 z kopii zapasowej ( bo to zdecydowanie szybciej niż walczenie z silverlightem ) i wszystko odtwarza prawidłowo. Oczywiście już nie aktualizowałem silverlighta.
    Może to coś pomoże ?
    Nic sensownego poza opisem co się działo nie mogę napisać bo windowsa używam bardzo rzadko i nie bardzo się w tym orientuję
    Pozdrawiam
  • Poziom 5  
    Ja mam wersję 64bit.

    No to słabo. Ja na świeżym systemie zainstalowałem najnowszą wersję. Potem odinstalowałem ją Revo Uninstalerem (nie znalazł pozostałości), restart i starsza wersja. I nic.

    Czyli lipa. Może jakbym przywrócił ustawienia fabryczne i zainstalował od razu 5.1.41212 byłoby ok.
    NIE NIE NIE. Nie chcę mi się znów wszystkiego ustawiać, dla jakiegoś zbugowanego i dziurawego Silverlighta. Przeżyję... Jednak Windows to dno...
  • Poziom 28  
    U mnie też ( w Windows 10 64 bit) ten filmik nie chciał "ruszyć" ale po zainstalowaniu z ukazującego się okienka "Silverlight " filmik bezproblemowo daje się odtwarzać. Nic nie robiło problemów.
  • Poziom 5  
    No to olać ten "Mikrosyf". Nadal optymalizacja kuleje.
    Nie będę tracił całego wieczora na ponowną reinstalację systemu, a przywracanie kopii zapasowej, przywraca również syf ze starego systemu. Nigdy nie lubiłem tego robić. Lepiej ręcznie. Wszystko na czysto.

    Jakby ktoś miał pomysł to śmiało. Temat muszę olać, chociaż nie ukrywam, że strasznie nie lubię, jak coś nie działa (nawet jak rzadko tego używam).
    Taki dyskomfort psychiczny, zboczenie zawodowe ;)
  • Poziom 28  
    stawada napisał:
    strasznie nie lubię, jak coś nie działa


    To mamy identycznie :) ...... Jednak tym razem u mnie zadziałało. Aż się zdziwiłem.....