Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Podłączenie sony bravia do wifi

ethernity7 08 Aug 2016 10:19 5658 27
  • #1
    ethernity7
    Level 6  
    Witam, posiadam telewizor Sony Bravia KDL 40EX520 oraz router TP link model TL-WR841N(PL) Wersja 11.1.
    Czy ktoś może doradzić mi wybór adaptera wifi? Ten dedykowany sony jest zbyt drogi. Z góry dziękuję i pozdrawiam.
  • #3
    Polon_us
    Level 42  
    Eeeee, USB nie jest jedyną drogą uzyskania Internetu w tym telewizorze.
    Wg specyfikacji ma on również gniazdo Ethernet.
    Jeśli nie ma możliwości podłączenia przewodu bezpośrednio z routera,
    to nic nie stoi na przeszkodzie aby użyć router bezprzewodowy np. Link

    Nie porównywałem cen Sony vs. TP-link, ale sądzę, że Tp-Link będzie korzystnym rozwiązaniem.

    Ten temat był wiele razy omawiany na tym forum.
    Proszę przeszukać te forum pod hasłem "Nano router" lub "TP-Link". Kolega znajdzie tam więcej szczegółów jak to podłączyć,
  • #5
    1 PAWEL
    Level 42  
    Popytaj sprzedawcę czy można zwrócić w przypadku nie działania na Sony bravia.
    W opisie masz na to 14 dni kalendarzowych na zwrot towaru.
    100,0% pozytywnych komentarzy
  • #6
    Polon_us
    Level 42  
    Bardziej sugerowałbym urządzenie TP-Link. Cena podobna, a firma wiarygodna i sprawdzona, a jej urządzenia nieraz były sugerowane do tego typu połączeń.
    Użytkownicy potwierdzali poprawne działanie tych nano-routerów po odpowiedniej konfiguracji, co nie jest specjalną filozofią.
  • Helpful post
    #8
    Polon_us
    Level 42  
    Obydwa urządzenia muszą pracować wg tych samych zasad. Zwróciłem tylko uwagę na Tp-Link, jako firmę bardziej wiarygodną niż jakąś firmę "no-name".

    A idea jest prosta. Najprzód kolega podłącza komputer do tego routera, ustawia na nim tryb klienta i "podwiesza" się do swojej sieci Wi-Fi. Po wykonaniu tych ustawień te urządzenie może być podłączone do telewizora.
    To tak w dużym uproszczeniu. Szczegóły kolega znajdzie w instrukcji, jak również na forum są tematy poświęcone konfigurowaniu tego ustrojstwa.

    Można również przejrzeć te ceny ->Link
  • Helpful post
    #9
    1 PAWEL
    Level 42  
    Polon_us wrote:


    Bardziej sugerowałbym urządzenie TP-Link. Cena podobna, a firma wiarygodna i sprawdzona, a jej urządzenia nieraz były sugerowane do tego typu połączeń.
    Użytkownicy potwierdzali poprawne działanie tych nano-routerów po odpowiedniej konfiguracji, co nie jest specjalną filozofią.


    Pytanie czy sprawdzone na Sony Bravia?
    Sony specjalnie robi wszystko aby jnne urządzenia nie działały z ich produktem.
  • Helpful post
    #10
    Polon_us
    Level 42  
    1 PAWEL wrote:
    Pytanie czy sprawdzone na Sony Bravia?

    Nie wiem, czemu kolega tak się obawia. Nie ma to znaczenia.
    Przecież będzie używane gniazdo LAN a nie USB.
    A do LAN można podłączyć to co na się podoba. Mam tu na myśli producentów routerów.
    Przecież ten router TP-Link będzie w sumie pracował jako adapter Wi-FI do LAN.
  • Helpful post
    #11
    1 PAWEL
    Level 42  
    Po co te sugestie jak zamówienie jest na instalację bezprzewodową do Sony Bravia KDL 40EX520 .
  • Helpful post
    #12
    Polon_us
    Level 42  
    1 PAWEL wrote:
    Po co te sugestie jak zamówienie jest na instalację bezprzewodową.

    Z całym szacunkiem, ale odnoszę wrażenie, że kolega nie ogarnia konceptu tego rozwiązania.

    A tak na uboczu, ten nano-router jest tak mały, mniejszy niż dłoń, że bez problemu można go umieścić za telewizorem. I może spokojnie komunikować się z głównym routerem.
  • Helpful post
    #13
    1 PAWEL
    Level 42  
    Znam doskonale tą opcję połączenia posiadam Sony Bravia.
    Wolę jednak z pewnych względów połączenie przez usb.
  • #14
    KOCUREK1970
    Network and Internet specialist
    @ethernity7
    Zakładam, że Kolega sprawdził, jak przy tym tv wygląda sprawa zasięgu sieci wifi z routera głównego?
  • #15
    ethernity7
    Level 6  
    Tak, sprawdził. Zasięg jest idealny.
  • #16
    ethernity7
    Level 6  
    Urządzenie dotarło. Skonfigurowane na laptopie i na laptopie testowane. Działa. Jednak przy podłączeniu do tv są problemy. Niby wszystko wygląda w porządku, ale internetu nie ma. Dodaje zdjęcia w załącznikach. Z góry dziękuję za pomoc.
  • #17
    Polon_us
    Level 42  
    Poczytałem co nieco o tym problemie. Sony podaje parę metod na naprawę tego problemu.
    Podstawowa to tzw. reset telewizora i głównego routera.
    Raczej zrobiłbym tylko reset telewizora, bo jak kolega wspomniał ten nano-router bez problemu komunikuje się z głównym routerem.

    Reset telewizora to zwykłe wyłączenie pilotem i następnie fizyczne odłączenie od sieci elektrycznej na parę minut.
    Po ponownym włączeniu należy odczekać co najmniej 5 minut i wtedy sprawdzić połączenie internetowe.

    Proszę to spróbować. Adres do strony Sony z tym problemem -> Link
    Niezależnie od tego co tam jest napisane, mam też pewien pomysł, ale poczekam na efekty w/w prób.
    Czy kolega próbował opcję "Odśwież zwartość Internetu" (lub podobnie brzmiącą)?
    Powinno to być w Ustawieniach pod "Sieć".

    Proszę podać, jaki model routera kolega kupił do tego telewizora.
  • #18
    1 PAWEL
    Level 42  
    U mnie pomogła zmiana ( Identyfikator urządzenia tv ) na adres karty sieciowej tv w routerze.
    Ręczne wpisanie poszczególnych ustawień w tv.
  • #19
    ethernity7
    Level 6  
    Router to TP link model TL-WR841N(PL) Wersja 11.1.
    Reset telewizora nic nie dał. Próbowałem ustawić publiczny dns, ale to nic nie dało. Może jakieś inne informacje się nie zgadzają? Kiedy mam wybór, czy chce korzystać z proxy, wybieram nie. Może popełniłem błąd konfigurujac ten router?

    1 PAWEL wrote:
    U mnie pomogła zmiana ( Identyfikator urządzenia tv ) na adres karty sieciowej tv w routerze.
    Ręczne wpisanie poszczególnych ustawień w tv.

    Pewnie rada jest bardzo dobra, ale niestety nie mam pojęcia co Kolega ma na myśli.

    Dziękuję za odpowiedzi.
  • #20
    1 PAWEL
    Level 42  
    U mnie dostawca internetu wprowadził ograniczenia 1 adres na dostępie.
    Dopiero zmiana na adres karty sieciowej tv ( podałem adres karty tv dostawcy internetu ) i zmiana adresu na komputerze spowodowała że jest możliwy dostęp do internetu na tv i laptopie.
  • #21
    Polon_us
    Level 42  
    Przewód od tego TV-routera jest w jednym z gniazd LAN?
    Nie może być on w gnieździe WAN.
  • #22
    1 PAWEL
    Level 42  
    A jakie masz ustawienia dla komputera.
  • #23
    Polon_us
    Level 42  
    Heh, przejrzałem instrukcję tego TV-routera i obawiam się, że kolega przedobrzył.
    Nie znalazłem tam opcji "Client mode". które mają zalecane uprzednio nano-routery.
    Czy kolega ma możliwość wymiany tego urządzenia?
  • Helpful post
    #24
    KOCUREK1970
    Network and Internet specialist
    ethernity7 wrote:
    Próbowałem ustawić publiczny dns, ale to nic nie dało.

    Po co ręczne ustawianie, skoro wybrano opcję AUTO?

    W routerze głównym nadać tv jego własne IP (DHCP Server), DNS-y operatora, zresetować tv ponownie i na AUTO znowu ustawić.
    Urządzenie ustawić z opcją APC (i takie powinno zostać zakupione TL-WR702N):
    http://www.tp-link.com.pl/FAQ-395.html
  • #25
    ethernity7
    Level 6  
    Tak, jest w wejściu LAN. Na laptopie konfiguracja poszła w trybie Quick Mode zgodnie z instrukcją. Tak jak uprzednio pisałem - na laptopie działało. Ustawiłem ręcznie DNS, bo tryb auto nic nie dawał.
    Jest możliwość zwrotu sprzętu w ciągu 14 dni roboczych.
  • Helpful post
    #26
    KOCUREK1970
    Network and Internet specialist
    ethernity7 wrote:
    Jest możliwość zwrotu sprzętu w ciągu 14 dni roboczych.

    Nie 14 dni roboczych a 14 dni kalendarzowych.

    Polon_us wrote:
    Przewód od tego TV-routera jest w jednym z gniazd LAN?
    Nie może być on w gnieździe WAN.

    ethernity7 wrote:
    Tak, jest w wejściu LAN

    Trochę się już pogubiłem - to do czego (sprzętu) i w co (jaki port) jest to w końcu podłączone?
    Nowy zakupiony minirouter powinien być podłączony w port LAN ale TELEWIZORA.
  • #27
    ethernity7
    Level 6  
    Ten nowo zakupiony nano router jest podpięty do wejścia LAN w telewizorze. Wejście micro usb jest do zasilania.
  • #28
    Polon_us
    Level 42  
    KOCUREK1970 wrote:
    Trochę się już pogubiłem - to do czego (sprzętu) i w co (jaki port) jest to w końcu podłączone?

    Zakupione przez kolegę ethernity7 urządzenie to jest router-switch. I ma wejście WAN. Dlatego chciałem zweryfikować podłączenie do telewizora.
    Niestety, autor tematu nie zakupił sugerowanego modelu nano-routera :(
    KOCUREK1970 wrote:
    Urządzenie ustawić z opcją APC

    Funkcji o takiej nazwie nie znalazłem w instrukcji tego routera.

    Jest za to inna, która byc może pomoże rozwiązać problem.

    @ethernity7 - proponowałbym zacząć jeszcze raz od początku;

    - telewizor tj.jego ustawienia sieciowe ustawić na automatyczne
    - podłączyć router do laptopa i przywrócić jego ustawienia fabryczne
    - następnie ominąć szybkie konfigurowanie i przejść do opcji "Sieć bezprzewodowa -> Ustawienia" i użyć opcję "Włącz połączenie WDS"

    Kolega znajdzie w instrukcji tego routera niezbędne informacje o danych, które tam potrzeba wprowadzić. Nie jest to problemem.
    Trzeba pamiętać, że proces synchronizacji z routerem głównym może potrwać do 2 minut.
    W instrukcji którą mam, jest to opisane na stronie 5 i 36.

    I bardzo ważne. na czas konfigurowania tego routera proszę wyłączyć kartę bezprzewodowego połączenia w laptopie.
    Jest to bardzo istotne. Pozwoli to jednoznacznie stwierdzić, czy router pracuje w tym trybie tj. łączy się z głównym routerem.