Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sencor SLE3281M4 - zawiesza się na logo startowym

@rti 08 Aug 2016 11:01 7692 31
lampy.pl
  • #1
    @rti
    Level 21  
    Witam. Tv padł po aktualizacji softu przez połączenie internetowe. Teraz uruchamia się, wyświetla logo i następnie przechodzi w stan stand-by. Czy w tym modelu jest możliwość wejścia w menu serwisowe i wgrania *.bin dostępnego na stronie producenta (120MB)? Czy nie obejdzie się bez programatora? Płyta główna ma oznaczenie 35018839 Rev. 1.0. Innych symboli się nie doszukałem. Nie potrafię po tym oznaczenie niczego wygooglować. Będę wdzięczny za pomoc. Poniżej zamieszczam zdjęcia płyty głównej. Pewnie siedzi w innych TV i może ktoś skojarzy procedurę programowania po USB bez udziału menu TV.
    Sencor SLE3281M4 - zawiesza się na logo startowym
  • lampy.pl
  • #2
    @rti
    Level 21  
    Aktualizację można wykonać wrzucając plik na pendrive i przy uruchamianiu należy przytrzymać power na klawiaturze lokalnej. Niestety mimo że proces wykonał się poprawnie, efekt jest ten sam i logo w kółko się zapala i gaśnie. Jakieś sugestie? Pamięć jaka jest zainstalowana na tej płycie to toshiba TC58NVG1S3HTA00. Jak się takie cudo w ogóle programuje z zewnątrz? Być może proces programowania przez płytę nie przebiega poprawnie lub sama pamięć jest uszkodzona.
  • #4
    @rti
    Level 21  
    Programatora nie mam więc zlecił bym to komuś z zewnątrz. Pytanie czy pamięć trzeba wylutować czy robi się to w druku lub przez jakieś piny serwisowe? Druga rzecz to czy wsad w formacie *.bin który jest dostępny na stronie producenta jest wystarczający i zawiera całe oprogramowanie czy może to co udostępnia producent zawiera tylko część oprogramowania (część użytkową) a reszta odpowiedzialna za pracę TV się w tym nie zawiera?
  • #6
    lisek
    Service technician RTV
    Z tego co podaja to, np.
    LCD TV Sencor SLE3211M4
    chassis TP.SIS231.P93
    * zazwyczaj biały napis pomiędzy CPU i gniazdami HDMI
    SPI 25Q64 (U5 )
    CPU pod radiatorem ( SIS231)
    * matryca chińska HV320WX2-201 z T-con
    - T-con: CTRL HX8872-C, DC-DC+VCOM MAX17126B

    wej. w Service Mode > Menu 1147
    wyj. z SM > Exit

    Sencor SLE3281M4 - zawiesza się na logo startowym
    _________________
    O Sencor na forum ...było
    1. np. wsad backup_SPI_TP_SIS231_P93
    Link
    2. SLE 3211M4 Link
  • lampy.pl
  • #8
    lisek
    Service technician RTV
    Quote:
    Spróbuj kolego ten wsad od kolegów zza wschodniej granicy,
    zaznaczam nie sprawdzony prze zemnie.


    To jest odpowiedz.
    - nie ma nic , że uszkodzony !

    ______________
    jeśli faktycznie uszkodzony... sorry , to moderatorów działka (':idea:')

    Moderated By Mirek Z.:

    Jakich moderatorów? "Zza wschodniej granicy"? ;) A w linkowanym temacie było o tym wspomniane, wystarczy uważniej czytać.

  • #9
    BUGHIU
    Level 1  
    Można spróbować usunąć z pamięci flash, po uprzednim zapisaniu ich zawartość, a następnie przepisanie lampy błyskowej. Venga modelu tv więc udało mi się naprawić usterkę podobną do Ciebie !!
  • #10
    @rti
    Level 21  
    Wsady które tutaj umieścił jeden z kolegów są pod całkowicie inną płytę z inną pamięcią. Skoro zawartość wsadu ze strony producenta nie zawiera całego oprogramowania, to najwyraźniej nie obejdzie się bez Waszej pomocy. Ktoś posiada do tego szajsu cały kompletny wsad? Szukałem w necie ale po oznaczeniu które podałem ani też po oznaczeniach z naklejki niczego nie można znaleźć. Będę wdzięczny za pomoc.
  • #12
    @rti
    Level 21  
    Dzisiaj będzie pamięć programowana tym wsadem którego zamieściłeś. Dam znać jaki rezultat i czy TV wrócił do żywych.
  • #13
    mailo
    Level 26  
    Witam.

    To nie jest wsad pod programator.
  • #14
    @rti
    Level 21  
    To jest wsad do aktualizacji przy uruchamianiu TV? Jeżeli tak to będę w stanie już za kilka godzin powiedzieć jaki jest rezultat i czy wgranie tego pliku dało coś więcej niż wgranie pliku ze strony producenta.
  • #15
    mailo
    Level 26  
    Zgraj starą zawartość przed kasowaniem ;)
  • #16
    mirex
    Level 43  
    Przecież to od producenta jest do innej płyty!

    Teraz to już może być za późno na zgrywanie starej zawartości. Diabli wiedzą co tam wpisane. :)
    Rozumiem, że Zdzich dokładnie przeczytał i nie jest to wsad do TP.SIS231, ale od tego mniej popularnego.
  • #17
    @rti
    Level 21  
    Panowie trochę zgłupiałem. Zamieszczony wsad w 3 partach to w rzeczywistości 3 odrębne wsady? Winrar wypakowuje zawsze plik tylko z jednego archiwum i nie pyta o kolejną paczkę. Są dwa większe i jeden mniejszy z czego part nr 1 nie można wypakować (zwraca błąd). Na wsad z załącznika bez numeru part TV nie reaguje (po włączeniu procesu programowania, zawiesza się). Na plik z part 2 reaguje elegancko i proces przechodzi do końca jednak efekt jest jak przed programowaniem tzn. logo startowe i nic więcej. Mogę prosić o spakowanie jeszcze raz part 1 i wrzucenie go tutaj?

    Dodano po 21 [minuty]:

    Ok na windowsie rozpakowało się normalnie. Najwyraźniej archiwizator z ubuntu nie wyświetlał że plik wypakowuje się z kilku partów. Wgrane obydwa wsady (jeden z osobnej paczki i drugi z paczki podzielonej na dwie części) ale niestety wciąż logo startowe. Ma ktoś z kolegów inne wsady do tego ustrojstwa;/ ?
  • #18
    zdzich42
    Level 40  
    Wsady są dwa, jeden z nich jest zbyt duży to podzieliłem. Zamieściłem "komplet" bo bywają dni że mi skrzynka pęka...
    Czy pamięci bez problemu czytasz i zapisujesz? Wymieniałeś na nowe?
  • #19
    @rti
    Level 21  
    Koledzy wyżej pisali że te wsady nie są pod programator. Próby wgrania każdorazowo odbywały się poprzez funkcję aktualizacji softu przy uruchamianiu tv z przytrzymaniem przycisku power. Wtedy TV rozpoczynał aktualizację i na obydwu plikach się zawieszał. Mam rozumieć że te pliki mają być jednak wgrywane przez programator i koledzy powyżej wprowadzili mnie w błąd?
  • #20
    zdzich42
    Level 40  
    A powiedz mi czym ryzykujesz wgrywając je z programatora zewnętrznego?
  • #21
    @rti
    Level 21  
    Niczym. Dzisiaj wgram przesłane przez Ciebie pliki i dam znać jaki jest rezultat.
  • #23
    @rti
    Level 21  
    Niestety efekt ten sam. Pamięć zweryfikowana jest ok. Wsad wgrany a TV dalej przechodzi na logo startowe po czym reset i tak w kółko. Uszkodzenie na 100% powstało podczas aktualizacji tak więc wykluczam praktycznie w 100% problem po stronie elektronicznego uszkodzenia. Problemem jest w dalszym ciągu nieszczęsny wsad.
  • #24
    @rti
    Level 21  
    Ktoś Panowie może poratuje innym firmware? Uszkodzenie niby błahe ale nic bez wsadu się począć nie da.
  • #25
    zdzich42
    Level 40  
    Jak Ci napisałem o szlachetnym pochodzeniu plików to chyba nie zrozumiałeś o co chodzi... :D
  • #26
    @rti
    Level 21  
    Najwyraźniej nie. Jak powinienem to rozumieć?
  • #27
    zdzich42
    Level 40  
    No to muszę Ci napisać wprost. To są pliki od producenta dla serwisów.
  • #28
    mailo
    Level 26  
    I udostępniane publicznie ?

    Co sie dzieje sie ?
  • #29
    zdzich42
    Level 40  
    One są już od dawna w obiegu, (jak dobrze poszukać) Co z tego jak autor i tak nie potrafi zrobić z nich użytku. Czasami trzeba mieć dobre serce :D
  • #30
    @rti
    Level 21  
    Autor jest początkujący i wyznaje zasadę dwa razy zapytać i zrobić raz niż raz zapytać i dwa razy robić. Obydwa wsady które wrzuciłeś były wrzucane do kości przez programator (przez USB się wieszało). Na jednym czarny ekran, na drugim to samo co po wgraniu tego pliku ze strony przez USB który też był przez klienta wgrywane po nieudanej aktualizacji po necie. Ja również wsadem ze strony próbowałem go postawić ale tylko przez USB ( i tak jest ubity więc trochę przyszedł czas na eksperymenty) ale bez jakiejkolwiek zmiany. TV Dalej zawiesza się na logo.