Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung RL34HGPS - zamrażarka działa, chłodziarka przestała chłodzić

Zeti1950 08 Sie 2016 15:24 1071 11
  • #1 08 Sie 2016 15:24
    Zeti1950
    Poziom 3  

    witam,
    mam podobny problem, tzn. po dwukrotnym odmrożeniu lodówka działa ok. 7-10 dni, po czym problem się ponawia.
    Prześledziłem wymianę doświadczeń i postanowiłem zdiagnozować usterkę Na wstępie zdemontowałem obie pokrywy i zacząłem od wypięcia czujnika ntc odmrażacza. Czy ktoś może mi powiedzieć, jak zdiagnozować tenże czujnik, tzn. jaką przewodność powinien posiadać zdrowy, poprawnie działający, zanim zamówię nowy.
    Proszę również o wskazówki, jakie są dalsze kroki, gdyby czujnik okazał się sprawny.
    Za szybką pomoc z góry serdecznie dziękuję i pozdrawiam.
    Maciej

    0 11
  • #3 08 Sie 2016 20:10
    Zeti1950
    Poziom 3  

    Dzięki, ale w jaki sposób mam sprawdzić drożność tego kanału?

    0
  • #4 08 Sie 2016 21:57
    jarekjarekjarek
    Poziom 10  

    Na tych fotkach widać zarówno wlot do kanału jak i klapkę która otwiera/zamyka wlot.
    Link
    Nie wiem jak w Twoim ale w moim Samsungu RL36SBMS do tych spraw dochodzi sie przez: wyjęcie szuflad zamrażalnika, odkręcenie prowadnicy kostkarki, wykręcenie 4 śrub pokrywy, zdemontowaniu pokrywy (trochę walki z zaczepami), odkręceniu 2 śrub pokrywy z wentylatorem i wyjęciu tej pokrywy (trochę walki z zaczepami) - wtedy widzę wlot kanału. Po włączeniu lodówki u mnie klapka sie kręci (jakieś 2 obroty) po czym zatrzymuje w poz. otwartej. Pewno jest jeszcze dodatkowy wentylator który wymusza ruch w tym kanale - na pleckach lodówki masz schemat. Trzeba szukać :-)

    0
  • #5 09 Sie 2016 11:45
    Zeti1950
    Poziom 3  

    dzięki za wskazówki. W moim modelu jest podobnie, a właściwie identycznie. Mam zdemontowane obie pokrywy i widoczny jest wlot do kanału rozprowadzającego chłodny nawiew do chłodziarki realizowany wentylatorem.
    Nie zauważyłem w otworze wylotowym żadnej klapy, jestem zdania, że moim modelu (RL34 HGPS) jest on stale otwarty.
    Wymontowałem czujkę ctn w komorze zamrażarki i chciałbym sprawdzić jej stan. Posiadam przyrząd pomiarowy. Czy ktoś może podać jak to sprawdzić.

    0
  • #6 09 Sie 2016 12:20
    jarekjarekjarek
    Poziom 10  

    Klapka u mnie jest zamontowana w płycie z wentylatorem (w tej drugiej) a nie na samym wlocie.
    Jeżeli chodzi o czujnik NTC (czujka cnt?) to sprawdza się omomierzem. U mnie mają 7...13 kilo ohm w zależności od temperatury. Ponoć w 25 st mają mieć 5 kom. W niższej temperaturze rezystancja jest wyższa.

    0
  • #7 09 Sie 2016 12:22
    niewolno2
    Poziom 39  

    Kanał zwrotny jest bez klapy, chłodne powietrze jest wtłaczane przez wentylator z komory zamrażarki do komory chłodziarki a następnie wraca poprzez kanał powrotny do zamrażalnika i tak w kółko aż osiągnie zadaną temperaturę i wtedy agregat się wyłącza. Co się tyczy czujnika temperatury musisz znać jego wartość przy określonej temperaturze a tą wiedzę może posiadać chyba tylko serwis, no chyba że któryś z kolegów podzieli się tą wiedzą.

    1
  • #8 09 Sie 2016 12:59
    Zeti1950
    Poziom 3  

    zmierzyłem oporność czujki NTC. W temperaturze pokojowej (22,0 st.) przyrząd pokazał oporność 5,5 kiloohma.
    Wygląda na poprawne działanie czujnika. Wobec tego szukam dalej, tylko gdzie i czego.

    0
  • #9 09 Sie 2016 13:06
    jarekjarekjarek
    Poziom 10  

    U mnie jest wentylator który wymusza ruch powietrza w chłodziarce. Na schemacie jest opisany jako FAN MOTOR i jest podpięty równolegle do sprężarki tzn chodzi wtedy kiedy sprężarka. Działanie tego wentylatora słychać i czuć. Trzeba sprawdzić czy w momencie złej pracy chłodziarki ten wentylator chodzi czy stoi.

    0
  • #10 09 Sie 2016 13:21
    Zeti1950
    Poziom 3  

    ... w moim odczuciu, kiedy stwierdziłem wadliwe działanie chłodziarki, nie było słychać pracy agregatu.
    Dodatkowo w poprzednim post'cie zasugerowano sprawdzenie drożności kanału wentylacyjnego. Chciałbym się dowiedzieć, co mogłoby spowodować brak owej drożności. Urządzenie jest wyłączone od dobrych 4-rech dni, tzn. jakiekolwiek oblodzenie jest wykluczone.

    0
  • #11 09 Sie 2016 14:17
    jarekjarekjarek
    Poziom 10  

    Osobiście w niedrożność słabo wierzę - oczywiście może ją blokować np zacięta klapka (może jest wyżej w kanale ??). Wydaje mi się, że należałoby zdemontować wewnętrzną część nawiewu (w głebi chłodziarki) - tam powinien być prawdopodobnie wentylator jak i drugi koniec kanału - wtedy sprawdzenie drożności wydaje się łatwe.
    Trochę nie trzyma się kupy fakt, że "kiedy stwierdziłem wadliwe działanie chłodziarki, nie było słychać pracy agregatu". Jeżeli nie słychać agregatu to zamrażarka nie ma prawa działać, a w tytule jest, że ona działa poprawnie. Proponuję włączyc maszynę i poobserwować co i jak działa czy nie działa. Posłuchac wentylatorów itp. Jak wrzucisz fotkę schematu z plecków lodówki to może będzie łatwiej dojść co i jak.

    0
  • #12 09 Sie 2016 15:02
    Zeti1950
    Poziom 3  

    o.k.
    poskładam zdemontowane elementy zabudowy i załączę urzadzenie. Pozwolę mu popracować prze jakiś czas i odczekam pojawienia sie ponownej nieprawidłowości w działaniu.
    Tymczasem dzieki z wsparcie i pozdrawiam

    0