Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Indukcja Mastercook ID64S - niejednoznaczny problem z jedną stroną

pralat 08 Sie 2016 20:35 924 7
  • #1 08 Sie 2016 20:35
    pralat
    Poziom 12  

    Witajcie.

    Pierwotne objawy: nie działa prawa strona płyty. Po naciśnięciu "włączników" prawych pół słychać tylko cyknięcie przekaźnika, na wyświetlaczu nic się nie pokazuje.
    Normalnie płyta jest podłączona do 2 faz, ale próbowałem też podłączenia do 1 fazy - problem występuje tak samo.
    Być może istotny jest fakt, że po włączeniu lewe pola wyświetlacza pokazują A4, prawe zaś migoczą (na górnym polu coś jakby G, na dolnym kropka).

    Zgodnie z wytycznymi znalezionymi na forum, wymieniłem kondensatory elektrolityczne w module mocy. To nie pomogło. Wtedy pomyślałem, że skoro oba moduły mocy są identyczne, mogę podłączyć je odwrotnie do sterownika. Tak zrobiłem - okazało się, że lewa strona nie działa, a prawa (ta po wymianie elektrolitów) działa ok. Wywnioskowałem z tego, że winna jest "prawa strona" modułu sterującego (ta odseparowana przez transoptory). Sprawdzałem różne elementy na nim, luty, itp. - dość powiedzieć jednak, że zdobyłem ostatecznie nowy moduł sterujący. Po jego podłączeniu jednak jest ten sam efekt - prawa strona nadal nie działa!
    Jestem w szoku, co w takim razie może być uszkodzone, skoro obydwa moduły mocy w zależności od sposobu podłączenia do sterownika działają?

    Pozdrawiam.

    0 7
  • Relpol
  • #2 09 Sie 2016 07:14
    Trull
    Poziom 28  

    Nie elektrolity , a kondensatory układu ogranicznika prądowego. Daj zdjęcie płyty to Ci opisze (różne modele) które to.

    0
  • Relpol
  • #3 09 Sie 2016 09:10
    pralat
    Poziom 12  

    Oto zdjęcie modułu (autor: bocian_bocianowski z tego forum):
    Indukcja Mastercook ID64S - niejednoznaczny problem z jedną stroną

    Jednakże nurtuje mnie pytanie - który moduł mocy wymaga naprawy, jeżeli podłączane indywidualnie do "lewej" strony sterownika obydwa działają poprawnie?

    0
  • #4 12 Sie 2016 19:14
    pralat
    Poziom 12  

    Witam,

    dodałem jeszcze filmik pokazujący zachowanie wyświetlacza po włączeniu zasilania płyty - widać na nim pulsowanie pół po prawej stronie. Być może jest to jakiś charakterystyczny symptom.
    Identyczny efekt występuje ze starym i nowym sterownikiem.


    Link

    0
  • #6 12 Sie 2016 20:46
    pralat
    Poziom 12  

    Dzięki, będę kombinował.
    Rozumiem, że są to kondensatory, o których pisał też Trull?

    0
  • #8 27 Wrz 2016 10:40
    pralat
    Poziom 12  

    Witam.

    Uf, trochę mi to zajęło - ale wymieniłem wspomniane kondensatory polipropylenowe - 3x470nF i 1x680nF (u mnie wszystkie były niebieskie, z tym, że 680nF trochę ciemniejszy ;). Wymieniłem je w obu modułach i... nadal nie działa :crazyeyes:
    Czy macie jakieś sugestie co wymienić, ew. dokonać jakiegoś pomiaru?

    Pozdrawiam.

    0