Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amica ZIM 629, napis "uzupełnij sól i nabłyszczacz" I nic dalej...

felix12 09 Sie 2016 15:34 828 4
  • #1 09 Sie 2016 15:34
    felix12
    Poziom 9  

    Witam, po usunięciu usterki (zatkana pompa) na wyświetlaczu pojawił się napis "uzupełnij sól i nabłyszczacz". I nic dalej się nie dzieje, nie można przejść do menu, nie można wystartować programu. Przyciski reagują, krótkim podwójnym bipem, ale nie dzieje się nic. Poprzednio też wyskakiwał ten komunikat, ale znikał. Proszę o podpowiedź jak to skasować, a może ktoś ma schemat tego urządzenia, może zablokował się jakiś czujnik.

    0 4
  • #2 07 Sty 2018 16:21
    wiatr1
    Poziom 11  

    Witam,
    podepnę się do tego wątku bo jeszcze nie mogę założyć osobnego tematu
    proszę o wyrozumiałość.

    Zmywarka Amica ZZS 2606T - Zbyt duży pobór soli - czy to elektrozawór dawkowania

    Od czego się zaczęło:
    Amica ZZS 2606T. Zmywarka pracowała na 1,2,3 programie poprawnie – powiedzmy przechodziła te programy.
    Zatrzymywała się w połowie programu nr4 (programator mechaniczny). Po popchnięciu na program nr5 szła dalej. Po rozkręceniu zmywarki i sprawdzeniu okazało się, że pobierała za mało wody w czasie, który miała wyznaczony przez programator, więc hydrostat (sprawdzony- sprawny) z powodu nieodpowiedniego poziomu wody nie przełączał i sekwencja mycia stawała dalej nie szła.

    Z tym się uporałem, jak opiszę poniżej:

    Sprawdziłem elektrozawór wlotowy wody – odłączyłem wąż od płaszcza wodnego, wsadziłem wąż do wiadra i załączyłem program i woda poleciała z pełnym przepływem jak z kranu – więc zawór sprawny.

    Dalej.
    Zdemontowałem i wyczyściłem płaszcz wodny – to była główna przyczyna słabego poboru wody, był zakamieniony, zapchany i blokował przepływ wody (moczenie w wiadrze przez 8 godzin w roztworze ciepłej wody z kwaskiem cytrynowym 3 torebki, bardzo ładnie odkamieniło i udrożniło kanały płaszcza wodnego) – płaszcz już sprawny.
    Dalej.
    Zdemontowałem i wyczyściłem podkreślam bardzo dokładnie wężyki i misę zbiornika na wodę ( szczególnie na dnie misy trzeba zwrócić uwagę bo są kanały rozprowadzające i one pomimo, że nie widać wszystkiego są zarośnięte)
    Zdemontowałem zbiornik na sól – wyczyściłem co się dało
    Zdemontowałem z niego elektrozawór dawkowania solanki – wyczyściłem przyłącze i trzpień-tłoczek.

    Wszystko zostało ponownie poskładane w całość,
    zasypałem sól (pokrętło dozownika soli w poz 3 – tak jak było wcześniej), kostkę z detergentem i uruchomiłem - zmywarka ruszyła – przechodzą wszystkie programy.

    I teraz potrzebuje wsparcia
    Zmywarka pobiera bardzo dużo soli (4 mycia – prawie pusty zbiornik, a gary pokryte matowym nalotem)
    Zmniejszyłem dozowanie soli – pokrętło na 1 – dalej szybko ubywa dosypanej soli, sprawdziłem nakrętkę zbiornika soli dobrze dokręcona, szczelna.
    Podejrzewam elektrozawór dawkowania solanki, który demontowałem przy czyszczeniu zbiornika.
    Wymontowałem go ponownie i sprawdziłem poza zmywarką – cewka ma oporność 3,8 kohm więc Ok. Po podaniu napięcia na stole montażowym poprawnie wciąga w cewkę „trzpień-tłoczek z gumką stożkową zamykającą kanał przepływowy”.

    Wygląda mi na to, że elektrozawór nie trzyma po zamontowaniu w układzie, zostawia cały czas otwarty przepływ solanki, a powinien tylko się otwierać po podaniu napięcia z programatora.
    Poniżej daję zdjęcia zaworu i jego umiejscowienia w Amice ZZS 2606T.

    Czy czasem podczas demontażu na części składowe i montażu samego elektrozaworu nie zgubiłem jakiejś drobnej sprężynki (na obrazku wrysowana na czerwono), która powinna pozycjonować , podnosić w pozycji spoczynkowej-beznapięciowej „trzpień-tłoczek z gumką stożkową” elektrozaworu.





    Jeśli ktoś z was ma lub miał ten elektrozawór w rękach, to proszę o sprawdzenie, czy tam powinna być sprężynka, chyba, że sam trzpień-tłoczek powinien działać jak spławik i w tym przypadku przy pionowym montażu elektrozaworu sam poprzez swoją wyporność powinien domykać kanalik przepływowy i nie puszczać solanki.
    Na sucho jak widać na zdjęciu elektrozaworu trzpień-tłoczek prawie nic nie wystaje - czy tak ma być.

    Byłbym wdzięczny za wszelkie sugestie, co należałoby jeszcze sprawdzić i jak się z tym uporać.


    Amica ZIM 629, napis "uzupełnij sól i nabłyszczacz" I nic dalej...Amica ZIM 629, napis "uzupełnij sól i nabłyszczacz" I nic dalej...Amica ZIM 629, napis "uzupełnij sól i nabłyszczacz" I nic dalej...Amica ZIM 629, napis "uzupełnij sól i nabłyszczacz" I nic dalej...

    0
  • #3 07 Sty 2018 18:29
    zhudomel
    Specjalista AGD

    wiatr1 napisał:
    czy tam powinna być sprężynka
    Tak.

    0
  • #4 07 Sty 2018 18:37
    wiatr1
    Poziom 11  

    zhudomel napisał:
    Tak.
    Dzięki za potwierdzenie mojego przypuszczenia, więc muszę gdzieś kupić ten elektrozawór, bo nie dobiorę sprężynki, a bez niej nie będzie poprawnie działać. Czy możesz podpowiedzieć gdzie taki elektrozawór mogę zakupić (ewentualnie podstawić z czegoś sprężynkę).

    0
  • #5 09 Sty 2018 08:41
    wiatr1
    Poziom 11  

    Amica ZZS 2606 T - Elektrozawór podawania soli (dawkowania solanki)

    Nie posiadam schematu ani rysunku złożeniowego , a muszę zawór kupić i wymienić.
    Proszę o wsparcie i podanie nr. części lub nakierowanie gdzie mogę go dostać.

    zdjęcie zaworu
    Amica ZIM 629, napis "uzupełnij sól i nabłyszczacz" I nic dalej...Amica ZIM 629, napis "uzupełnij sól i nabłyszczacz" I nic dalej...Amica ZIM 629, napis "uzupełnij sól i nabłyszczacz" I nic dalej...
    Amica ZIM 629, napis "uzupełnij sól i nabłyszczacz" I nic dalej...

    0